Receiving 1 of 1, but not

Discussion in 'Firefox' started by Doug Chadduck, Jan 11, 2006.

  1. TBird V1.070 on a broadband Comcast connection.
    Twice now in the last couple weeks when I open TBird I see the
    "Receiving 1 of 1 e-mails" message. Yet when it finishes there is no
    new e-mail in my in-box, my junk mail box, or my trash.
    No biggie by any means but certainly a curiosity.
    Have Norton AV and ZA Suite. Both current and don't seem to be
    problematic in any way I can see.
    Thoughts anyone??
    Doug
     
    Doug Chadduck, Jan 11, 2006
    #1
    1. Advertising

  2. Doug Chadduck

    gwtc Guest

    Doug Chadduck wrote:

    > TBird V1.070 on a broadband Comcast connection.
    > Twice now in the last couple weeks when I open TBird I see the
    > "Receiving 1 of 1 e-mails" message. Yet when it finishes there is no
    > new e-mail in my in-box, my junk mail box, or my trash.
    > No biggie by any means but certainly a curiosity.
    > Have Norton AV and ZA Suite. Both current and don't seem to be
    > problematic in any way I can see.
    > Thoughts anyone??
    > Doug

    are you using a filter: Tools, Filters?

    If not, then close TB, locate your profile and delete all *.msf files.
    Then restart TB. Any improvements?

    You can locate your profile by reading this:
    http://www.mozilla.org/support/thunderbird/profile#locate

    But first, if you're using windows, your profile is hidden, so you
    have to unhide window files and you can do that by reading this:
    http://www.microsoft.com/windowsxp/using/helpandsupport/learnmore/tips/hiddenfiles.mspx
     
    gwtc, Jan 11, 2006
    #2
    1. Advertising

  3. gwtc wrote:
    > Doug Chadduck wrote:
    >
    >> TBird V1.070 on a broadband Comcast connection.
    >> Twice now in the last couple weeks when I open TBird I see the
    >> "Receiving 1 of 1 e-mails" message. Yet when it finishes there is no
    >> new e-mail in my in-box, my junk mail box, or my trash.
    >> No biggie by any means but certainly a curiosity.
    >> Have Norton AV and ZA Suite. Both current and don't seem to be
    >> problematic in any way I can see.
    >> Thoughts anyone??
    >> Doug

    >
    > are you using a filter: Tools, Filters?


    Just Junk Mail which goes straight to the Junk Folder
    >
    > If not, then close TB, locate your profile and delete all *.msf files.
    > Then restart TB. Any improvements?


    I'll give this a shot. As I've only noticed it a couple of times.....
    This morning it said receiving message 1 of 1 but it downloaded 2 into
    the junk mail folder. Interesting.
    >
    > You can locate your profile by reading this:
    > http://www.mozilla.org/support/thunderbird/profile#locate
    >
    > But first, if you're using windows, your profile is hidden, so you have
    > to unhide window files and you can do that by reading this:
    > http://www.microsoft.com/windowsxp/using/helpandsupport/learnmore/tips/hiddenfiles.mspx


    XP Home with all updates current.
    >
     
    Doug Chadduck, Jan 11, 2006
    #3
  4. A brief moment of clarity - Re: Receiving 1 of 1, but not

    Doug Chadduck wrote:
    > gwtc wrote:
    >
    >> Doug Chadduck wrote:
    >>
    >>> TBird V1.070 on a broadband Comcast connection.
    >>> Twice now in the last couple weeks when I open TBird I see the
    >>> "Receiving 1 of 1 e-mails" message. Yet when it finishes there is no
    >>> new e-mail in my in-box, my junk mail box, or my trash.
    >>> No biggie by any means but certainly a curiosity.
    >>> Have Norton AV and ZA Suite. Both current and don't seem to be
    >>> problematic in any way I can see.
    >>> Thoughts anyone??
    >>> Doug

    >>
    >>
    >> are you using a filter: Tools, Filters?

    >
    >
    > Just Junk Mail which goes straight to the Junk Folder
    >
    >>
    >> If not, then close TB, locate your profile and delete all *.msf files.
    >> Then restart TB. Any improvements?

    >
    >
    > I'll give this a shot. As I've only noticed it a couple of times.....
    > This morning it said receiving message 1 of 1 but it downloaded 2 into
    > the junk mail folder. Interesting.
    >
    >>
    >> You can locate your profile by reading this:
    >> http://www.mozilla.org/support/thunderbird/profile#locate
    >>
    >> But first, if you're using windows, your profile is hidden, so you
    >> have to unhide window files and you can do that by reading this:
    >> http://www.microsoft.com/windowsxp/using/helpandsupport/learnmore/tips/hiddenfiles.mspx

    >
    >
    >
    > XP Home with all updates current.
    >
    >>



    I loaded one of my other mostly junk profiles on here also. Just thought
    to check it. It's been awhile. That's who was Receiving the messages.

    Sound of hand slapping forehead. I'm not sure which might be best now,
    to go get another cold one or maybe lay off. This one or two a day habit
    could be getting to me. Oy!

    Doug OP
     
    Doug Chadduck, Jan 12, 2006
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?SmFzb24gVi4=?=

    Receiving IP address from Router but NO Internet Connection

    =?Utf-8?B?SmFzb24gVi4=?=, Jan 8, 2005, in forum: Wireless Networking
    Replies:
    2
    Views:
    6,663
    Carey Holzman
    Jan 9, 2005
  2. md
    Replies:
    0
    Views:
    765
  3. anne.quinn5

    unable to send emails but still receiving

    anne.quinn5, Sep 4, 2004, in forum: Computer Support
    Replies:
    8
    Views:
    496
    Blinky the Shark
    Sep 4, 2004
  4. =?Utf-8?B?bWlzbWl0aDU=?=

    Connected but not receiving packets

    =?Utf-8?B?bWlzbWl0aDU=?=, Feb 14, 2007, in forum: Wireless Networking
    Replies:
    1
    Views:
    834
    =?Utf-8?B?bWlzbWl0aDU=?=
    Feb 15, 2007
  5. Replies:
    3
    Views:
    6,063
Loading...

Share This Page