Rebooting machine every 30 seconds or so

Discussion in 'Computer Support' started by James, Nov 13, 2003.

  1. James

    James Guest

    My boss is driving me crazy about his PC that continually reboots
    itself anywhere from 30 seconds to 2 minutes after it is up and
    running. I've run the latest virus scans on it finding nothing. I
    thought he might have some worm similar to the Blaster worm, but
    nothing is turning up. I can run the system (Win98 SE) in Safe Mode
    to do my scans, but as soon as I boot back into normal mode, the cycle
    starts over again. I have also reinstalled the OS thinking
    (incorrectly) that there was a problem with the Win GUI since the
    computer worked fine without the GUI operating. But, nothing is
    working.

    Anyone have this problem yet?
     
    James, Nov 13, 2003
    #1
    1. Advertising

  2. James

    Gadget Guest

    Bad memory, replace with memory from a working pc and see.
    CPU over heating. ?

    "James" <> wrote in message
    news:...
    > My boss is driving me crazy about his PC that continually reboots
    > itself anywhere from 30 seconds to 2 minutes after it is up and
    > running. I've run the latest virus scans on it finding nothing. I
    > thought he might have some worm similar to the Blaster worm, but
    > nothing is turning up. I can run the system (Win98 SE) in Safe Mode
    > to do my scans, but as soon as I boot back into normal mode, the cycle
    > starts over again. I have also reinstalled the OS thinking
    > (incorrectly) that there was a problem with the Win GUI since the
    > computer worked fine without the GUI operating. But, nothing is
    > working.
    >
    > Anyone have this problem yet?
     
    Gadget, Nov 13, 2003
    #2
    1. Advertising

  3. James

    °Mike° Guest

    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html



    Anti-spyware:
    ---------------------
    Spybot Search & Destroy
    http://spybot.eon.net.au/
    http://www.safer-networking.org/

    Ad-Aware
    http://www.lavasoftusa.com/

    Spyware Blaster
    http://www.wilderssecurity.net/spywareblaster.html
    http://www.javacoolsoftware.com/spywareblaster.html

    HijackThis
    http://www.tomcoyote.org/hjt/


    Check for overheating; check that all of the fans are working
    correctly; clean the inside of the box with a can of compressed
    air; check for bad RAM.


    On 13 Nov 2003 11:23:08 -0800, in
    <>
    James scrawled:

    >My boss is driving me crazy about his PC that continually reboots
    >itself anywhere from 30 seconds to 2 minutes after it is up and
    >running. I've run the latest virus scans on it finding nothing. I
    >thought he might have some worm similar to the Blaster worm, but
    >nothing is turning up. I can run the system (Win98 SE) in Safe Mode
    >to do my scans, but as soon as I boot back into normal mode, the cycle
    >starts over again. I have also reinstalled the OS thinking
    >(incorrectly) that there was a problem with the Win GUI since the
    >computer worked fine without the GUI operating. But, nothing is
    >working.
    >
    >Anyone have this problem yet?


    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
     
    °Mike°, Nov 13, 2003
    #3
  4. "James" <> wrote in message
    news:...
    > My boss is driving me crazy about his PC that continually reboots
    > itself anywhere from 30 seconds to 2 minutes after it is up and
    > running. I've run the latest virus scans on it finding nothing. I
    > thought he might have some worm similar to the Blaster worm, but
    > nothing is turning up. I can run the system (Win98 SE) in Safe Mode
    > to do my scans, but as soon as I boot back into normal mode, the cycle
    > starts over again. I have also reinstalled the OS thinking
    > (incorrectly) that there was a problem with the Win GUI since the
    > computer worked fine without the GUI operating. But, nothing is
    > working.
    >
    > Anyone have this problem yet?


    Yes this happened to some machines at work a year ago,,,,all had same spec
    and happened at the same time......reloaded os, changed memory, power
    supplies etc....no good.....conclusion faulty motherboards.....new
    motherboards same old components worked fine...

    hope that helps
     
    Clear Horizon, Nov 13, 2003
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Replies:
    2
    Views:
    536
  2. Lag every 60 seconds on wireless network

    , Nov 20, 2006, in forum: Wireless Networking
    Replies:
    20
    Views:
    5,114
    =?Utf-8?B?bmVpbDJqbw==?=
    Jan 31, 2007
  3. DWACON

    Screen flashes every six seconds...

    DWACON, Mar 5, 2006, in forum: Computer Support
    Replies:
    4
    Views:
    526
    Plato
    Mar 7, 2006
  4. John

    Same Pop-Up Every 5 Seconds

    John, May 10, 2006, in forum: Computer Support
    Replies:
    2
    Views:
    491
    Plato
    May 11, 2006
  5. Replies:
    19
    Views:
    830
Loading...

Share This Page