Reading perfmon data save to a SQL table.

Discussion in 'Windows 64bit' started by =?Utf-8?B?VG9tIEZyeQ==?=, Dec 6, 2005.

  1. I configured Perfmon counter logs to store data in a SQl table. This appears
    to work correctly. The problem is when I try to retrieve the data with
    perfmon. I'm doing this just to see if the data is valid. Eventually I'll
    retreive the data with code.

    Here's my steps.
    Open Perfmon
    Right click on the graph -> properties ->Source
    Select Database
    Log set: <Log set not found> <<<<<----- This appears to be my problem.

    Any one know why there isn't a valid log set there? There appears to be
    data in the table. I can run a query against it successfully.
    =?Utf-8?B?VG9tIEZyeQ==?=, Dec 6, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Joachim Krais
    Replies:
    2
    Views:
    14,876
    Andre Beck
    Nov 23, 2003
  2. John Ramsden
    Replies:
    0
    Views:
    828
    John Ramsden
    Jul 24, 2004
  3. zher
    Replies:
    2
    Views:
    8,868
  4. Darren Green
    Replies:
    1
    Views:
    6,762
    Walter Roberson
    Mar 19, 2005
  5. light_wt

    how to save the counters in Perfmon?

    light_wt, Dec 4, 2007, in forum: Windows 64bit
    Replies:
    1
    Views:
    2,437
    Tony Sperling
    Dec 4, 2007
Loading...

Share This Page