Re: ZoneAlarm Issue on StartUp

Discussion in 'Computer Support' started by BIG NIGE, Jul 9, 2003.

  1. BIG NIGE

    BIG NIGE Guest

    as you have brought up the subject i am just d/ling the manual to see if
    there is any info in there.
    http://download.zonelabs.com/bin/media/pdf/ZAP40_manual.pdf
    John <> wrote in message
    news:...
    > On every Windows 200 Pro startup, I get a prompt from ZoneAlarm as
    >
    > follows:
    > ZoneAlarm Pro with Web Filtering detected a new network with IP
    >
    > (192.168.2.0/255.255.255.0) and added it to the Internet Zone.
    > Name this Network (optional)."
    > When checking the Firewall - Zones tab, I get IP Address/Site of
    >
    > as:
    > Entry #1: Name: (blank)
    > IP Address/Site: 0.0.0.0/0.0.0.0
    > Entry Type: Network
    > Zone: Internet
    > Entry #2: Name: ABC
    > IP Address/Site: 192.168.2.0/255.255.255.0
    > Entry Type: Network
    > Zone: Internet
    >
    > I delete the first entry and add an IP range from 192.168.2.1 to
    >
    > 192.168.2.254 with Zone as trusted. Then all is fine until I
    >
    > reboot.
    >
    > This happens on every bootup. Can anyone tell me how to correct
    >
    > this problem?
    >
    > Thank in advance.
    >
    BIG NIGE, Jul 9, 2003
    #1
    1. Advertising

  2. BIG NIGE

    BIG NIGE Guest

    I used download accelerator plus ---- just added the url--- and it
    downloaded, if you just click the link it will open your browser
    http://download.zonelabs.com/bin/media/pdf/ZAP40_manual.pdf

    John <> wrote in message
    news:...
    > Do you have the link to the manual download? I wouldn't mind checking
    > this out as well and having a copy for future reference.
    >
    >
    > On Wed, 9 Jul 2003 19:02:43 +0100, "BIG NIGE" <no.way@jose> wrote:
    >
    > >as you have brought up the subject i am just d/ling the manual to see if
    > >there is any info in there.
    > >http://download.zonelabs.com/bin/media/pdf/ZAP40_manual.pdf
    > >John <> wrote in message
    > >news:...
    > >> On every Windows 200 Pro startup, I get a prompt from ZoneAlarm as
    > >>
    > >> follows:
    > >> ZoneAlarm Pro with Web Filtering detected a new network with IP
    > >>
    > >> (192.168.2.0/255.255.255.0) and added it to the Internet Zone.
    > >> Name this Network (optional)."
    > >> When checking the Firewall - Zones tab, I get IP Address/Site of
    > >>
    > >> as:
    > >> Entry #1: Name: (blank)
    > >> IP Address/Site: 0.0.0.0/0.0.0.0
    > >> Entry Type: Network
    > >> Zone: Internet
    > >> Entry #2: Name: ABC
    > >> IP Address/Site: 192.168.2.0/255.255.255.0
    > >> Entry Type: Network
    > >> Zone: Internet
    > >>
    > >> I delete the first entry and add an IP range from 192.168.2.1 to
    > >>
    > >> 192.168.2.254 with Zone as trusted. Then all is fine until I
    > >>
    > >> reboot.
    > >>
    > >> This happens on every bootup. Can anyone tell me how to correct
    > >>
    > >> this problem?
    > >>
    > >> Thank in advance.
    > >>

    > >

    >
    BIG NIGE, Jul 10, 2003
    #2
    1. Advertising

  3. BIG NIGE

    John Guest

    I've checked out the site and can't seem to find the ZoneAlarm Pro
    manual link. Any chance you could reply with the actual link to it?

    Thanks a million!


    On Wed, 9 Jul 2003 19:55:15 +0100, "Brian H¹©" <>
    wrote:

    >X-No-Archive: Yes
    > In a desperate cry for help John said:
    >
    >> Do you have the link to the manual download? I wouldn't mind checking
    >> this out as well and having a copy for future reference.

    >
    >It's a few lines down from this one.
    >
    >>
    >>
    >> On Wed, 9 Jul 2003 19:02:43 +0100, "BIG NIGE" <no.way@jose> wrote:
    >>
    >>> as you have brought up the subject i am just d/ling the manual to see if
    >>> there is any info in there.
    >>> http://download.zonelabs.com/bin/media/pdf/ZAP40_manual.pdf
    >>> John <> wrote in message
    >>> news:...
    >>>> On every Windows 200 Pro startup, I get a prompt from ZoneAlarm as
    >>>>
    >>>> follows:
    >>>> ZoneAlarm Pro with Web Filtering detected a new network with IP
    >>>>
    >>>> (192.168.2.0/255.255.255.0) and added it to the Internet Zone.
    >>>> Name this Network (optional)."
    >>>> When checking the Firewall - Zones tab, I get IP Address/Site of
    >>>>
    >>>> as:
    >>>> Entry #1: Name: (blank)
    >>>> IP Address/Site: 0.0.0.0/0.0.0.0
    >>>> Entry Type: Network
    >>>> Zone: Internet
    >>>> Entry #2: Name: ABC
    >>>> IP Address/Site: 192.168.2.0/255.255.255.0
    >>>> Entry Type: Network
    >>>> Zone: Internet
    >>>>
    >>>> I delete the first entry and add an IP range from 192.168.2.1 to
    >>>>
    >>>> 192.168.2.254 with Zone as trusted. Then all is fine until I
    >>>>
    >>>> reboot.
    >>>>
    >>>> This happens on every bootup. Can anyone tell me how to correct
    >>>>
    >>>> this problem?
    >>>>
    >>>> Thank in advance.
    John, Jul 10, 2003
    #3
  4. BIG NIGE

    BIG NIGE Guest

    you will need acrobat reader to open the manual as it is a .pdf file

    I have no experience of download software other than Download Accelerator
    Plus, but with this you can add the url i supplied and copy the file
    straight to disk.

    if you just click on the hyperlink it will open acrobat in ie (but of coure
    you must have acrobat reader)

    BTW its a 1.66 meg file


    John <> wrote in message
    news:p...
    > I've checked out the site and can't seem to find the ZoneAlarm Pro
    > manual link. Any chance you could reply with the actual link to it?
    >
    > Thanks a million!
    >
    >
    > On Wed, 9 Jul 2003 19:55:15 +0100, "Brian H¹©" <>
    > wrote:
    >
    > >X-No-Archive: Yes
    > > In a desperate cry for help John said:
    > >
    > >> Do you have the link to the manual download? I wouldn't mind checking
    > >> this out as well and having a copy for future reference.

    > >
    > >It's a few lines down from this one.
    > >
    > >>
    > >>
    > >> On Wed, 9 Jul 2003 19:02:43 +0100, "BIG NIGE" <no.way@jose> wrote:
    > >>
    > >>> as you have brought up the subject i am just d/ling the manual to see

    if
    > >>> there is any info in there.
    > >>> http://download.zonelabs.com/bin/media/pdf/ZAP40_manual.pdf
    > >>> John <> wrote in message
    > >>> news:...
    > >>>> On every Windows 200 Pro startup, I get a prompt from ZoneAlarm as
    > >>>>
    > >>>> follows:
    > >>>> ZoneAlarm Pro with Web Filtering detected a new network with IP
    > >>>>
    > >>>> (192.168.2.0/255.255.255.0) and added it to the Internet Zone.
    > >>>> Name this Network (optional)."
    > >>>> When checking the Firewall - Zones tab, I get IP Address/Site of
    > >>>>
    > >>>> as:
    > >>>> Entry #1: Name: (blank)
    > >>>> IP Address/Site: 0.0.0.0/0.0.0.0
    > >>>> Entry Type: Network
    > >>>> Zone: Internet
    > >>>> Entry #2: Name: ABC
    > >>>> IP Address/Site: 192.168.2.0/255.255.255.0
    > >>>> Entry Type: Network
    > >>>> Zone: Internet
    > >>>>
    > >>>> I delete the first entry and add an IP range from 192.168.2.1 to
    > >>>>
    > >>>> 192.168.2.254 with Zone as trusted. Then all is fine until I
    > >>>>
    > >>>> reboot.
    > >>>>
    > >>>> This happens on every bootup. Can anyone tell me how to correct
    > >>>>
    > >>>> this problem?
    > >>>>
    > >>>> Thank in advance.

    >
    BIG NIGE, Jul 10, 2003
    #4
  5. BIG NIGE

    John Guest

    Thanks for the info - much appreciated
    I do have Reader installed and will review the docs for ZoneAlarm


    On Thu, 10 Jul 2003 21:49:16 +0100, "BIG NIGE" <no.way@jose> wrote:

    >you will need acrobat reader to open the manual as it is a .pdf file
    >
    >I have no experience of download software other than Download Accelerator
    >Plus, but with this you can add the url i supplied and copy the file
    >straight to disk.
    >
    >if you just click on the hyperlink it will open acrobat in ie (but of coure
    >you must have acrobat reader)
    >
    >BTW its a 1.66 meg file
    >
    >
    >John <> wrote in message
    >news:p...
    >> I've checked out the site and can't seem to find the ZoneAlarm Pro
    >> manual link. Any chance you could reply with the actual link to it?
    >>
    >> Thanks a million!
    >>
    >>
    >> On Wed, 9 Jul 2003 19:55:15 +0100, "Brian H¹©" <>
    >> wrote:
    >>
    >> >X-No-Archive: Yes
    >> > In a desperate cry for help John said:
    >> >
    >> >> Do you have the link to the manual download? I wouldn't mind checking
    >> >> this out as well and having a copy for future reference.
    >> >
    >> >It's a few lines down from this one.
    >> >
    >> >>
    >> >>
    >> >> On Wed, 9 Jul 2003 19:02:43 +0100, "BIG NIGE" <no.way@jose> wrote:
    >> >>
    >> >>> as you have brought up the subject i am just d/ling the manual to see

    >if
    >> >>> there is any info in there.
    >> >>> http://download.zonelabs.com/bin/media/pdf/ZAP40_manual.pdf
    >> >>> John <> wrote in message
    >> >>> news:...
    >> >>>> On every Windows 200 Pro startup, I get a prompt from ZoneAlarm as
    >> >>>>
    >> >>>> follows:
    >> >>>> ZoneAlarm Pro with Web Filtering detected a new network with IP
    >> >>>>
    >> >>>> (192.168.2.0/255.255.255.0) and added it to the Internet Zone.
    >> >>>> Name this Network (optional)."
    >> >>>> When checking the Firewall - Zones tab, I get IP Address/Site of
    >> >>>>
    >> >>>> as:
    >> >>>> Entry #1: Name: (blank)
    >> >>>> IP Address/Site: 0.0.0.0/0.0.0.0
    >> >>>> Entry Type: Network
    >> >>>> Zone: Internet
    >> >>>> Entry #2: Name: ABC
    >> >>>> IP Address/Site: 192.168.2.0/255.255.255.0
    >> >>>> Entry Type: Network
    >> >>>> Zone: Internet
    >> >>>>
    >> >>>> I delete the first entry and add an IP range from 192.168.2.1 to
    >> >>>>
    >> >>>> 192.168.2.254 with Zone as trusted. Then all is fine until I
    >> >>>>
    >> >>>> reboot.
    >> >>>>
    >> >>>> This happens on every bootup. Can anyone tell me how to correct
    >> >>>>
    >> >>>> this problem?
    >> >>>>
    >> >>>> Thank in advance.

    >>

    >
    John, Jul 10, 2003
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Agnes L.
    Replies:
    1
    Views:
    501
    The Old Sourdough
    Jul 7, 2003
  2. BIG NIGE

    Re: ZoneAlarm Issue on StartUp

    BIG NIGE, Jul 9, 2003, in forum: Computer Support
    Replies:
    5
    Views:
    666
    Brian H¹©
    Jul 10, 2003
  3. Nirenberg, David

    ZoneAlarm issue

    Nirenberg, David, Sep 12, 2004, in forum: Computer Support
    Replies:
    5
    Views:
    1,623
    mhicaoidh
    Sep 13, 2004
  4. HP Pavillion 780n Startup Issue

    , Aug 9, 2005, in forum: Computer Support
    Replies:
    1
    Views:
    536
    Toolman Tim
    Aug 11, 2005
  5. Karen in MN

    ZoneAlarm issue

    Karen in MN, Jun 24, 2006, in forum: Computer Support
    Replies:
    9
    Views:
    483
    Plato
    Jun 26, 2006
Loading...

Share This Page