Re: Xtra Big Time - something wrong

Discussion in 'NZ Computing' started by Peter Huebner, Nov 1, 2009.

  1. In article <>,
    says...
    >
    > I've been getting sustained 6Mb/s speeds over the last few days. And I'm
    > over 4KM from my exchange.
    >
    > I'm sure something is wrong and it's only a matter of time until they 'fix'
    > it....
    >
    > geoff


    Ah, but it's not all as it's made out to be. According to the numbers
    that used to be toted around a few years back I should be living well
    outside the service distance for broadband (we're 7-8km from the
    cabinet) yet I can get sustained download speeds of 200-250 Kb/s from a
    good server. Not complaining .... (I'm not with xtra, but obviously
    connected to telecom copper).

    -P.
    Peter Huebner, Nov 1, 2009
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. elmar bschorer

    IOS update - something went wrong :-)

    elmar bschorer, Feb 1, 2005, in forum: Cisco
    Replies:
    9
    Views:
    600
  2. rtdos
    Replies:
    2
    Views:
    440
    JabberSmith
    Aug 16, 2003
  3. jeff
    Replies:
    5
    Views:
    1,020
  4. whome

    Xtra having big problems this week

    whome, Dec 21, 2006, in forum: NZ Computing
    Replies:
    9
    Views:
    363
    David
    Dec 24, 2006
  5. Donchano

    Re: Xtra Big Time - something wrong

    Donchano, Nov 1, 2009, in forum: NZ Computing
    Replies:
    21
    Views:
    927
    Nicolaas Hawkins
    Nov 8, 2009
Loading...

Share This Page