Re: XP x64 rasdial error ERROR_PPP_NO_PROTOCOLS_CONFIGURED

Discussion in 'Windows 64bit' started by Juergen Kluth, Apr 25, 2009.

    1. Advertising

  1. Juergen Kluth

    Manu Guest

    Hi Juergen,

    Many thanks for your inputs ! Unfortunately it seems that the "Sysnative"
    trick only came with Windows Vista and all the related functions I could find
    in the MicroSoft doc (like Wow64Disable- Enable- Wow64FsRedirection, etc)
    are only available on the 64 bits OS versions.
    So I'm still stuck with my XP x64 issue...

    Thanks for you help anyway !
    Best regards,

    --
    manu


    "Juergen Kluth" wrote:

    > http://www.tipandtrick.net/2008/how...m-redirect-to-syswow64-folder-with-sysnative/
    > jk
    >
    >
    >
     
    Manu, Apr 29, 2009
    #2
    1. Advertising

  2. Juergen Kluth, Apr 30, 2009
    #3
  3. Juergen Kluth

    Manu Guest

    Hi Juergen,

    Thanks again for your hints! We've tried to install this patch and prepared
    some test application to try to bypass the redirection mechanism, as
    explained in the link you mentionned but it didn't work.

    The patch is described as a "Server 2003" fix and I wonder if it does work
    for XP x64, even if the version of both platforms is the same (5.2)...

    Best regards and many thanks for your help !

    --
    manu


    "Juergen Kluth" wrote:

    > you may look here (on top a link to an english side)
    > http://support.microsoft.com/kb/942589
    >
    > jk
    >
    >
    >
     
    Manu, May 25, 2009
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Daniel Herrmann

    Upgrading x64 evaluation with full version of x64 prof?

    Daniel Herrmann, Jun 21, 2005, in forum: Microsoft Certification
    Replies:
    0
    Views:
    533
    Daniel Herrmann
    Jun 21, 2005
  2. Ismaiel
    Replies:
    0
    Views:
    6,154
    Ismaiel
    Oct 26, 2004
  3. =?Utf-8?B?amxp?=

    "ERROR_PPP_NO_PROTOCOLS_CONFIGURED" (Error 720)

    =?Utf-8?B?amxp?=, Aug 19, 2007, in forum: Wireless Networking
    Replies:
    0
    Views:
    769
    =?Utf-8?B?amxp?=
    Aug 19, 2007
  4. Mainlander

    Re Paradise ERROR_PPP_NO_PROTOCOLS_CONFIGURED

    Mainlander, Oct 23, 2003, in forum: NZ Computing
    Replies:
    1
    Views:
    376
    T.N.O.
    Oct 23, 2003
  5. kanman
    Replies:
    0
    Views:
    5,494
    kanman
    Apr 25, 2009
Loading...

Share This Page