Re: Windows Zero Configuration Not Working

Discussion in 'Wireless Networking' started by Jack \(MVP-Networking\)., Apr 2, 2007.

  1. Hi

    It would help if you would explain in details which Network you are trying
    to connect to.

    The second screen does not appear because it seems that you are not
    connecting to any Network that is under you capacity to configure.

    Make sure that you have a valid Wireless card and that the drivers are
    installed correctly.

    The first part of this page would help to determine a valid hardware network
    installation, http://www.ezlan.net/

    If every thing checks out make sure that, you have a Wireless Network Icon
    in the tray Bar, http://www.ezlan.net/faq#icon_bar

    To add a Network the Wireless Card has to work and the Networks has to be
    available first to see available. Click on the Wireless Tray Bar Icon and
    click on View Wireless Networks, click on your Network and than look again
    at the Preferred Networks.

    Jack (MVP-Networking).



    "FrAnK" <> wrote in message
    news:%...
    > I'm not able to add new wireless networks or to see their properties. I
    > click "Add" or "Properties" but the window where I have to put the info
    > doesn't appear. (Check the images)
    >
    > I've already re-install the drivers, tried a restore point and SFC/Scannow
    > and I still have the problem.
    >
    > Help me please!!!
    >
    > Getting crazy!!
    >
    > Thx
    >
    >
    >
    Jack \(MVP-Networking\)., Apr 2, 2007
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?SmFtZXM=?=

    Wireless Zero Configuration service not starting

    =?Utf-8?B?SmFtZXM=?=, Nov 2, 2004, in forum: Wireless Networking
    Replies:
    1
    Views:
    2,226
    Jeroen van Bemmel
    Nov 3, 2004
  2. =?Utf-8?B?SSBuZWVkIGhlbHA=?=

    Wireless Zero Configuration service not starting.

    =?Utf-8?B?SSBuZWVkIGhlbHA=?=, Nov 5, 2004, in forum: Wireless Networking
    Replies:
    13
    Views:
    23,733
    Bob Peel, MVP
    Nov 7, 2004
  3. =?Utf-8?B?TWljaGFlbEw=?=

    Wireless Zero Configuration not in services

    =?Utf-8?B?TWljaGFlbEw=?=, Feb 6, 2005, in forum: Wireless Networking
    Replies:
    4
    Views:
    3,661
    =?Utf-8?B?TWljaGFlbEw=?=
    Feb 6, 2005
  4. =?Utf-8?B?RWRkaWUgTWFydGlu?=

    Wireless Zero Configuration Service not starting up.

    =?Utf-8?B?RWRkaWUgTWFydGlu?=, Feb 26, 2005, in forum: Wireless Networking
    Replies:
    16
    Views:
    58,557
    linda12
    Jan 20, 2012
  5. =?Utf-8?B?U2FuamVldg==?=

    windows wireless zero configuration service not available

    =?Utf-8?B?U2FuamVldg==?=, Jul 4, 2005, in forum: Wireless Networking
    Replies:
    5
    Views:
    18,409
    Steve Winograd [MVP]
    Jul 6, 2005
Loading...

Share This Page