Re: Windows XP SP3 'Mup.sys' boot problem.

Discussion in 'NZ Computing' started by Ray Greene, Apr 11, 2011.

  1. Ray Greene

    Ray Greene Guest

    On Mon, 11 Apr 2011 14:30:47 +1200, Crash McBash
    <> wrote:

    >Last week I arrived home to find one of my PCs (Server 1) powered on
    >but unresponsive (to mouse and keyboard use). I had to turn it off
    >using the power button pressed in for a few seconds.
    >
    >When I powered on again (in safe mode) it got to the point where it
    >reported loading Mup.sys and stopped dead. Using Google I found
    >references to hardware problems and it seemed the solution might be to
    >remove and reseat RAM and cards etc. WRT to video all I use is the
    >onboard stuff that came with the mobo and given the original problem
    >it seems likely that the problem could not be fixed.
    >
    >However I went through the process over the weekend of reseating
    >everything except the CPU. No luck. I also booted from an XP CD but
    >got exactly the same problem so it seems the boot media is not an
    >issue.
    >
    >Time to retire old Server1 then - an el-cheapo box of 2003 vintage so
    >a crapout like this is not a surprise. Found and ordered a barebones
    >replacement for < $500.
    >
    >Then I remembered nz.comp 8-( Anyone here had this problem? If I can
    >fix it now I can find Server1 a new home.....


    I had this problem a few years ago. I don't remember now what caused
    it but I'm pretty sure it was hardware, not software.

    Mup.sys won't be the problem, it's just the last driver that loaded
    successfully before the one that failed.

    You could try booting from a Linux live CD and see if it gives you any
    useful error messages.

    --
    Ray Greene
    Ray Greene, Apr 11, 2011
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Moon
    Replies:
    2
    Views:
    4,836
  2. R

    mup.sys

    R, Jul 9, 2005, in forum: Computer Support
    Replies:
    2
    Views:
    1,050
    WormWood
    Jul 9, 2005
  3. Mup.sys issues...

    , Dec 27, 2005, in forum: Computer Information
    Replies:
    1
    Views:
    384
    Erick Pratt
    Jan 2, 2006
  4. Terry Martin

    mup.sys

    Terry Martin, Nov 14, 2005, in forum: Computer Support
    Replies:
    1
    Views:
    522
  5. ~misfit~

    Re: Windows XP SP3 'Mup.sys' boot problem.

    ~misfit~, Apr 11, 2011, in forum: NZ Computing
    Replies:
    0
    Views:
    651
    ~misfit~
    Apr 11, 2011
Loading...

Share This Page