Re: windows backup

Discussion in 'NZ Computing' started by Ashley, Jul 9, 2005.

  1. Ashley

    Ashley Guest

    "Ashley" <> wrote in message news:...
    >
    > "Ashley" <> wrote in message
    > news:AHGze.14354$...
    >
    >
    >> I know that step 3. was the first thing done when setting up the backup,
    >> as I didn't have any CD-RWs to hand. It certainly worked then. I'll try
    >> to figure out how to do steps 1 and 2 and report back! To be honest, I
    >> don't think I have an admin user account on my machine - I'm it! but I'll
    >> go hunting.

    >
    > As I suspected - I *am* the administrator. There's just me and an unused
    > guest account


    OK, curioser and curioser. It now won't let me do a manual backup either,
    again it tells me D is not a valid drive or I don't have access. When we
    first encountered the problem, Danny checked the CD-writer to make sure it
    was not a fault with that, and it worked perfectly for copying files. He
    then did a manual backup and it worked. But now it's not playing at all!

    However, I've just done a little experiment. Put in new CD, without the
    manual backup on it, and copied a folder over. No probs. When I then
    replaced the CD with the one containing the now two-week-old manual backup
    (which is the one I leave in, and which is theoretically meant to be
    overwritten) and tried to copy the same folder over it wouldn't let me,
    saying "Cannot replace Cattitude: Access is denied. Make sure disk is not
    write-protected or full".

    So I may have found the problem - use a clean CD every time, then delete the
    earlier backup before reusing that CD. Does that sound likely?
     
    Ashley, Jul 9, 2005
    #1
    1. Advertising

  2. Ashley

    Ashley Guest

    "Ashley" <> wrote in message
    news:H6Hze.14357$...
    >
    > "Ashley" <> wrote in message news:...
    >>
    >> "Ashley" <> wrote in message
    >> news:AHGze.14354$...
    >>
    >>
    >>> I know that step 3. was the first thing done when setting up the backup,
    >>> as I didn't have any CD-RWs to hand. It certainly worked then. I'll try
    >>> to figure out how to do steps 1 and 2 and report back! To be honest, I
    >>> don't think I have an admin user account on my machine - I'm it! but
    >>> I'll go hunting.

    >>
    >> As I suspected - I *am* the administrator. There's just me and an unused
    >> guest account

    >
    > OK, curioser and curioser. It now won't let me do a manual backup either,
    > again it tells me D is not a valid drive or I don't have access. When we
    > first encountered the problem, Danny checked the CD-writer to make sure it
    > was not a fault with that, and it worked perfectly for copying files. He
    > then did a manual backup and it worked. But now it's not playing at all!
    >
    > However, I've just done a little experiment. Put in new CD, without the
    > manual backup on it, and copied a folder over. No probs. When I then
    > replaced the CD with the one containing the now two-week-old manual backup
    > (which is the one I leave in, and which is theoretically meant to be
    > overwritten) and tried to copy the same folder over it wouldn't let me,
    > saying "Cannot replace Cattitude: Access is denied. Make sure disk is not
    > write-protected or full".
    >
    > So I may have found the problem - use a clean CD every time, then delete
    > the earlier backup before reusing that CD. Does that sound likely?


    And an added piece of info. When I check out the properties of the manual
    backup on the disk, it has "read only" clicked on. When I try to turn that
    off, it won't let me, again telling me "Access is denied".
     
    Ashley, Jul 9, 2005
    #2
    1. Advertising

  3. Ashley

    PC Guest

    "Ashley" <> wrote in message
    news:H6Hze.14357$...
    >
    > "Ashley" <> wrote in message news:...
    >>
    >> "Ashley" <> wrote in message
    >> news:AHGze.14354$...
    >>
    >>
    >>> I know that step 3. was the first thing done when setting up the backup,
    >>> as I didn't have any CD-RWs to hand. It certainly worked then. I'll try
    >>> to figure out how to do steps 1 and 2 and report back! To be honest, I
    >>> don't think I have an admin user account on my machine - I'm it! but
    >>> I'll go hunting.

    >>
    >> As I suspected - I *am* the administrator. There's just me and an unused
    >> guest account

    >
    > OK, curioser and curioser. It now won't let me do a manual backup either,
    > again it tells me D is not a valid drive or I don't have access. When we
    > first encountered the problem, Danny checked the CD-writer to make sure it
    > was not a fault with that, and it worked perfectly for copying files. He
    > then did a manual backup and it worked. But now it's not playing at all!
    >
    > However, I've just done a little experiment. Put in new CD, without the
    > manual backup on it, and copied a folder over. No probs. When I then
    > replaced the CD with the one containing the now two-week-old manual backup
    > (which is the one I leave in, and which is theoretically meant to be
    > overwritten) and tried to copy the same folder over it wouldn't let me,
    > saying "Cannot replace Cattitude: Access is denied. Make sure disk is not
    > write-protected or full".
    >
    > So I may have found the problem - use a clean CD every time, then delete
    > the earlier backup before reusing that CD. Does that sound likely?


    Gota ask:

    Are you using a CD RW ie a rewriteable disk?
    MS Backup won't work to a CD R.

    Secondly:
    You need to have a valid password set for the account you schedule the
    backup from and put the password into the scheduled backups settings. You
    can not have a blank password.
    The is a setting in some copies of windows to disable this setting, but I've
    found setting a password is often the only choice.

    Paul.
     
    PC, Jul 9, 2005
    #3
  4. Ashley

    Ashley Guest

    "PC" <> wrote in message
    news:JnMze.14420$...


    > Gota ask:
    >
    > Are you using a CD RW ie a rewriteable disk?
    > MS Backup won't work to a CD R.
    >


    Yup.

    > Secondly:
    > You need to have a valid password set for the account you schedule the
    > backup from and put the password into the scheduled backups settings. You
    > can not have a blank password.


    I do have a password, we created one when the backup was first installed.

    > The is a setting in some copies of windows to disable this setting, but
    > I've found setting a password is often the only choice.


    In looking at the scheduled tasks log, the backup did run last night - it
    just didn't store. I think my suggestion of this afternoon, that it's not
    over-writing on the same disk as the previous backup might be the answer.
     
    Ashley, Jul 9, 2005
    #4
  5. Ashley

    Mercury Guest

    i always wipe the dest disk clean before backup.

    That seems to correlate with my experience.

    For this reason I tend to use a batch file that
    a. backup to disc
    b. compress the backup
    c. delete all on the dvd-rw
    d. copy the backup file to the dvd-rw disc(most are +rw some are -rw, makes
    no difference).

    The user running the backup should have SE_BACKUP rights. If you are running
    XP Home that may mean a power user as the user has to be able to read files
    that do not necesssarily have permissions to read otherwise. Under XP Pro,
    you can set this.

    XP Home could be simpler - dunno - it may work for files you do have
    permission for and not the rest...

    HTH



    "Ashley" <> wrote in message
    news:tWNze.14440$...
    >
    > "PC" <> wrote in message
    > news:JnMze.14420$...
    >
    >
    >> Gota ask:
    >>
    >> Are you using a CD RW ie a rewriteable disk?
    >> MS Backup won't work to a CD R.
    >>

    >
    > Yup.
    >
    >> Secondly:
    >> You need to have a valid password set for the account you schedule the
    >> backup from and put the password into the scheduled backups settings.
    >> You can not have a blank password.

    >
    > I do have a password, we created one when the backup was first installed.
    >
    >> The is a setting in some copies of windows to disable this setting, but
    >> I've found setting a password is often the only choice.

    >
    > In looking at the scheduled tasks log, the backup did run last night - it
    > just didn't store. I think my suggestion of this afternoon, that it's not
    > over-writing on the same disk as the previous backup might be the answer.
    >
     
    Mercury, Jul 9, 2005
    #5
  6. Ashley

    PC Guest

    Snip
    >
    > In looking at the scheduled tasks log, the backup did run last night - it
    > just didn't store. I think my suggestion of this afternoon, that it's not
    > over-writing on the same disk as the previous backup might be the answer.



    Have found RW's can need formating every 4/5 uses depending on quality.
    Had one real stinker that turned out to be a bad Powersupply with high
    ripple (Chinese capacitor problem)
    Ended up throwing everything but the floppy and CDRW out, works flawlessly
    now.
    Best type for this work is the LG GSA-4163B DVD drive that writes to DVD Ram
    disks, work great for me.

    Sorted most of my problems by setting up a small backup (as someone else
    suggested) then scheduling it to happen in a couple of minutes. Then repeat
    the process till the problem was found.

    Cheers
    Paul.
     
    PC, Jul 9, 2005
    #6
  7. In article <JnMze.14420$>,
    "PC" <> wrote:

    >Are you using a CD RW ie a rewriteable disk?
    >MS Backup won't work to a CD R.


    Why the hell not? CD-RW isn't reliable enough for backups.
     
    Lawrence D¹Oliveiro, Jul 15, 2005
    #7
  8. In article <H6Hze.14357$>,
    "Ashley" <> wrote:

    >OK, curioser and curioser. It now won't let me do a manual backup either,
    >again it tells me D is not a valid drive or I don't have access. When we
    >first encountered the problem, Danny checked the CD-writer to make sure it
    >was not a fault with that, and it worked perfectly for copying files. He
    >then did a manual backup and it worked. But now it's not playing at all!
    >
    >However, I've just done a little experiment. Put in new CD, without the
    >manual backup on it, and copied a folder over. No probs. When I then
    >replaced the CD with the one containing the now two-week-old manual backup
    >(which is the one I leave in, and which is theoretically meant to be
    >overwritten) and tried to copy the same folder over it wouldn't let me,
    >saying "Cannot replace Cattitude: Access is denied. Make sure disk is not
    >write-protected or full".
    >
    >So I may have found the problem - use a clean CD every time, then delete the
    >earlier backup before reusing that CD. Does that sound likely?


    May I suggest another approach, if you have another spare PC lying
    around--an old one will do. Put Linux on it, including Samba client
    software. On your Windows machine, export your important folders as
    network shares. Mount those on the Linux box via Samba, and do your
    automated backups there. It should be a lot easier than all this
    stuffing around you've been suffering so far. Not to mention you get a
    lot more sophisticated backup and file-management tools for free.
     
    Lawrence D¹Oliveiro, Jul 15, 2005
    #8
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Silverstrand
    Replies:
    0
    Views:
    893
    Silverstrand
    Nov 24, 2005
  2. Christian Falch
    Replies:
    1
    Views:
    5,838
    Toolman Tim
    Jun 23, 2004
  3. The Babaloughesian

    How to backup registry without backup utility

    The Babaloughesian, Feb 27, 2005, in forum: Computer Support
    Replies:
    8
    Views:
    2,183
    Jim Byrd
    Feb 27, 2005
  4. JIm

    Backup query using Microsoft backup wizard

    JIm, Sep 21, 2005, in forum: Computer Support
    Replies:
    0
    Views:
    508
  5. Steve

    large backup files in Backup Center

    Steve, Mar 20, 2008, in forum: Microsoft Certification
    Replies:
    5
    Views:
    656
    Steve
    Mar 30, 2008
Loading...

Share This Page