Re: WiFi Continually Disconnects

Discussion in 'Wireless Networking' started by Michael Giroux, Aug 18, 2004.

  1. Robert,
    I made one other change that I forgot to mention. I upgraded to XP SP2.

    Michael
    "Robert" <> wrote in message
    news:...
    >I recently upgraded my router (Speedtouch 545) to make it WiFi compatible,
    > however all is not well. After about being connected for about 5-10
    > minutes i
    > loss the connection on my laptop which uses its own WLAN 802.11g mini-PCI
    > Module (made by invilink) and no matter what i do i can't seem to fix it,
    > the
    > laptop only comes with drivers for the card, so i have to use Win XP's own
    > network configuration utility to set up the connection. But thats only the
    > beginning, when i want to reconnect i first need to disable then re-enable
    > my
    > Wlan connection then do the same for my Lan (which by the way isn't
    > connected
    > to any other PC's), this is because whenever i use the Win XP network
    > configuration utility to reconnect, it connects to the network, my WiFi
    > connection is still recognised as disconnected.
    > Anyone any ideas?
    >
    > P.S. Could the fact that my laptop uses 802.11g and my router uses 802.11b
    > have anything to do with it?
    >
    > --
    > System:
    > Acer Ferrari 3200 Notebook
    > AMD mobile 64 2800
    > 80Gb HDD
    > 512Mb Ram
    > ATI 9700 128Mb Mobile
    > WinXP Home Build 5.1 2600 SP2
     
    Michael Giroux, Aug 18, 2004
    #1
    1. Advertising

  2. Michael Giroux

    GF Guest

    That was probably the solution.
    I had frequent disconnects before I installed SP2, and
    it never happened ever since.


    "Michael Giroux" <> a écrit dans le message de news:
    ...
    > Robert,
    > I made one other change that I forgot to mention. I upgraded to XP SP2.
    >
    > Michael
    > "Robert" <> wrote in message
    > news:...
    >>I recently upgraded my router (Speedtouch 545) to make it WiFi compatible,
    >> however all is not well. After about being connected for about 5-10
    >> minutes i
    >> loss the connection on my laptop which uses its own WLAN 802.11g mini-PCI
    >> Module (made by invilink) and no matter what i do i can't seem to fix it,
    >> the
    >> laptop only comes with drivers for the card, so i have to use Win XP's
    >> own
    >> network configuration utility to set up the connection. But thats only
    >> the
    >> beginning, when i want to reconnect i first need to disable then
    >> re-enable my
    >> Wlan connection then do the same for my Lan (which by the way isn't
    >> connected
    >> to any other PC's), this is because whenever i use the Win XP network
    >> configuration utility to reconnect, it connects to the network, my WiFi
    >> connection is still recognised as disconnected.
    >> Anyone any ideas?
    >>
    >> P.S. Could the fact that my laptop uses 802.11g and my router uses
    >> 802.11b
    >> have anything to do with it?
    >>
    >> --
    >> System:
    >> Acer Ferrari 3200 Notebook
    >> AMD mobile 64 2800
    >> 80Gb HDD
    >> 512Mb Ram
    >> ATI 9700 128Mb Mobile
    >> WinXP Home Build 5.1 2600 SP2

    >
    >
     
    GF, Aug 18, 2004
    #2
    1. Advertising

  3. I already have SP2 installed so i really don't know what to do

    "GF" wrote:

    > That was probably the solution.
    > I had frequent disconnects before I installed SP2, and
    > it never happened ever since.
    >
    >
    > "Michael Giroux" <> a écrit dans le message de news:
    > ...
    > > Robert,
    > > I made one other change that I forgot to mention. I upgraded to XP SP2.
    > >
    > > Michael
    > > "Robert" <> wrote in message
    > > news:...
    > >>I recently upgraded my router (Speedtouch 545) to make it WiFi compatible,
    > >> however all is not well. After about being connected for about 5-10
    > >> minutes i
    > >> loss the connection on my laptop which uses its own WLAN 802.11g mini-PCI
    > >> Module (made by invilink) and no matter what i do i can't seem to fix it,
    > >> the
    > >> laptop only comes with drivers for the card, so i have to use Win XP's
    > >> own
    > >> network configuration utility to set up the connection. But thats only
    > >> the
    > >> beginning, when i want to reconnect i first need to disable then
    > >> re-enable my
    > >> Wlan connection then do the same for my Lan (which by the way isn't
    > >> connected
    > >> to any other PC's), this is because whenever i use the Win XP network
    > >> configuration utility to reconnect, it connects to the network, my WiFi
    > >> connection is still recognised as disconnected.
    > >> Anyone any ideas?
    > >>
    > >> P.S. Could the fact that my laptop uses 802.11g and my router uses
    > >> 802.11b
    > >> have anything to do with it?
    > >>
    > >> --
    > >> System:
    > >> Acer Ferrari 3200 Notebook
    > >> AMD mobile 64 2800
    > >> 80Gb HDD
    > >> 512Mb Ram
    > >> ATI 9700 128Mb Mobile
    > >> WinXP Home Build 5.1 2600 SP2

    > >
    > >

    >
    >
    >
     
    =?Utf-8?B?Um9iZXJ0?=, Aug 18, 2004
    #3
  4. Robert wrote:
    > I already have SP2 installed so i really don't know what to do
    >


    Is "Enable IEEE802.1x authentication..." unset for the NIC ( and all NICs in
    the network). This seems to be often set ( mistakenly ) by default and I
    think can cause the kind of symptoms you are having.



    --
    Brian Sullivan
    Meeting by Wire ( http://www.meetingbywire.com)
    ------------
    Is your PC protected? --
    http://www.microsoft.com/security/protect/default.asp
     
    Brian Sullivan MVP, Aug 18, 2004
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Michael Giroux

    Re: WiFi Continually Disconnects

    Michael Giroux, Aug 18, 2004, in forum: Wireless Networking
    Replies:
    0
    Views:
    620
    Michael Giroux
    Aug 18, 2004
  2. King Fu

    WIFI connection randomly/non randomly disconnects

    King Fu, Oct 21, 2004, in forum: Wireless Networking
    Replies:
    2
    Views:
    17,130
    Carey Holzman
    Nov 10, 2004
  3. Rick Jones

    WiFi card disconnects on logout (XP SP2)

    Rick Jones, May 24, 2005, in forum: Wireless Networking
    Replies:
    3
    Views:
    10,230
  4. Lem

    Frequent WiFi Disconnects

    Lem, Aug 24, 2005, in forum: Wireless Networking
    Replies:
    2
    Views:
    8,297
  5. =?Utf-8?B?RWRuYQ==?=

    Unwanted Folders Continually Reappearing WXP SP2

    =?Utf-8?B?RWRuYQ==?=, Feb 26, 2006, in forum: Wireless Networking
    Replies:
    1
    Views:
    1,606
    =?Utf-8?B?RWRuYQ==?=
    Feb 27, 2006
Loading...

Share This Page