RE: Why cant I install Media Player 11?

Discussion in 'Windows 64bit' started by =?Utf-8?B?Y2hhcmxpZW1vcjQ3?=, Jan 21, 2007.

  1. Strange...my MP is most definitely 11

    Logo, skins and all.

    Wonder what could be wrong.

    Did you MS update site or Windows?

    I have found the former to be just right.
    --
    Golfer Charlie
    Never put off till tomorrow what you can do today.


    "Spirefm" wrote:

    > I have XP64 Professional with the Multilingual pack. Update says it will
    > install MP11 and reports that it is installed correctly (including the
    > validation process) but when I go to use it I find it is still MP10 and MP11
    > is not on the computer. Help!
     
    =?Utf-8?B?Y2hhcmxpZW1vcjQ3?=, Jan 21, 2007
    #1
    1. Advertising

  2. I didn't put the full story in this post (It is somewhere else as well, but I
    can't find it). WMP11 was installed but the user is Spanish so I uninstalled
    WMP11 thinking I could install the Spanish version, but there isn't one for
    XP64. I got a message telling me to install the english version and then a
    suitable language pack. Then I couldn't re-install WMP11 either by Update or
    Downloading from MS no matter what I tried. My next move will be to reinstall
    XP64 completely on the assumption that I will then be able to re-instal
    WMP11, after which I will reinstall the multilingual packs.

    "charliemor47" wrote:

    > Strange...my MP is most definitely 11
    >
    > Logo, skins and all.
    >
    > Wonder what could be wrong.
    >
    > Did you MS update site or Windows?
    >
    > I have found the former to be just right.
    > --
    > Golfer Charlie
    > Never put off till tomorrow what you can do today.
    >
    >
    > "Spirefm" wrote:
    >
    > > I have XP64 Professional with the Multilingual pack. Update says it will
    > > install MP11 and reports that it is installed correctly (including the
    > > validation process) but when I go to use it I find it is still MP10 and MP11
    > > is not on the computer. Help!
     
    =?Utf-8?B?U3BpcmVmbQ==?=, Jan 21, 2007
    #2
    1. Advertising

  3. You might try running the Windows Installer Cleanup Utility first to see if
    that helps.

    "Spirefm" <> wrote in message
    news:...
    >I didn't put the full story in this post (It is somewhere else as well, but
    >I
    > can't find it). WMP11 was installed but the user is Spanish so I
    > uninstalled
    > WMP11 thinking I could install the Spanish version, but there isn't one
    > for
    > XP64. I got a message telling me to install the english version and then a
    > suitable language pack. Then I couldn't re-install WMP11 either by Update
    > or
    > Downloading from MS no matter what I tried. My next move will be to
    > reinstall
    > XP64 completely on the assumption that I will then be able to re-instal
    > WMP11, after which I will reinstall the multilingual packs.
    >
    > "charliemor47" wrote:
    >
    >> Strange...my MP is most definitely 11
    >>
    >> Logo, skins and all.
    >>
    >> Wonder what could be wrong.
    >>
    >> Did you MS update site or Windows?
    >>
    >> I have found the former to be just right.
    >> --
    >> Golfer Charlie
    >> Never put off till tomorrow what you can do today.
    >>
    >>
    >> "Spirefm" wrote:
    >>
    >> > I have XP64 Professional with the Multilingual pack. Update says it
    >> > will
    >> > install MP11 and reports that it is installed correctly (including the
    >> > validation process) but when I go to use it I find it is still MP10 and
    >> > MP11
    >> > is not on the computer. Help!
     
    Colin Barnhorst, Jan 21, 2007
    #3
  4. Spire, you need to Run the Media Player which will ask you to click go
    through the setup.
    Once it is finished you will have MP 11 for sure
    --
    Golfer Charlie
    Never put off till tomorrow what you can do today.


    "charliemor47" wrote:

    > Strange...my MP is most definitely 11
    >
    > Logo, skins and all.
    >
    > Wonder what could be wrong.
    >
    > Did you MS update site or Windows?
    >
    > I have found the former to be just right.
    > --
    > Golfer Charlie
    > Never put off till tomorrow what you can do today.
    >
    >
    > "Spirefm" wrote:
    >
    > > I have XP64 Professional with the Multilingual pack. Update says it will
    > > install MP11 and reports that it is installed correctly (including the
    > > validation process) but when I go to use it I find it is still MP10 and MP11
    > > is not on the computer. Help!
     
    =?Utf-8?B?Y2hhcmxpZW1vcjQ3?=, Jan 21, 2007
    #4
  5. =?Utf-8?B?Y2hhcmxpZW1vcjQ3?=

    Rabid man Guest

    Hi
    This may not be what you want to hear but I would consider myself
    lucky.
    This is a perfect opporunity for you to install "media player classic"
    small, slick and works similar to the old 6.4 but its so much better...

    That and ffdshow and your all set for most video - you can get real
    alternative and quicktime alternative as well...

    MS is brutal - there is always way better stuff out there...
    gl

    On Jan 24, 1:58 pm, spirefm <> wrote:
    > Windows Installer Cleanup Package doesn't see Windows media Player at all so
    > I'm still stuck
    >
    > "Spirefm" wrote:
    > > No Charlie - I don't have it, that does not work. I'll try what Colin B
    > > suggested tomorrow when I have access to that computer again

    >
    > > "charliemor47" wrote:

    >
    > > > Spire, you need to Run the Media Player which will ask you to click go
    > > > through the setup.
    > > > Once it is finished you will have MP 11 for sure
    > > > --
    > > > Golfer Charlie
    > > > Never put off till tomorrow what you can do today.

    >
    > > > "charliemor47" wrote:

    >
    > > > > Strange...my MP is most definitely 11

    >
    > > > > Logo, skins and all.

    >
    > > > > Wonder what could be wrong.

    >
    > > > > Did you MS update site or Windows?

    >
    > > > > I have found the former to be just right.
    > > > > --
    > > > > Golfer Charlie
    > > > > Never put off till tomorrow what you can do today.

    >
    > > > > "Spirefm" wrote:

    >
    > > > > > I have XP64 Professional with the Multilingual pack. Update says it will
    > > > > > install MP11 and reports that it is installed correctly (including the
    > > > > > validation process) but when I go to use it I find it is still MP10 and MP11
    > > > > > is not on the computer. Help!
     
    Rabid man, Jan 25, 2007
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Luke O'Malley

    Windows Media Player 9 - install

    Luke O'Malley, May 4, 2004, in forum: Computer Support
    Replies:
    0
    Views:
    628
    Luke O'Malley
    May 4, 2004
  2. unclejesse01

    man i cant belive i cant get help please

    unclejesse01, Apr 9, 2005, in forum: DVD Video
    Replies:
    2
    Views:
    385
    Bill Vermillion
    Apr 14, 2005
  3. Alan
    Replies:
    3
    Views:
    1,864
  4. Channelkat

    Media player / Media Center?

    Channelkat, Mar 25, 2008, in forum: Windows 64bit
    Replies:
    1
    Views:
    675
  5. Tim Wells
    Replies:
    0
    Views:
    1,063
    Tim Wells
    Oct 27, 2009
Loading...

Share This Page