Re: VPN connection problem with wireless router in network

Discussion in 'Wireless Networking' started by Bill Kearney, Jun 29, 2006.

  1. Bill Kearney

    Bill Kearney Guest

    > Sometimes this happens but it's an easy fix to just close IE and then
    > open up a new one and that's no problem. Actually the problem that I
    > have happens like 1 or 2 days afterwards and not just immediately after
    > I disconnect the VPN. Someone else also repsponded in a wireless
    > networking group and suggested that I change the order of my
    > connections under advanced network settings. I'm gonna try that when I
    > get home and advise what happened...


    I've found IE can get pretty confused about how it's supposed to be getting
    it's connection to the internet. I found the cure was to stop using IE and
    switch to firefox. For the few cases where you 'need' IE you learn to live
    with it's oddities. Otherwise Firefox is a tremendously nice alternative.

    You could try resetting the various config options in IE. Or setting them
    as 'disabled as possible'. Like usng the 'never dial' option, and not using
    automatic browser configuration or proxies. But your office setup might
    require the proxy. IE and windows don't easily allow you to reconfigure
    applications and how they connect based on a per-session or specific
    subnets. But nothing else really does either. As in, only use a proxy or a
    VPN connection when making requests from IE for device in domain x.y.z or a
    particular subnet. It'd sure be handy but there's no way to configure this.
    I suspect that's more or less what's happening in your situation. Both IE
    and windows are confusing themselves about what sort of connections should
    be used.

    I'd just switch to firefox and see if that makes things 'less worse'.

    -Bill Kearney
    Bill Kearney, Jun 29, 2006
    #1
    1. Advertising

  2. Bill Kearney

    John Navas Guest

    On Thu, 29 Jun 2006 10:19:20 -0400, "Bill Kearney"
    <> wrote in
    <>:

    >> Sometimes this happens but it's an easy fix to just close IE and then
    >> open up a new one and that's no problem. Actually the problem that I
    >> have happens like 1 or 2 days afterwards and not just immediately after
    >> I disconnect the VPN. Someone else also repsponded in a wireless
    >> networking group and suggested that I change the order of my
    >> connections under advanced network settings. I'm gonna try that when I
    >> get home and advise what happened...

    >
    >I've found IE can get pretty confused about how it's supposed to be getting
    >it's connection to the internet. I found the cure was to stop using IE and
    >switch to firefox. For the few cases where you 'need' IE you learn to live
    >with it's oddities. Otherwise Firefox is a tremendously nice alternative.


    Never seen any such problem with IE. Doubt that Firefox will help.

    --
    Best regards, FAQ for Wireless Internet: <http://Wireless.wikia.com>
    John Navas FAQ for Wi-Fi: <http://wireless.wikia.com/wiki/Wi-Fi>
    Wi-Fi How To: <http://wireless.wikia.com/wiki/Wi-Fi_How_To>
    Fixes to Wi-Fi Problems: <http://wireless.wikia.com/wiki/Wi-Fi_Fixes>
    John Navas, Jun 29, 2006
    #2
    1. Advertising

  3. Bill Kearney

    Brett Guest

    Bill, sorry it's taken so long to respond. I've been super busy at work
    and also have been on vacation for a week.

    In regards to suggestion for another browser, I'll put firefox on my
    desktop and see if it has the same problem. Also I can try some other
    free browser or maybe the new IE 7 or whatever the newest IE is will
    work.

    Jerry Park had suggested changing the connections order. I did that on
    both computers and now I'm not getting the annoying pop-up that asks me
    to connect to some dial-up connection. Meaning that the problem I
    described is still there when I'm working on the desktop and someone
    gets on the internet on the laptop, but when that VPN connection is
    severed all I have to do is simply re-connect and I'm back working
    through a VPN connection. So right now this work around of just
    re-connecting is working fine.

    Thanks so much for the help!!!

    Bill Kearney wrote:
    > > Sometimes this happens but it's an easy fix to just close IE and then
    > > open up a new one and that's no problem. Actually the problem that I
    > > have happens like 1 or 2 days afterwards and not just immediately after
    > > I disconnect the VPN. Someone else also repsponded in a wireless
    > > networking group and suggested that I change the order of my
    > > connections under advanced network settings. I'm gonna try that when I
    > > get home and advise what happened...

    >
    > I've found IE can get pretty confused about how it's supposed to be getting
    > it's connection to the internet. I found the cure was to stop using IE and
    > switch to firefox. For the few cases where you 'need' IE you learn to live
    > with it's oddities. Otherwise Firefox is a tremendously nice alternative.
    >
    > You could try resetting the various config options in IE. Or setting them
    > as 'disabled as possible'. Like usng the 'never dial' option, and not using
    > automatic browser configuration or proxies. But your office setup might
    > require the proxy. IE and windows don't easily allow you to reconfigure
    > applications and how they connect based on a per-session or specific
    > subnets. But nothing else really does either. As in, only use a proxy or a
    > VPN connection when making requests from IE for device in domain x.y.z or a
    > particular subnet. It'd sure be handy but there's no way to configure this.
    > I suspect that's more or less what's happening in your situation. Both IE
    > and windows are confusing themselves about what sort of connections should
    > be used.
    >
    > I'd just switch to firefox and see if that makes things 'less worse'.
    >
    > -Bill Kearney
    Brett, Jul 24, 2006
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?am9raW5kYTE=?=

    No "Wireless Network Connection" available in network connection

    =?Utf-8?B?am9raW5kYTE=?=, Nov 27, 2004, in forum: Wireless Networking
    Replies:
    7
    Views:
    18,561
    preeuzee
    Oct 16, 2012
  2. Mark
    Replies:
    0
    Views:
    2,044
  3. Mike Doty
    Replies:
    1
    Views:
    552
  4. Brett
    Replies:
    2
    Views:
    8,432
    ms1mm0
    Aug 16, 2006
  5. Brett
    Replies:
    8
    Views:
    627
    ms1mm0
    Aug 14, 2006
Loading...

Share This Page