Re: VPN connection problem with wireless router in network

Discussion in 'Wireless Networking' started by Brett, Jun 19, 2006.

  1. Brett

    Brett Guest

    Any reason why no one has responded to this one yet? Do you need more
    or less detail? Are there other groups I should post my question to.
    Here are the 3 groups I've posted this in so far:
    microsoft.public.windows.networking.wireless,
    microsoft.public.windowsxp.network_web, alt.internet.wireless

    thanks


    Brett wrote:
    > Hello all,
    >
    > I posted the following question in 2 other groups
    > (microsoft.public.windowsxp.network_web &
    > microsoft.public.windows.networking.wireless). Please excuse me if I
    > overlapped some.....Also please excuse the long and detailed
    > description. Hopefully it's not too long to dissuade you from digging
    > in and helping me solve my problem. Here it is:
    >
    > My problem is related to a vpn connection/remote desktop connection
    > problem. Here is my current set up: I have a cable modem that connects
    > to a Lynksys WRT54GS wireless router. My desktop PC is connected to one
    > of the ports on the wireless router and my laptop computer connects to
    > the network using a wireless card. Everything works fine until I try to
    > connect to my workplace through VPN.
    >
    > Connecting to my office computer though the VPN and remote desktop is
    > actually NOT the problem. The problem occurs after I disconnect. After
    > having been logged into my office. I log out of the remote desktop
    > connection, disconnect the VPN connection and then when I go to connect
    > to the internet on the laptop or the desktop, I get a pop up box that
    > says dial-up connection on it (I have a screen shot of it if someone
    > needs to see it).
    >
    > By the way, this dial-up connection, comes up with my companies name,
    > my username and my password. The password doesn't look like my password
    > as my password only has 9 characters. So it's not even the same
    > password that is stored with the VPN connection. But back to the
    > problem, when the box comes up, I can click "connect" or I can just
    > close the box, which I guess means I cancel the option. But neither
    > option seems to rectify the situation. So instead I'll do one of the
    > below work-arounds.
    >
    > 1) I simply connect the desktop to the cable modem. When I do this
    > there are no problems after connecting to my office. This is why I
    > think it is the wireless modem.
    >
    > 2) I unplug the power cables from the cable modem and the wireless
    > modem and then turn off the desktop computer. Then I restart the cable
    > modem, wireless modem and desktop (in that order). When the computer
    > starts up, I can then connect to the internet on the desktop or the
    > laptop without getting a dial-up connection box asking for me to
    > connect.
    >
    > 3)Running this command from the cmd line seems to work: "netsh int ip
    > reset ****.txt"
    >
    > Someone at Lynksys tech support suggested changes in "Internet
    > Connections" from the control panel by selecting the radio button that
    > says "Never dial a connection" for my VPN connection. But I have tried
    > this before and after talking to tech support and it doesn't seem to
    > permanantly fix problem.
    >
    > If you need any more detail let me know. I've looked and looked and
    > looked at other posts and have not been able to figure anything out.
    >
    > Thanks!
     
    Brett, Jun 19, 2006
    #1
    1. Advertising

  2. Brett

    Jerry Park Guest

    I tried providing a suggestion earlier, but server problems prevented
    the post.

    Try changing the connections order:

    Start|Network Connections
    Click the 'Advanced' pull down menu.
    Select the 'Advanced Settings...' selection
    Choose the 'Adapters and Bindings' tab.
    In the 'Connections' box, move your '[Remote Access connections]' to the
    bottom of the box.


    Brett wrote:
    > Any reason why no one has responded to this one yet? Do you need more
    > or less detail? Are there other groups I should post my question to.
    > Here are the 3 groups I've posted this in so far:
    > microsoft.public.windows.networking.wireless,
    > microsoft.public.windowsxp.network_web, alt.internet.wireless
    >
    > thanks
    >
    >
    > Brett wrote:
    >
    >> Hello all,
    >>
    >> I posted the following question in 2 other groups
    >> (microsoft.public.windowsxp.network_web &
    >> microsoft.public.windows.networking.wireless). Please excuse me if I
    >> overlapped some.....Also please excuse the long and detailed
    >> description. Hopefully it's not too long to dissuade you from digging
    >> in and helping me solve my problem. Here it is:
    >>
    >> My problem is related to a vpn connection/remote desktop connection
    >> problem. Here is my current set up: I have a cable modem that connects
    >> to a Lynksys WRT54GS wireless router. My desktop PC is connected to one
    >> of the ports on the wireless router and my laptop computer connects to
    >> the network using a wireless card. Everything works fine until I try to
    >> connect to my workplace through VPN.
    >>
    >> Connecting to my office computer though the VPN and remote desktop is
    >> actually NOT the problem. The problem occurs after I disconnect. After
    >> having been logged into my office. I log out of the remote desktop
    >> connection, disconnect the VPN connection and then when I go to connect
    >> to the internet on the laptop or the desktop, I get a pop up box that
    >> says dial-up connection on it (I have a screen shot of it if someone
    >> needs to see it).
    >>
    >> By the way, this dial-up connection, comes up with my companies name,
    >> my username and my password. The password doesn't look like my password
    >> as my password only has 9 characters. So it's not even the same
    >> password that is stored with the VPN connection. But back to the
    >> problem, when the box comes up, I can click "connect" or I can just
    >> close the box, which I guess means I cancel the option. But neither
    >> option seems to rectify the situation. So instead I'll do one of the
    >> below work-arounds.
    >>
    >> 1) I simply connect the desktop to the cable modem. When I do this
    >> there are no problems after connecting to my office. This is why I
    >> think it is the wireless modem.
    >>
    >> 2) I unplug the power cables from the cable modem and the wireless
    >> modem and then turn off the desktop computer. Then I restart the cable
    >> modem, wireless modem and desktop (in that order). When the computer
    >> starts up, I can then connect to the internet on the desktop or the
    >> laptop without getting a dial-up connection box asking for me to
    >> connect.
    >>
    >> 3)Running this command from the cmd line seems to work: "netsh int ip
    >> reset ****.txt"
    >>
    >> Someone at Lynksys tech support suggested changes in "Internet
    >> Connections" from the control panel by selecting the radio button that
    >> says "Never dial a connection" for my VPN connection. But I have tried
    >> this before and after talking to tech support and it doesn't seem to
    >> permanantly fix problem.
    >>
    >> If you need any more detail let me know. I've looked and looked and
    >> looked at other posts and have not been able to figure anything out.
    >>
    >> Thanks!
    >>

    >
    >
     
    Jerry Park, Jun 19, 2006
    #2
    1. Advertising

  3. Brett

    Brett Guest

    Thanks! I will try this when I get home and then advise whether or not
    it works.
    Jerry Park wrote:
    > I tried providing a suggestion earlier, but server problems prevented
    > the post.
    >
    > Try changing the connections order:
    >
    > Start|Network Connections
    > Click the 'Advanced' pull down menu.
    > Select the 'Advanced Settings...' selection
    > Choose the 'Adapters and Bindings' tab.
    > In the 'Connections' box, move your '[Remote Access connections]' to the
    > bottom of the box.
    >
    >
    > Brett wrote:
    > > Any reason why no one has responded to this one yet? Do you need more
    > > or less detail? Are there other groups I should post my question to.
    > > Here are the 3 groups I've posted this in so far:
    > > microsoft.public.windows.networking.wireless,
    > > microsoft.public.windowsxp.network_web, alt.internet.wireless
    > >
    > > thanks
    > >
    > >
    > > Brett wrote:
    > >
    > >> Hello all,
    > >>
    > >> I posted the following question in 2 other groups
    > >> (microsoft.public.windowsxp.network_web &
    > >> microsoft.public.windows.networking.wireless). Please excuse me if I
    > >> overlapped some.....Also please excuse the long and detailed
    > >> description. Hopefully it's not too long to dissuade you from digging
    > >> in and helping me solve my problem. Here it is:
    > >>
    > >> My problem is related to a vpn connection/remote desktop connection
    > >> problem. Here is my current set up: I have a cable modem that connects
    > >> to a Lynksys WRT54GS wireless router. My desktop PC is connected to one
    > >> of the ports on the wireless router and my laptop computer connects to
    > >> the network using a wireless card. Everything works fine until I try to
    > >> connect to my workplace through VPN.
    > >>
    > >> Connecting to my office computer though the VPN and remote desktop is
    > >> actually NOT the problem. The problem occurs after I disconnect. After
    > >> having been logged into my office. I log out of the remote desktop
    > >> connection, disconnect the VPN connection and then when I go to connect
    > >> to the internet on the laptop or the desktop, I get a pop up box that
    > >> says dial-up connection on it (I have a screen shot of it if someone
    > >> needs to see it).
    > >>
    > >> By the way, this dial-up connection, comes up with my companies name,
    > >> my username and my password. The password doesn't look like my password
    > >> as my password only has 9 characters. So it's not even the same
    > >> password that is stored with the VPN connection. But back to the
    > >> problem, when the box comes up, I can click "connect" or I can just
    > >> close the box, which I guess means I cancel the option. But neither
    > >> option seems to rectify the situation. So instead I'll do one of the
    > >> below work-arounds.
    > >>
    > >> 1) I simply connect the desktop to the cable modem. When I do this
    > >> there are no problems after connecting to my office. This is why I
    > >> think it is the wireless modem.
    > >>
    > >> 2) I unplug the power cables from the cable modem and the wireless
    > >> modem and then turn off the desktop computer. Then I restart the cable
    > >> modem, wireless modem and desktop (in that order). When the computer
    > >> starts up, I can then connect to the internet on the desktop or the
    > >> laptop without getting a dial-up connection box asking for me to
    > >> connect.
    > >>
    > >> 3)Running this command from the cmd line seems to work: "netsh int ip
    > >> reset ****.txt"
    > >>
    > >> Someone at Lynksys tech support suggested changes in "Internet
    > >> Connections" from the control panel by selecting the radio button that
    > >> says "Never dial a connection" for my VPN connection. But I have tried
    > >> this before and after talking to tech support and it doesn't seem to
    > >> permanantly fix problem.
    > >>
    > >> If you need any more detail let me know. I've looked and looked and
    > >> looked at other posts and have not been able to figure anything out.
    > >>
    > >> Thanks!
    > >>

    > >
    > >
     
    Brett, Jun 19, 2006
    #3
  4. Brett

    John Navas Guest

    On 19 Jun 2006 10:38:59 -0700, "Brett" <> wrote in
    <>:

    >Any reason why no one has responded to this one yet?


    Despite the long post, you've left out many important details, which
    leaves us guessing.

    >Do you need more
    >or less detail? Are there other groups I should post my question to.
    >Here are the 3 groups I've posted this in so far:
    >microsoft.public.windows.networking.wireless,
    >microsoft.public.windowsxp.network_web, alt.internet.wireless
    >
    >thanks
    >
    >
    >Brett wrote:
    >> Hello all,
    >>
    >> I posted the following question in 2 other groups
    >> (microsoft.public.windowsxp.network_web &
    >> microsoft.public.windows.networking.wireless). Please excuse me if I
    >> overlapped some.....Also please excuse the long and detailed
    >> description. Hopefully it's not too long to dissuade you from digging
    >> in and helping me solve my problem. Here it is:
    >>
    >> My problem is related to a vpn connection/remote desktop connection
    >> problem. Here is my current set up: I have a cable modem that connects
    >> to a Lynksys WRT54GS wireless router. My desktop PC is connected to one
    >> of the ports on the wireless router and my laptop computer connects to
    >> the network using a wireless card. Everything works fine until I try to
    >> connect to my workplace through VPN.
    >>
    >> Connecting to my office computer though the VPN and remote desktop is
    >> actually NOT the problem. The problem occurs after I disconnect. After
    >> having been logged into my office. I log out of the remote desktop
    >> connection, disconnect the VPN connection and then when I go to connect
    >> to the internet on the laptop or the desktop, I get a pop up box that
    >> says dial-up connection on it (I have a screen shot of it if someone
    >> needs to see it).
    >>
    >> By the way, this dial-up connection, comes up with my companies name,
    >> my username and my password. The password doesn't look like my password
    >> as my password only has 9 characters. So it's not even the same
    >> password that is stored with the VPN connection. But back to the
    >> problem, when the box comes up, I can click "connect" or I can just
    >> close the box, which I guess means I cancel the option. But neither
    >> option seems to rectify the situation. So instead I'll do one of the
    >> below work-arounds.
    >>
    >> 1) I simply connect the desktop to the cable modem. When I do this
    >> there are no problems after connecting to my office. This is why I
    >> think it is the wireless modem.
    >>
    >> 2) I unplug the power cables from the cable modem and the wireless
    >> modem and then turn off the desktop computer. Then I restart the cable
    >> modem, wireless modem and desktop (in that order). When the computer
    >> starts up, I can then connect to the internet on the desktop or the
    >> laptop without getting a dial-up connection box asking for me to
    >> connect.
    >>
    >> 3)Running this command from the cmd line seems to work: "netsh int ip
    >> reset ****.txt"
    >>
    >> Someone at Lynksys tech support suggested changes in "Internet
    >> Connections" from the control panel by selecting the radio button that
    >> says "Never dial a connection" for my VPN connection. But I have tried
    >> this before and after talking to tech support and it doesn't seem to
    >> permanantly fix problem.
    >>
    >> If you need any more detail let me know. I've looked and looked and
    >> looked at other posts and have not been able to figure anything out.
    >>
    >> Thanks!


    --
    Best regards, FAQ for Wireless Internet: <http://Wireless.wikia.com>
    John Navas FAQ for Wi-Fi: <http://wireless.wikia.com/wiki/Wi-Fi>
    Wi-Fi How To: <http://wireless.wikia.com/wiki/Wi-Fi_How_To>
    Fixes to Wi-Fi Problems: <http://wireless.wikia.com/wiki/Wi-Fi_Fixes>
     
    John Navas, Jun 21, 2006
    #4
  5. Brett

    Brett Guest

    what details?
    John Navas wrote:
    > On 19 Jun 2006 10:38:59 -0700, "Brett" <> wrote in
    > <>:
    >
    > >Any reason why no one has responded to this one yet?

    >
    > Despite the long post, you've left out many important details, which
    > leaves us guessing.
    >
    > >Do you need more
    > >or less detail? Are there other groups I should post my question to.
    > >Here are the 3 groups I've posted this in so far:
    > >microsoft.public.windows.networking.wireless,
    > >microsoft.public.windowsxp.network_web, alt.internet.wireless
    > >
    > >thanks
    > >
    > >
    > >Brett wrote:
    > >> Hello all,
    > >>
    > >> I posted the following question in 2 other groups
    > >> (microsoft.public.windowsxp.network_web &
    > >> microsoft.public.windows.networking.wireless). Please excuse me if I
    > >> overlapped some.....Also please excuse the long and detailed
    > >> description. Hopefully it's not too long to dissuade you from digging
    > >> in and helping me solve my problem. Here it is:
    > >>
    > >> My problem is related to a vpn connection/remote desktop connection
    > >> problem. Here is my current set up: I have a cable modem that connects
    > >> to a Lynksys WRT54GS wireless router. My desktop PC is connected to one
    > >> of the ports on the wireless router and my laptop computer connects to
    > >> the network using a wireless card. Everything works fine until I try to
    > >> connect to my workplace through VPN.
    > >>
    > >> Connecting to my office computer though the VPN and remote desktop is
    > >> actually NOT the problem. The problem occurs after I disconnect. After
    > >> having been logged into my office. I log out of the remote desktop
    > >> connection, disconnect the VPN connection and then when I go to connect
    > >> to the internet on the laptop or the desktop, I get a pop up box that
    > >> says dial-up connection on it (I have a screen shot of it if someone
    > >> needs to see it).
    > >>
    > >> By the way, this dial-up connection, comes up with my companies name,
    > >> my username and my password. The password doesn't look like my password
    > >> as my password only has 9 characters. So it's not even the same
    > >> password that is stored with the VPN connection. But back to the
    > >> problem, when the box comes up, I can click "connect" or I can just
    > >> close the box, which I guess means I cancel the option. But neither
    > >> option seems to rectify the situation. So instead I'll do one of the
    > >> below work-arounds.
    > >>
    > >> 1) I simply connect the desktop to the cable modem. When I do this
    > >> there are no problems after connecting to my office. This is why I
    > >> think it is the wireless modem.
    > >>
    > >> 2) I unplug the power cables from the cable modem and the wireless
    > >> modem and then turn off the desktop computer. Then I restart the cable
    > >> modem, wireless modem and desktop (in that order). When the computer
    > >> starts up, I can then connect to the internet on the desktop or the
    > >> laptop without getting a dial-up connection box asking for me to
    > >> connect.
    > >>
    > >> 3)Running this command from the cmd line seems to work: "netsh int ip
    > >> reset ****.txt"
    > >>
    > >> Someone at Lynksys tech support suggested changes in "Internet
    > >> Connections" from the control panel by selecting the radio button that
    > >> says "Never dial a connection" for my VPN connection. But I have tried
    > >> this before and after talking to tech support and it doesn't seem to
    > >> permanantly fix problem.
    > >>
    > >> If you need any more detail let me know. I've looked and looked and
    > >> looked at other posts and have not been able to figure anything out.
    > >>
    > >> Thanks!

    >
    > --
    > Best regards, FAQ for Wireless Internet: <http://Wireless.wikia.com>
    > John Navas FAQ for Wi-Fi: <http://wireless.wikia.com/wiki/Wi-Fi>
    > Wi-Fi How To: <http://wireless.wikia.com/wiki/Wi-Fi_How_To>
    > Fixes to Wi-Fi Problems: <http://wireless.wikia.com/wiki/Wi-Fi_Fixes>
     
    Brett, Jun 26, 2006
    #5
  6. Brett

    John Navas Guest

    Pretty much all of them.

    On 25 Jun 2006 16:39:27 -0700, "Brett" <> wrote in
    <>:

    >what details?
    >John Navas wrote:
    >> On 19 Jun 2006 10:38:59 -0700, "Brett" <> wrote in
    >> <>:
    >>
    >> >Any reason why no one has responded to this one yet?

    >>
    >> Despite the long post, you've left out many important details, which
    >> leaves us guessing.
    >>
    >> >Do you need more
    >> >or less detail? Are there other groups I should post my question to.
    >> >Here are the 3 groups I've posted this in so far:
    >> >microsoft.public.windows.networking.wireless,
    >> >microsoft.public.windowsxp.network_web, alt.internet.wireless
    >> >
    >> >thanks
    >> >
    >> >
    >> >Brett wrote:
    >> >> Hello all,
    >> >>
    >> >> I posted the following question in 2 other groups
    >> >> (microsoft.public.windowsxp.network_web &
    >> >> microsoft.public.windows.networking.wireless). Please excuse me if I
    >> >> overlapped some.....Also please excuse the long and detailed
    >> >> description. Hopefully it's not too long to dissuade you from digging
    >> >> in and helping me solve my problem. Here it is:
    >> >>
    >> >> My problem is related to a vpn connection/remote desktop connection
    >> >> problem. Here is my current set up: I have a cable modem that connects
    >> >> to a Lynksys WRT54GS wireless router. My desktop PC is connected to one
    >> >> of the ports on the wireless router and my laptop computer connects to
    >> >> the network using a wireless card. Everything works fine until I try to
    >> >> connect to my workplace through VPN.
    >> >>
    >> >> Connecting to my office computer though the VPN and remote desktop is
    >> >> actually NOT the problem. The problem occurs after I disconnect. After
    >> >> having been logged into my office. I log out of the remote desktop
    >> >> connection, disconnect the VPN connection and then when I go to connect
    >> >> to the internet on the laptop or the desktop, I get a pop up box that
    >> >> says dial-up connection on it (I have a screen shot of it if someone
    >> >> needs to see it).
    >> >>
    >> >> By the way, this dial-up connection, comes up with my companies name,
    >> >> my username and my password. The password doesn't look like my password
    >> >> as my password only has 9 characters. So it's not even the same
    >> >> password that is stored with the VPN connection. But back to the
    >> >> problem, when the box comes up, I can click "connect" or I can just
    >> >> close the box, which I guess means I cancel the option. But neither
    >> >> option seems to rectify the situation. So instead I'll do one of the
    >> >> below work-arounds.
    >> >>
    >> >> 1) I simply connect the desktop to the cable modem. When I do this
    >> >> there are no problems after connecting to my office. This is why I
    >> >> think it is the wireless modem.
    >> >>
    >> >> 2) I unplug the power cables from the cable modem and the wireless
    >> >> modem and then turn off the desktop computer. Then I restart the cable
    >> >> modem, wireless modem and desktop (in that order). When the computer
    >> >> starts up, I can then connect to the internet on the desktop or the
    >> >> laptop without getting a dial-up connection box asking for me to
    >> >> connect.
    >> >>
    >> >> 3)Running this command from the cmd line seems to work: "netsh int ip
    >> >> reset ****.txt"
    >> >>
    >> >> Someone at Lynksys tech support suggested changes in "Internet
    >> >> Connections" from the control panel by selecting the radio button that
    >> >> says "Never dial a connection" for my VPN connection. But I have tried
    >> >> this before and after talking to tech support and it doesn't seem to
    >> >> permanantly fix problem.
    >> >>
    >> >> If you need any more detail let me know. I've looked and looked and
    >> >> looked at other posts and have not been able to figure anything out.
    >> >>
    >> >> Thanks!

    >>
    >> --
    >> Best regards, FAQ for Wireless Internet: <http://Wireless.wikia.com>
    >> John Navas FAQ for Wi-Fi: <http://wireless.wikia.com/wiki/Wi-Fi>
    >> Wi-Fi How To: <http://wireless.wikia.com/wiki/Wi-Fi_How_To>
    >> Fixes to Wi-Fi Problems: <http://wireless.wikia.com/wiki/Wi-Fi_Fixes>


    --
    Best regards, FAQ for Wireless Internet: <http://Wireless.wikia.com>
    John Navas FAQ for Wi-Fi: <http://wireless.wikia.com/wiki/Wi-Fi>
    Wi-Fi How To: <http://wireless.wikia.com/wiki/Wi-Fi_How_To>
    Fixes to Wi-Fi Problems: <http://wireless.wikia.com/wiki/Wi-Fi_Fixes>
     
    John Navas, Jun 27, 2006
    #6
  7. Brett

    Bill Kearney Guest

    "John Navas" <> wrote in message
    news:...
    > Pretty much all of them.


    How useless John, if there's something missing how about asking for it
    instead of being rude?

    While it's great to help people, for free no less, there's no need to be
    such a jerk about it.
     
    Bill Kearney, Jun 29, 2006
    #7
  8. Brett

    John Navas Guest

    On Thu, 29 Jun 2006 10:18:49 -0400, "Bill Kearney"
    <> wrote in
    <>:

    >"John Navas" <> wrote in message
    >news:...
    >> Pretty much all of them.

    >
    >How useless John,


    I disagree.

    >if there's something missing how about asking for it
    >instead of being rude?


    I did.

    >While it's great to help people, for free no less, there's no need to be
    >such a jerk about it.


    That's just what your post was. No offense intended.

    --
    Best regards, FAQ for Wireless Internet: <http://Wireless.wikia.com>
    John Navas FAQ for Wi-Fi: <http://wireless.wikia.com/wiki/Wi-Fi>
    Wi-Fi How To: <http://wireless.wikia.com/wiki/Wi-Fi_How_To>
    Fixes to Wi-Fi Problems: <http://wireless.wikia.com/wiki/Wi-Fi_Fixes>
     
    John Navas, Jun 29, 2006
    #8
  9. Brett

    ms1mm0

    Joined:
    Aug 14, 2006
    Messages:
    5
    VPN and Linksys (WAG54GS)

    Hi - I had a similar problem but with the WAG54GS wireless ADSL modem router.

    I eventually found out what to do - even though the folks at linksys failed to solve the problem for me.

    Log on to your router.

    Click "Gaming and Applications" section.

    Click "Port Triggering".

    Then enter an app name (any thing you like) in the application field.
    In each of the four port fields enter "500" and tick enable
    Do the same for "4500" or what ever the other port number is on your VPN server.

    That should do the trick. No need for static IP addresses or any thing out of the ordinary.

    Good Luck

    Mark.
     
    ms1mm0, Aug 14, 2006
    #9
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?am9raW5kYTE=?=

    No "Wireless Network Connection" available in network connection

    =?Utf-8?B?am9raW5kYTE=?=, Nov 27, 2004, in forum: Wireless Networking
    Replies:
    7
    Views:
    19,722
    preeuzee
    Oct 16, 2012
  2. Mark
    Replies:
    0
    Views:
    2,230
  3. Mike Doty
    Replies:
    1
    Views:
    623
  4. Brett
    Replies:
    2
    Views:
    8,531
    ms1mm0
    Aug 16, 2006
  5. Bill Kearney

    Re: VPN connection problem with wireless router in network

    Bill Kearney, Jun 29, 2006, in forum: Wireless Networking
    Replies:
    2
    Views:
    639
    Brett
    Jul 24, 2006
Loading...

Share This Page