Re: Voice modem problem

Discussion in 'Computer Information' started by Bryan Henderson, Jun 23, 2003.

  1. "Shep©" <> wrote in message
    news:...
    > On Sun, 22 Jun 2003 14:48:32 +0100, Whilst playing Smegball with the
    > scutters "Bryan Henderson" <> wrote :
    >
    > >
    > >"Prof" <> wrote in message
    > >news:bd386g$cr6q$...
    > >> Have you tried raising the volume on the Window's virtual mixer? Since

    a
    > >> voice modem is a wave device it might work.

    > >
    > >If you mean the volume control on the task bar etc then yes if I turn

    this
    > >volume up high I can hear the messages. I have a USB TV device and the
    > >volume level I use for this used to be fine for the modem but now I am
    > >having to turn up the level higher for listening to messages then turn it
    > >down to listen to TV before I didn't have to do this.

    >
    > Having never used the,"Voice"option of a modem I'm not sure if this
    > will help but here ya go.
    >
    > There are,"Two"places you can adjust the modem,"Handshake"volume which
    > I suspect may also affect the,"Voice" volume of which you can confirm
    > if this works.
    >
    > 1:Go to Dial Up Networking/Highlight your Connection/Right
    > click/Properties/Configure and move the Volume slider all the way to
    > the right and work your way out.
    >
    > 2:Control Panel/Modems/Highlight your modem/Properties and do the
    > same.
    >
    > HTH :)
    >


    I think the problem is that the modem is sharing an IRQ with the sound card.
    Is there a way to change this?
     
    Bryan Henderson, Jun 23, 2003
    #1
    1. Advertising

  2. Bryan Henderson

    Shep© Guest

    On Mon, 23 Jun 2003 00:10:05 +0100, Whilst playing Smegball with the
    scutters "Bryan Henderson" <> wrote :

    >
    >"Shep©" <> wrote in message
    >news:...
    >> On Sun, 22 Jun 2003 14:48:32 +0100, Whilst playing Smegball with the
    >> scutters "Bryan Henderson" <> wrote :
    >>
    >> >
    >> >"Prof" <> wrote in message
    >> >news:bd386g$cr6q$...
    >> >> Have you tried raising the volume on the Window's virtual mixer? Since

    >a
    >> >> voice modem is a wave device it might work.
    >> >
    >> >If you mean the volume control on the task bar etc then yes if I turn

    >this
    >> >volume up high I can hear the messages. I have a USB TV device and the
    >> >volume level I use for this used to be fine for the modem but now I am
    >> >having to turn up the level higher for listening to messages then turn it
    >> >down to listen to TV before I didn't have to do this.

    >>
    >> Having never used the,"Voice"option of a modem I'm not sure if this
    >> will help but here ya go.
    >>
    >> There are,"Two"places you can adjust the modem,"Handshake"volume which
    >> I suspect may also affect the,"Voice" volume of which you can confirm
    >> if this works.
    >>
    >> 1:Go to Dial Up Networking/Highlight your Connection/Right
    >> click/Properties/Configure and move the Volume slider all the way to
    >> the right and work your way out.
    >>
    >> 2:Control Panel/Modems/Highlight your modem/Properties and do the
    >> same.
    >>
    >> HTH :)
    >>

    >
    >I think the problem is that the modem is sharing an IRQ with the sound card.
    >Is there a way to change this?


    Yes.Move the card to another PCI slot.What makes you think that
    sharing an IRQ is a problem?




    --
    Free Windows/PC help,
    http://www.geocities.com/sheppola/trouble.html
    Free songs download,
    http://artists.mp3s.com/artists/17/sheppard.html
     
    Shep©, Jun 23, 2003
    #2
    1. Advertising

  3. "Shep©" <> wrote in message
    news:...
    > On Mon, 23 Jun 2003 00:10:05 +0100, Whilst playing Smegball with the
    > scutters "Bryan Henderson" <> wrote :
    >
    > >
    > >"Shep©" <> wrote in message
    > >news:...
    > >> On Sun, 22 Jun 2003 14:48:32 +0100, Whilst playing Smegball with the
    > >> scutters "Bryan Henderson" <> wrote :
    > >>
    > >> >
    > >> >"Prof" <> wrote in message
    > >> >news:bd386g$cr6q$...
    > >> >> Have you tried raising the volume on the Window's virtual mixer?

    Since
    > >a
    > >> >> voice modem is a wave device it might work.
    > >> >
    > >> >If you mean the volume control on the task bar etc then yes if I turn

    > >this
    > >> >volume up high I can hear the messages. I have a USB TV device and the
    > >> >volume level I use for this used to be fine for the modem but now I am
    > >> >having to turn up the level higher for listening to messages then turn

    it
    > >> >down to listen to TV before I didn't have to do this.
    > >>
    > >> Having never used the,"Voice"option of a modem I'm not sure if this
    > >> will help but here ya go.
    > >>
    > >> There are,"Two"places you can adjust the modem,"Handshake"volume which
    > >> I suspect may also affect the,"Voice" volume of which you can confirm
    > >> if this works.
    > >>
    > >> 1:Go to Dial Up Networking/Highlight your Connection/Right
    > >> click/Properties/Configure and move the Volume slider all the way to
    > >> the right and work your way out.
    > >>
    > >> 2:Control Panel/Modems/Highlight your modem/Properties and do the
    > >> same.
    > >>
    > >> HTH :)
    > >>

    > >
    > >I think the problem is that the modem is sharing an IRQ with the sound

    card.
    > >Is there a way to change this?

    >
    > Yes.Move the card to another PCI slot.What makes you think that
    > sharing an IRQ is a problem?
    >


    I read about this on Modems.com re IRQ problems. Also many times in the past
    pc problems have been IRQ problems.....
     
    Bryan Henderson, Jun 23, 2003
    #3
  4. Bryan Henderson

    Shep© Guest

    On Mon, 23 Jun 2003 00:39:15 +0100, Whilst playing Smegball with the
    scutters "Bryan Henderson" <> wrote :

    >
    >"Shep©" <> wrote in message
    >news:...
    >> On Mon, 23 Jun 2003 00:10:05 +0100, Whilst playing Smegball with the
    >> scutters "Bryan Henderson" <> wrote :
    >>
    >> >
    >> >"Shep©" <> wrote in message
    >> >news:...
    >> >> On Sun, 22 Jun 2003 14:48:32 +0100, Whilst playing Smegball with the
    >> >> scutters "Bryan Henderson" <> wrote :
    >> >>
    >> >> >
    >> >> >"Prof" <> wrote in message
    >> >> >news:bd386g$cr6q$...
    >> >> >> Have you tried raising the volume on the Window's virtual mixer?

    >Since
    >> >a
    >> >> >> voice modem is a wave device it might work.
    >> >> >
    >> >> >If you mean the volume control on the task bar etc then yes if I turn
    >> >this
    >> >> >volume up high I can hear the messages. I have a USB TV device and the
    >> >> >volume level I use for this used to be fine for the modem but now I am
    >> >> >having to turn up the level higher for listening to messages then turn

    >it
    >> >> >down to listen to TV before I didn't have to do this.
    >> >>
    >> >> Having never used the,"Voice"option of a modem I'm not sure if this
    >> >> will help but here ya go.
    >> >>
    >> >> There are,"Two"places you can adjust the modem,"Handshake"volume which
    >> >> I suspect may also affect the,"Voice" volume of which you can confirm
    >> >> if this works.
    >> >>
    >> >> 1:Go to Dial Up Networking/Highlight your Connection/Right
    >> >> click/Properties/Configure and move the Volume slider all the way to
    >> >> the right and work your way out.
    >> >>
    >> >> 2:Control Panel/Modems/Highlight your modem/Properties and do the
    >> >> same.
    >> >>
    >> >> HTH :)
    >> >>
    >> >
    >> >I think the problem is that the modem is sharing an IRQ with the sound

    >card.
    >> >Is there a way to change this?

    >>
    >> Yes.Move the card to another PCI slot.What makes you think that
    >> sharing an IRQ is a problem?
    >>

    >
    >I read about this on Modems.com re IRQ problems. Also many times in the past
    >pc problems have been IRQ problems.....
    >


    Yes but most people who post that it's an,"IRQ" problem don't even
    know what one is or what their hardware is using.
    Anyway.To your OP.The software was working,not it's not.Something
    changed.Could be a hardware fault but before that remove all
    references to the modem and if it's a,"Software" or HCF modem it's a
    enumerator entries from the Device Manager using Safemode as per,
    http://www.geocities.com/sheppola/drivers.html
    you may still then have to reset the 2 areas I've posted for the modem
    volume.
    HTH :)



    --
    Free Windows/PC help,
    http://www.geocities.com/sheppola/trouble.html
    Free songs download,
    http://artists.mp3s.com/artists/17/sheppard.html
     
    Shep©, Jun 23, 2003
    #4
  5. "Bryan Henderson" typed:

    > I think the problem is that the modem is sharing an IRQ with the sound card.
    > Is there a way to change this?


    Windows is compatible with multi-IRQ sharing. You need not worry about
    it, unless you were using a Linux OS.

    --
    Ayaz Ahmed Khan

    Yours Forever in,
    Cyberspace.
     
    Ayaz Ahmed Khan, Jul 8, 2003
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. stevesj

    voice T1 card & voice codec

    stevesj, Apr 28, 2004, in forum: Cisco
    Replies:
    1
    Views:
    713
  2. Sven Holm
    Replies:
    0
    Views:
    1,569
    Sven Holm
    Sep 7, 2003
  3. Sven Holm
    Replies:
    0
    Views:
    1,483
    Sven Holm
    Sep 9, 2003
  4. Sven Holm
    Replies:
    5
    Views:
    4,560
    Arnold Ligtvoet
    Sep 12, 2003
  5. Win XP x64

    PCI modem driver Smart Link 56K Voice Modem

    Win XP x64, Jul 27, 2005, in forum: Windows 64bit
    Replies:
    2
    Views:
    1,806
    John Barnes
    Jul 27, 2005
Loading...

Share This Page