Re: Vista: Black Screen, Documents Folder Only on Startup

Discussion in 'Computer Support' started by chuckcar, Aug 15, 2010.

  1. chuckcar

    chuckcar Guest

    Eddie <> wrote in
    news::

    > Dell Studio One, Vista Home Prem 64 bit SP1
    > 3GB DDR2 SDRAM 800 Mhz
    > 320 GB NCQ Serial ATA HD 7200 RPM w/ 16MB DataBurst Cache
    >
    > Just over a year old. On startup all I get is a black screen with my
    > Documents Folder opened up.


    So you get windows explorer opening showing your documents? What about
    in safe mode? When did this happen? You could try restoring to the day
    before it. You can do a restore in safe mode and then reboot. That is
    *not* the same as installing windows, it's built into Millenium and
    later versions of windows. It's called system restore by Microsoft.
    Yet another example of confusing names.

    Below shows you how:

    http://support.microsoft.com/kb/306084

    If it doesn't work first time, you can go back into safe mode
    and try an earlier date. If you get to the point where you *know*
    windows was ok and it still doesn't work, then your probably looking
    at a windows repair. After that, it *is* reinstalling windows. Do you
    get *any* error messages at all?

    > Conrol, Alt, Delete starts Task Manager
    > into which I can put "explorer" which starts everything up just fine.
    > Desktop, programs, everything. Was on the phone with Dell last night
    > for over an hour, they want to send me a new HD. I'd prefer to figure
    > this out with your help if possible. Is this likely a virus or
    > actually a HD problem?
    >

    No, if it was a Hard drive problem, your computer wouldn't boot or would
    give you errors on boot.

    > I'm not too smart about such things but followed some online advice
    > about editing the registry to remove everything after "explorer" in
    > the Shell of a certain key... first time I ever attempted to mess with
    > the reg... It supposedly work for others with the same problem but not
    > for me.
    >

    Doesn't sound like good advice at all. It just doesn't work that way.

    --
    (setq (chuck nil) car(chuck) )
     
    chuckcar, Aug 15, 2010
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. JoeyCrack

    Black startup screen with the word GRUB .. no more

    JoeyCrack, Oct 1, 2003, in forum: Computer Support
    Replies:
    7
    Views:
    5,438
    Harrison
    Oct 3, 2003
  2. Jim Berwick

    Screen goes black briefly at startup

    Jim Berwick, Jul 1, 2004, in forum: Computer Support
    Replies:
    7
    Views:
    1,176
  3. Meat Plow
    Replies:
    0
    Views:
    478
    Meat Plow
    Aug 15, 2010
  4. PeeCee
    Replies:
    0
    Views:
    452
    PeeCee
    Aug 16, 2010
  5. M.L.
    Replies:
    0
    Views:
    504
Loading...

Share This Page