Re: Virtual Link OSPF doesn't work, help please.........

Discussion in 'Cisco' started by Blackbox, Jul 24, 2003.

  1. Blackbox

    Blackbox Guest

    Dear,

    there is a mistake when configure virtual-link, example:

    R1 R2
    AREA 2 ----(X)---- AREA 1 ----(X)---- AREA 0
    Router ID Router ID
    1.1.1.1 2.2.2.2

    R1: area 1 virtual-link 2.2.2.2

    R2: area 1 virtual-link 1.1.1.1

    Plz check

    "Sam Soh" <> wrote in message
    news:...
    > R1---R2---R3---R4 (all connected thru serials)
    > All routers have loopback interface 135.3.X.X
    >
    > R3
    > interface Serial0.42 multipoint
    > ip address 135.3.42.4 255.255.255.0
    > ip ospf authentication-key cisco
    > interface Serial0.34 multipoint
    > ip address 135.3.34.4 255.255.255.248
    > ip ospf message-digest-key 1 md5 cisco
    > router ospf 1
    > router-id 135.3.3.3
    > area 0 authentication
    > area 1 authentication message-digest
    > area 1 virtual-link 135.3.3.3 authentication-key cisco
    > network 135.3.3.0 0.0.0.255 area 0
    > network 135.3.34.0 0.0.0.7 area 1
    > network 135.3.42.0 0.0.0.255 area 0
    > neighbor 135.3.42.2 priority 1
    > neighbor 135.3.34.3
    >
    > R4
    > interface Serial0
    > ip address 135.3.42.2 255.255.255.0
    > ip ospf authentication-key cisco
    > router ospf 1
    > router-id 135.3.4.4
    > area 0 authentication
    > network 135.3.4.0 0.0.0.255 area 0
    > network 135.3.42.0 0.0.0.255 area 0
    > neighbor 135.3.42.4 priority 1
    >
    > R2
    > interface Serial0
    > ip address 135.3.34.3 255.255.255.248
    > ip ospf message-digest-key 1 md5 cisco
    > interface BRI0
    > ip address 135.3.35.3 255.255.255.0
    > router ospf 1
    > router-id 135.3.2.2
    > area 0 authentication
    > area 1 authentication message-digest
    > area 1 virtual-link 135.3.4.4 authentication-key cisco
    > network 135.3.2.0 0.0.0.255 area 1
    > network 135.3.34.0 0.0.0.7 area 1
    > network 135.3.35.0 0.0.0.255 area 33
    >
    > R1
    > interface BRI0
    > ip address 135.3.35.5 255.255.255.0
    > router ospf 1
    > network 135.3.1.0 0.0.0.255 area 33
    > network 135.3.35.0 0.0.0.255 area 33
    >
    > Everything works just fine except R1 is not participate in OSPF
    > networking. I type 'show ip ospf nei' doesnt show anything! I type
    > 'show ip route', it only shows the connected interface....that's all.
    > Can anybody help me to solve this problem?
    >
    > Best Regards,
    > Sam
     
    Blackbox, Jul 24, 2003
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Johannes Rosenstock
    Replies:
    0
    Views:
    2,180
    Johannes Rosenstock
    Aug 28, 2004
  2. Hansang Bae
    Replies:
    0
    Views:
    430
    Hansang Bae
    Jul 23, 2003
  3. E.Finlayson
    Replies:
    0
    Views:
    1,684
    E.Finlayson
    Sep 10, 2004
  4. Replies:
    4
    Views:
    829
  5. John Navas

    PSE6: Work-around when Help doesn't work under Windows

    John Navas, Jan 12, 2008, in forum: Digital Photography
    Replies:
    3
    Views:
    467
    John Navas
    Jan 14, 2008
Loading...

Share This Page