Re: Using Cisco 836 as ISDN Router

Discussion in 'Cisco' started by Leif K?re, Apr 1, 2004.

  1. Leif K?re

    Leif K?re Guest

    (AnyBody43) wrote in message news:<>...
    > (Leif K?re) wrote in message news:<>...
    > > After checking the connection with the debug isdn q931 command i got
    > > the following;

    >
    > I am not an expert in this but since the ISDN layer 3 seems to be OK
    > you need to look at "debug ppp" with whatever options (all:) seem
    > appropriate. The most likely thing in my experience is an authentication
    > problem.
    >
    > deb ppp auth
    > deb ppp neg
    >
    > spring (possibly incorreectly) to mind.


    I got the authentication problem solved (my isp used chap and i had
    only configured pap) so now my router is online. Although now i cant
    seem to connect using a client PC. The problem seems to be in the
    routing config but i cant seem to find a solution for it. The router
    has the ip 10.10.10.1 and the client is configured via the routers
    dhcp with ip 10.10.10.2
    Leif K?re, Apr 1, 2004
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Thierry
    Replies:
    1
    Views:
    3,154
    Stefan Dambeck
    Jan 27, 2004
  2. Christian Knoblauch

    Cisco 836 bri-isdn

    Christian Knoblauch, Feb 19, 2004, in forum: Cisco
    Replies:
    2
    Views:
    2,552
    Christian Knoblauch
    Feb 25, 2004
  3. Leif K?re

    Re: Using Cisco 836 as ISDN Router

    Leif K?re, Apr 1, 2004, in forum: Cisco
    Replies:
    1
    Views:
    446
    Ivan Ostres
    Apr 1, 2004
  4. Garry
    Replies:
    5
    Views:
    523
    =?ISO-8859-1?Q?Axel_G=E4rtner?=
    Aug 16, 2005
  5. sync
    Replies:
    0
    Views:
    557
Loading...

Share This Page