Re: USB Problem

Discussion in 'NZ Computing' started by Enkidu, Nov 16, 2008.

  1. Enkidu

    Enkidu Guest

    Puddle wrote:
    > Hi,
    >
    > I bought a motherboard a few months ago, an ASUS P5GC-MX/1333.
    >
    > I plugged a 3.5 inch USB drive into in a few weeks ago, the power to
    > the drive wasn't on and XP brought up a warning saying that a device
    > on the USB port was drawing too much power. I have never seen that
    > warning before despite using that same drive and enclosure on many
    > different systems. I turned on the power to the drive and it worked
    > normally so I thought nothing more of it.
    >
    > Yesterday I plugged my Epson r310 into the USB device and I got that
    > same warning about a device drawing too much power on the USB port.
    > The printer wasn't on so just thought it was the same thing happening
    > as the USB drive I used.
    >
    > I turned the power to the printer on and windows didn't seem to
    > recognise that there was a device on the USB port. I then tried
    > plugging a USB sandisk memory stick into one of the USB ports and the
    > light on the stick didn't even come on. Then I tried different USB
    > ports on the computer and if I stick anything in 2 of the ports the
    > whole computer locks up while the other 2 ports simply don't even
    > seem to provide any power..Even using the old USB drive with power
    > doesn't work at all now, it either locks the whole computer up in 2
    > ports or doesn't register at all in the other 2.
    >
    > If I go into BIOS it has a display showing if anything is connected
    > to the ports, this also shows nothing..
    >
    > I assume the ports are dead? Anyone seen anything like this? Shall I
    > just returned the board to the retailer? (if I can remember who I
    > brought it from and ca find the receipt...)
    >

    Possible power supply problem?

    Cheers,

    Cliff

    --

    Tax is not theft.
     
    Enkidu, Nov 16, 2008
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Jimmy Dean

    Wierd USB problem after mounting USB flash drive

    Jimmy Dean, Sep 10, 2007, in forum: Computer Support
    Replies:
    0
    Views:
    490
    Jimmy Dean
    Sep 10, 2007
  2. Gerard Bok

    Re: Problem with USB 2.0 devices in USB 1.1 system

    Gerard Bok, Aug 24, 2005, in forum: A+ Certification
    Replies:
    0
    Views:
    490
    Gerard Bok
    Aug 24, 2005
  3. Glenn
    Replies:
    0
    Views:
    606
    Glenn
    Aug 25, 2005
  4. Replies:
    0
    Views:
    1,237
  5. Harold A Climer
    Replies:
    0
    Views:
    1,274
    Harold A Climer
    Aug 24, 2013
Loading...

Share This Page