Re: USB issue ... some USB 2 ports working only in USB 1 mode

Discussion in 'A+ Certification' started by hungsolo2005@yahoo.com, Jun 14, 2006.

  1. Guest

    On Wed, 14 Jun 2006 15:05:49 GMT, Barry Watzman
    <> wrote:

    >MSI PM8M-V motherboard with P4M800 & VT8237R chipset. The VT8237R
    >supposedly has 8 USB 2.0 ports, the motherboard uses these as 4 on the
    >back and 4 on two 8-pin headers on the motherboard.
    >
    >The operating system is Windows XP SP2. This is a new, clean install on
    >a new motherboard. Chipset drivers are installed.
    >
    >Here's the problem: The 4 ports on the back I/O shield work fine as USB
    >2 ports. The 4 ports on the motherboard header connectors (for
    >connection to front USB sockets or internal devices) do work, but only
    >as USB 1 ports. When I plug in a USB 2 device, I get the "This USB
    >device can perform faster if you connect it to a High Speed USB 2.0 port".
    >
    >But supposedly all 8 ports ARE USB 2 ports, and the back 4 even work
    >that way.
    >
    >I have tried removing all of the USB ports in device manager, rebooting
    >and letting Windows redetect the ports. It made no difference. I have
    >verified with multiple USB 2 devices and multiple cables that the rear
    >ports work fine as USB 2 devices, the front ports do work, but only at
    >USB 1.x speeds.
    >
    >The only USB device in the system is an internal flash memory card
    >reader (that I want to connect to one of the headers). Keyboard and
    >mouse are PS/2. I cannot find any BIOS settings or driver settings that
    >look like they are relevant.
    >
    >Anyone have any ideas or suggestions?



    from previous experiences with via chipsets and usb problems..you
    probably just need to reload via 4-1 drivers.also ran into same
    problem on n4 m/b and had to load set of nv drivers for that
    chipset from nvidia website for usb to go from 1.1 to 2.0..
    hope this helps.
    , Jun 14, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. sauber

    MSI K7N2- Delta and USB Ports not Working

    sauber, Apr 1, 2004, in forum: Computer Support
    Replies:
    5
    Views:
    6,057
    ant2005uk
    Aug 15, 2008
  2. Frank

    USB key only recognized in back ports ?

    Frank, Aug 31, 2004, in forum: Computer Support
    Replies:
    2
    Views:
    482
    Ingeborg
    Aug 31, 2004
  3. English Patient
    Replies:
    3
    Views:
    1,730
    Old Gringo
    Oct 4, 2004
  4. Mike
    Replies:
    27
    Views:
    1,338
  5. Replies:
    0
    Views:
    870
Loading...

Share This Page