Re: Unwanted automatic connection to WiFi network

Discussion in 'Wireless Networking' started by Lem, Apr 9, 2010.

  1. Lem

    Lem Guest

    AndyHancock wrote:
    > In Windows XP, I specifically turned off automatic connection to a
    > wireless network ("Second Cup"). Yet five minutes later, I get a
    > bubble popping up from my system tray saying that I'm connected. Is
    > this a common XP problem, or should I bang my head against
    > troubleshooting?


    How did you turn off automatic connection?

    --
    Lem

    Apollo 11 - 40 years ago:
    http://www.nasa.gov/mission_pages/apollo/40th/index.html
    Lem, Apr 9, 2010
    #1
    1. Advertising

  2. Lem

    Lem Guest

    AndyHancock wrote:
    > On Apr 9, 2:52 pm, Lem <lemp40@unknownhost> wrote:
    >> AndyHancock wrote:
    >>> In Windows XP, I specifically turned off automatic connection to a
    >>> wireless network ("Second Cup"). Yet five minutes later, I get a
    >>> bubble popping up from my system tray saying that I'm connected. Is
    >>> this a common XP problem, or should I bang my head against
    >>> troubleshooting?

    >> How did you turn off automatic connection?

    >
    > Start->Settings->ControlPanel->NetworkConnections-
    >> WirelessNetworkConnections->Properties->WirelessNetworks-
    >> PreferredNetworks->[network of interest]->Properties->Connectoin-
    >> AutomaticConnection.



    Well, that's the correct way. Is the check in the box back if you look
    at it five minutes later? Also, confirm that the "Use Windows to
    configure my wireless network settings" box at the top of the Wireless
    Networks tab remains checked.

    Do you perhaps have another utility (from the manufacturer of the
    wireless adapter) active? Take a look at the running processes using
    Task Manager.

    You could try removing the network from the list of Preferred Networks,
    but it will come back (at the top of the list) the next time you connect
    to it.

    --
    Lem

    Apollo 11 - 40 years ago:
    http://www.nasa.gov/mission_pages/apollo/40th/index.html
    Lem, Apr 9, 2010
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Craig Hummel

    Unwanted Network Connection

    Craig Hummel, Dec 11, 2004, in forum: Wireless Networking
    Replies:
    2
    Views:
    2,190
  2. =?Utf-8?B?YXF1YXJpdXM=?=

    suddenly no automatic connection to preferred network

    =?Utf-8?B?YXF1YXJpdXM=?=, Apr 15, 2006, in forum: Wireless Networking
    Replies:
    0
    Views:
    773
    =?Utf-8?B?YXF1YXJpdXM=?=
    Apr 15, 2006
  3. Mark Rae

    Preventing automatic access to specific WiFi networks

    Mark Rae, Jul 13, 2006, in forum: Wireless Networking
    Replies:
    10
    Views:
    1,423
    Mark Rae
    Jul 14, 2006
  4. Replies:
    1
    Views:
    437
    John Navas
    Apr 2, 2007
  5. richard

    unwanted automatic power on

    richard, Oct 24, 2007, in forum: Computer Support
    Replies:
    3
    Views:
    553
    Phat Sam
    Oct 29, 2007
Loading...

Share This Page