Re: Shuttle AK32E boot problem

Discussion in 'Computer Information' started by Neil Green, Jun 28, 2008.

  1. Neil Green

    Neil Green Guest

    "Kyote" <kyote_love_at_no_spam_hotmail_dot_com> wrote
    in message
    news:...
    >
    > Background info
    > -----------------------
    > I have a Shuttle AK32E MB that has been very
    > reliable since I bought
    > it a few years ago.
    >
    > Recently, meaning a few months, I my brother gave me
    > his 'broken
    > computer' knowing that I like them for parts. It
    > turned out that it
    > wasn't broken. Somehow, he has kids, the sata drives
    > boot drivers got
    > corrupted. I called him and told him in case he
    > wanted it back. But he
    > had already bought a new one and told me to keep it.
    > Since it happened
    > to be much better than my AK32E I figured I'd use it
    > instead and use
    > my old one as a nice backup, just in case.
    >
    > At a recent family reunion 2 other family members
    > gave me their old
    > computers. One supposedly broken, the other no
    > longer needed. The
    > supposedly broken one simply had the master switch,
    > on the back near
    > where the power cord plugs in, turned off. My uncle
    > had taken it to a
    > computer shop and they told him the MB was fried and
    > sold him a new
    > computer. I told him not to rely on just their
    > diagnosis since it was
    > the first time he had gone to that shop. But my
    > Aunt, his wife, is
    > having a bout with cancer and I'm sure that lead to
    > his impatience
    > with it. So he bought a new one and I now have 4
    > nice computers, or so
    > I thought.
    >
    > Since the 2 new computers I got from the reunion had
    > some nice
    > components in them I figured I could make my backup
    > AK32E computer
    > even better. Maybe use it to do most of my cd/dvd
    > burning/editing
    > whenever that bug gets to me. I hate staring at the
    > screen waiting for
    > long processes to finish and moving all that to my
    > backup was a great
    > idea, imho.
    >
    > I moved my main dvd burner to my backup(AK32E)
    > computer then booted up
    > into windows xp pro sp2 to install Nero. I got
    > almost to the end of
    > installation when the computer suddenly powered
    > down. Not a good sign.
    > I rebooted and everything seemed fine. But I removed
    > Nero and tried
    > reinstalling. Exact same thing at about the same
    > spot. So I figured it
    > may be my copy of Nero.
    >
    > But about this time I noticed that my Main drive was
    > set as a slave
    > drive with no master. Not sure if it had been that
    > way since I
    > reinstalled or not but I tohugh that that might be
    > my problem. So I
    > pulled the drive and it's jumper was set for cable
    > select. I changed
    > it to master and tried to boot up. No go. I ened up
    > formatting and
    > reinstalling windows xp. It was now set as the mast
    > drive but now it
    > would not recognize my main dvd burner and being
    > installed in the
    > system. It's a plextor and I love the thing so I got
    > sorried thinking
    > after all these years it had finally crapped out on
    > me. So I put it in
    > my new system my brother had given me, which is
    > where it was before I
    > put it in my backup, and everything was fine.
    >
    > I was starting to lose patience so I decided, screw
    > it, I'll use the
    > computer my uncle gave me as my backup since it also
    > has a brand new
    > dvd burner and a dvd-ram drive in it already. But
    > even though
    > everythign seemed ok with it, there was a problem. I
    > wont get into
    > that in this post. I plan on asking for all of your
    > expertise with
    > that once we figureo ut whats wrong with my shuttle
    > AK32E system
    > first.
    >
    > when I dicovered there was a problem with my Uncle's
    > gift i decided to
    > knuckle down and fix my old reliable Shuttle system.
    >
    > Now to the problem:
    >
    > Problem
    > -----------------------
    > I turned it on and got the apology about an improper
    > shut down and I
    > chose normal startup. It showed the bar on the
    > bottom(progress
    > indicator) and it moved all the way to the far
    > right, then stopped.
    > After a few minutes I powered it down and retried.
    > Same thing. So I
    > thought maybe the hard drive was having trouble. I
    > removed the hard
    > drive from my another working computer, put it in,
    > and got the exact
    > same thing. That showed me it was not the hard
    > drive. Also, no posting
    > error beeps what so ever. I rebooted and went into
    > the bios, loaded
    > the defaults and only changed it to recognize a usb
    > keyboard and got
    > the same thing. The ram was being calculated, but I
    > thought maybe,
    > just maybe... so I took one stick out at a time and
    > and each was still
    > calculated ok, but got the same thing.
    >
    > Also, if I remove the jumper from the hard drive and
    > detach the only
    > other drive, cd-rom, it acts like there is no hard
    > disk at all and
    > gives me the failure to boot message, about the
    > drive missing.
    >
    > Oh, and I even tried clearing the CMOS in case it
    > somehow got
    > corrupted. But that didn't change anything what so
    > ever either.
    >
    > -----------------------
    > Ok, thats about it. I'm sorry for being so long
    > winded on the
    > description. But I figured if you knew everything I
    > had tried up until
    > now you'd be better informed on what I might have
    > over looked. And I'm
    > hoping like crazy that I'm overlooking something.
    > Because if not it's
    > beginning to look to me as if the Primary IDE
    > channel is shot.
    >
    > Can anyone think of something that might be causing
    > the problem? I'll
    > try just about anything. I'm familiar enough with
    > computers to know
    > that if I overlook 1 little tiny thing it can cause
    > a problem. So
    > hopefully that's what I'm doing.


    Change the mobo battery.
     
    Neil Green, Jun 28, 2008
    #1
    1. Advertising

  2. Neil Green

    Neil Green Guest

    "Kyote" <kyote_love_at_no_spam_hotmail_dot_com> wrote
    in message
    news:...
    > On Sat, 28 Jun 2008 22:49:22 +1000, "Neil Green"
    > <> wrote:
    >
    >>Change the mobo battery.

    >
    >
    > Thank you for the reply. I will if you still think I
    > should try it but
    > the system time is set and accurate, no glitches. I
    > think if the
    > battery were dead I'd have to reset the time every
    > time I turned it
    > on.


    OK.
    I presume you've already replaced the IDE cable with a
    known good one?
     
    Neil Green, Jun 30, 2008
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Silverstrand

    HEXUS.review :: Shuttle XPC SD31P

    Silverstrand, Oct 17, 2005, in forum: Front Page News
    Replies:
    0
    Views:
    689
    Silverstrand
    Oct 17, 2005
  2. Mario Lessard

    AK32e motherboard beep alarm

    Mario Lessard, Aug 15, 2003, in forum: Computer Support
    Replies:
    1
    Views:
    1,744
    ┬░Mike┬░
    Aug 15, 2003
  3. Gareth Slee

    Shuttle Computers

    Gareth Slee, Aug 31, 2003, in forum: Computer Support
    Replies:
    2
    Views:
    662
  4. Michael

    To Shuttle or not to Shuttle.

    Michael, Apr 26, 2004, in forum: Computer Support
    Replies:
    4
    Views:
    791
    Fuzzy Logic
    Apr 27, 2004
  5. Baron

    Re: Shuttle AK32E boot problem

    Baron, Jun 28, 2008, in forum: Computer Information
    Replies:
    1
    Views:
    533
    Baron
    Jun 30, 2008
Loading...

Share This Page