Re: Seem to be hijacked by Babylon

Discussion in 'Firefox' started by Ralph Fox, Sep 14, 2012.

  1. Ralph Fox

    Ralph Fox Guest

    On Wed, 12 Sep 2012 10:50:51 -0400 and Fri, 14 Sep 2012 08:41:21 -0400,
    Abby Sale wrote:

    > New symptoms have appeared - I'm not sure they are connected.
    >
    > Using FF 15.0.1
    > on Win 7, home premium, 64-bit
    >
    > Babylon seems to have made a grand effort to capture my browsing.
    >
    > In IE (I just mention - I rarely use IE; only after I've complained gto
    > some backward web page they should get a refund from their programmers)
    > it captured the home page but I was able to reset that using its usual
    > options.
    >
    > I found two programs titled Babylon in my Add/Remove and removed them.
    >
    > I'm only left with the Add Tab +. I like it to come up as the default
    > of recent pages but it comes up Babylon Search.
    >
    > I updated to FF 15.0.1 at this point - it appeared to be very unhappy
    > checking compatability with Babylon. Said it checked ok but hung up at
    > that point and gave no further. I Closed.
    >
    > Did what I could from the Help and Forum pages - Disabled all Plug-ins
    > and restarted in Safe mode. - Still got that new tab in Safe mode and
    > on booting the computer.
    >
    > Looking at Add-ons, I'm confused.
    >
    > Get Add-ons works ok now - had been hanging with ver 14.
    >
    > Extensions was blank with ver 14. Now shows several items. Babylon was
    > there. I disabled, Removed and booted.
    >
    > There is also something called NewTabUrl 2.2.3 set to Home Page.
    > Disabling has no effect on the new tab. Updated to Sept 8, no effect.
    >
    > Appearance is Default 15.0.1
    >
    > Plugins shows many, I' believe all of them legit and requested.
    >
    > Recent Updates only showed Default 15.0.1
    >
    > How do I get rid og Babylon controlling New Tab?
    >
    > Thank you.



    For a standard baseline Firefox 15.0.1 (no extensions), this is how to
    restore the default page which appears when you open a new tab.

    1.1 Enter the following in the URL bar and press ENTER
    about:config

    1.2 If you see a message "This might void your warranty",
    click "I'll be careful, I promise".

    1.3 In the "Search" box, type newtab

    1.4 In the list underneath, right-click on the preference name
    "browser.newtab.url" and choose "Reset" from the right-click menu.


    I do not use either Add Tab + or NewTabUrl 2.2.3, and I do not know whether
    these extensions require a different fix.



    --
    Kind regards
    Ralph
    Ralph Fox, Sep 14, 2012
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Doug MacLean
    Replies:
    0
    Views:
    390
    Doug MacLean
    Sep 25, 2003
  2. Writer R5
    Replies:
    0
    Views:
    449
    Writer R5
    Jan 3, 2004
  3. Justin
    Replies:
    1
    Views:
    393
    Mike Kohary
    Jan 3, 2004
  4. Doug MacLean
    Replies:
    0
    Views:
    574
    Doug MacLean
    Jan 20, 2004
  5. DVD Verdict
    Replies:
    0
    Views:
    365
    DVD Verdict
    Feb 20, 2004
Loading...

Share This Page