Re: Seamonkey problem

Discussion in 'Computer Support' started by §ñühw¤£f, Mar 17, 2009.

  1. KeithS wrote:
    > I posted this in the Seamonkey support forums, but didn't get a fix for
    > the problem there.
    >
    > Two PC's, both WinXP SP3, running Seamonkey 1.1.14.
    >
    > If I visit one of my regular sites on one of the PC's, I've lost all the
    > pics and formatting on the site. All the text content is there, but not
    > laid out properly and no images.
    > The other PC shows it all perfectly.
    > It's just happened on this one website as far as I can tell. I've
    > checked each PC's 'Preferences' against each other and can't see any
    > differences.
    > Any ideas please?


    Clear history and cache and restart SM.



    --
    http://www.palindeception.com/
    http://palinpics4truth.blogspot.com
     
    §ñühw¤£f, Mar 17, 2009
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Seamonkey user
    Replies:
    2
    Views:
    735
  2. justwondering

    seamonkey problem

    justwondering, Feb 12, 2007, in forum: Firefox
    Replies:
    2
    Views:
    540
    justwondering
    Feb 12, 2007
  3. Muze Groops

    javascript (?) Auto Complete problem in Seamonkey

    Muze Groops, Jul 31, 2007, in forum: Computer Support
    Replies:
    1
    Views:
    655
  4. Gordon

    Re: Seamonkey problem

    Gordon, Mar 17, 2009, in forum: Computer Support
    Replies:
    0
    Views:
    495
    Gordon
    Mar 17, 2009
  5. why?

    Re: Seamonkey problem

    why?, Mar 17, 2009, in forum: Computer Support
    Replies:
    0
    Views:
    450
Loading...

Share This Page