Re: Scheduled Veritas Exec Does Not Run?

Discussion in 'NZ Computing' started by TEX, Jul 30, 2003.

  1. TEX

    TEX Guest

    need2know wrote:

    > In an office with a file server running W2000Prof and Veritas Backup
    > Exec which should write to a 20Gb tape.
    > It is scheduled to run at about 11pm mon-fri.
    > Job runs the first time it is scheduled but not afterwards. No error
    > message. Tried to reschedule and finally got an error regarding the
    > "blank" password for the user so I set it to the builtin 'backup' user.
    > I saved the job but when I went back in, it had reverted to the original
    > username.
    > I seem to recollect that there was a fault involving Outlook when the
    > password kept falling off. The fix there was to make a change in the
    > registry under the "protected storage" key. I was wondering if this
    > might be something similar.
    > Backup exec does not create a log entry for the failed run which seems
    > to indicate that it doesnt even gert to start.
    >
    > Anyone?


    Silly quirky program, that works great when it does, but is a absolute
    pig when it doesn't. I have come across this problem before (many times
    actually), but they have always been slightly different solutions to
    solving it. From memory try saving the scheduled task under a different
    name. I also recall something about "applying" the login creds, and
    "saving" the login creds, and the program not making very clear what it
    is actually doing.

    I am assuming you are using the administrator login for the scheduled
    task to backup the local HDD?

    Other info like domain/workgroup?? Policies??? Service creds for account
    etc etc??


    TEX
    TEX, Jul 30, 2003
    #1
    1. Advertising

  2. TEX

    pete Guest

    "TEX" <> wrote in message news:3f279e9c$...
    > need2know wrote:
    >
    > > In an office with a file server running W2000Prof and Veritas Backup
    > > Exec which should write to a 20Gb tape.
    > > It is scheduled to run at about 11pm mon-fri.
    > > Job runs the first time it is scheduled but not afterwards. No error
    > > message. Tried to reschedule and finally got an error regarding the
    > > "blank" password for the user so I set it to the builtin 'backup' user.
    > > I saved the job but when I went back in, it had reverted to the original
    > > username.
    > > I seem to recollect that there was a fault involving Outlook when the
    > > password kept falling off. The fix there was to make a change in the
    > > registry under the "protected storage" key. I was wondering if this
    > > might be something similar.
    > > Backup exec does not create a log entry for the failed run which seems
    > > to indicate that it doesnt even gert to start.
    > >
    > > Anyone?

    >
    > Silly quirky program, that works great when it does, but is a absolute
    > pig when it doesn't. I have come across this problem before (many times
    > actually), but they have always been slightly different solutions to
    > solving it. From memory try saving the scheduled task under a different
    > name. I also recall something about "applying" the login creds, and
    > "saving" the login creds, and the program not making very clear what it
    > is actually doing.
    >
    > I am assuming you are using the administrator login for the scheduled
    > task to backup the local HDD?
    >
    > Other info like domain/workgroup?? Policies??? Service creds for account
    > etc etc??
    >
    >
    > TEX

    I had a similar problem with Veritas - at the point where it asks for the
    administrator
    password try putting in the domain name then password ie \\domain\password.
    Since doing that Veritas has run as scheduled on both NT4 and 2k servers.
    pete, Jul 30, 2003
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. grounghog

    Scheduled Task script wont run

    grounghog, Aug 12, 2004, in forum: Microsoft Certification
    Replies:
    0
    Views:
    592
    grounghog
    Aug 12, 2004
  2. Phyllis

    Scheduled Task Won't Run

    Phyllis, Jan 5, 2004, in forum: Computer Support
    Replies:
    8
    Views:
    15,565
    Phyllis
    Jan 8, 2004
  3. Christian Falch
    Replies:
    1
    Views:
    5,800
    Toolman Tim
    Jun 23, 2004
  4. Ice Kool

    Error message on Veritas Backup Exec

    Ice Kool, Oct 6, 2004, in forum: Computer Support
    Replies:
    2
    Views:
    1,676
    Ralph Wade Phillips
    Oct 7, 2004
  5. Greg  Townsend

    Re: Scheduled Veritas Exec Does Not Run?

    Greg Townsend, Jul 30, 2003, in forum: NZ Computing
    Replies:
    3
    Views:
    336
Loading...

Share This Page