Re: "runtime error, do you wish to debug?"

Discussion in 'Computer Support' started by Josh, Jun 22, 2003.

  1. Josh

    Josh Guest

    > Clicking any link on this site gives me this message, can't get any
    further
    > whether I click yes or no. This site worked OK for me before. Is it the
    > site or my PC?


    Tools / Internet Options / Advanced (tab) Under 'Browsing' click on 'Disable
    script debugging'
    Josh, Jun 22, 2003
    #1
    1. Advertising

  2. Josh

    Kenny Guest

    Thanks for the reply, have done that and now get a blank page on any of the
    "Test#" links! Does it work OK for you?

    --

    Kenny


    "Josh" <> wrote in message
    news:NtfJa.639$...
    > > Clicking any link on this site gives me this message, can't get any

    > further
    > > whether I click yes or no. This site worked OK for me before. Is it the
    > > site or my PC?

    >
    > Tools / Internet Options / Advanced (tab) Under 'Browsing' click on

    'Disable
    > script debugging'
    >
    >
    Kenny, Jun 22, 2003
    #2
    1. Advertising

  3. Josh

    Josh Guest

    > Thanks for the reply, have done that and now get a blank page on any of
    the
    > "Test#" links! Does it work OK for you?


    Works fine for me. Try going back to the Advanced tab and hitting 'Restore
    Defaults' Close the browser and retry. If it still does not work try going
    to the windows update site and looking for updates for IE.
    Josh, Jun 22, 2003
    #3
  4. Josh

    Josh Guest

    I just noticed the irony of this question pertaining to this web site ;-)
    Josh, Jun 22, 2003
    #4
  5. Josh

    Kenny Guest

    Tried everything including disabling Norton Internet Security, XP firewall
    already turned off and no difference.

    --

    Kenny


    "Josh" <> wrote in message
    news:WOfJa.640$...
    > > Thanks for the reply, have done that and now get a blank page on any of

    > the
    > > "Test#" links! Does it work OK for you?

    >
    > Works fine for me. Try going back to the Advanced tab and hitting 'Restore
    > Defaults' Close the browser and retry. If it still does not work try going
    > to the windows update site and looking for updates for IE.
    >
    >
    Kenny, Jun 22, 2003
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.

Share This Page