Re: Restart bug?

Discussion in 'Windows 64bit' started by formerprof, May 8, 2005.

  1. formerprof

    formerprof Guest

    Dear Tony,

    Yes, but that's not what I want -- I want the machine to reboot properly.
    It isn't suspended or asleep or hibernating, it's _stuck_ -- unresponsive
    to everything but the reset and power buttons.

    A friend has suggested that the ACPI 2.0 table has to be enabled in BIOS,
    and I'm trying that next.

    formerprof



    "Tony Sperling" wrote:

    > I am not at all sure about this, but don't you have an option in
    > BIOS setup to enable wake-up-on-keypress???
    >
    > "formerprof" <> wrote in message
    > news:...
    >> "Rafael Rivera wrote:
    >>> This sounds like an ACPI/APM BIOS issue. Is there a BIOS update
    >>> available
    >>> for your system? Is ACPI and/or APM disabled in your BIOS?
    >>> --
    >>> Rafael Rivera

    >>
    >> Dear Rafael,
    >>
    >> 1009 & 1011 are the two latest BIOS for the A8Vand I have the same
    >> problem with both. So far as I can tell, the APM and ACPI settings in
    >> BIOS are correct, and the machine does reboot properly from XP32. Oddly
    >> enough, the shut down function works in XP64 -- it's only "restart" which
    >> is giving the problem. I think that there is a bug in the OS or maybe in
    >> the VIA chipset drivers -- surely not heresy with so new a system!
    >> Thanks for the suggestions and all good wishes.
    >>
    >>
    >> formerprof
    >>
    >>
    >>
    >>
    >>
    >>> "formerprof" wrote:
    >>>
    >>>> When I do a "shut down/restart" with XP x64 (RTM) Windows seems to shut
    >>>> down, my drive LED lights up and remains lit, and the power LED blinks.
    >>>> The
    >>>> machine seems to stay in that state forever (well -- at least longer
    >>>> than 15
    >>>> minutes). This did NOT happen with build 1433, nor does it happen with
    >>>> XP
    >>>> 32-bit.
    >>>>
    >>>> Hardware: ASUS A8V, BIOS 1009 & 1011, 2x1 gb Samsung DIMMS, IDE0 has
    >>>> hard
    >>>> drive & DVD reader, IDE1 has DVD writer. 2 Seagate SATA drives on VIA
    >>>> controller, Promise controller disabled.
    >>>>
    >>>> Any suggestions or fixes will be most welcome. Good wishes to all.
    >>>>
    >>>> formerprof
    >>>>
    >>>>
    >>>>

    >>
    >>

    >
    >
     
    formerprof, May 8, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Bill Sanderson

    XP Pro Orinnoco wireless loses WEP key on restart

    Bill Sanderson, Dec 6, 2004, in forum: Wireless Networking
    Replies:
    2
    Views:
    2,430
    Bill Sanderson
    Dec 13, 2004
  2. Opsimath

    XP restart vs msconfig restart

    Opsimath, Jul 29, 2005, in forum: Computer Support
    Replies:
    4
    Views:
    3,962
  3. janet_princess_2k
    Replies:
    0
    Views:
    499
    janet_princess_2k
    Aug 9, 2006
  4. A bug catalogue for bug lovers!

    , Sep 16, 2005, in forum: Digital Photography
    Replies:
    4
    Views:
    548
  5. another MickG

    Restart Now - Restart Later

    another MickG, Apr 23, 2006, in forum: Computer Support
    Replies:
    14
    Views:
    1,001
    Duane Arnold
    Apr 24, 2006
Loading...

Share This Page