Re: Reading WinNT4 drive from WinXP machine?

Discussion in 'Computer Support' started by Dustbin Kook, Aug 10, 2006.

  1. Dustbin Kook

    Dustbin Kook Guest

    Dustin wrote:
    > In article <>,
    > says...
    >
    >> Hello!
    >>
    >> I have a WinNT4 hard drive I need to ghost/backup (using Norton
    >> Ghost10). I've purchased a USB2.0 drive enclosure to hook the drive
    >> up to my WinXP system.

    >
    > Hmm.. No issues with USB ports on the box right?
    >
    >> Problem is, the WinXP system won't recognize the WinNT4 drive so
    >> that I can back it up.
    >>
    >> Details:
    >>
    >> Enclosure is Cintre "Z Disk", and appears to be working (drive seek
    >> LED flashes and you can hear the drive doing stuff)

    >
    > Whats disk manager see? right click my computer, left click manage.
    >
    >> WinXP bubble says it has found new hardware and then a new bubble
    >> says found "USB Mass Storage".

    >
    > And no more bubbles?
    > It should tell you shortly after, usb enclosure name, drive letter,
    > whatever, and your hardware is working properly.
    >
    >> If I look in the Device Manager under USB Controllers I see a USB
    >> Mass storage device (and when I click on properties it tells me the
    >> device is working properly).

    >
    > What do you see under drives in device manager?
    >
    >> I have no available system running WinNT.

    >
    > Yes you do, Your XP machine is NT.
    >
    >> I just want to image the drive (don't need to actually see what's on
    >> it from the WinXP machine)

    >
    > The easiest way would be to attach it to the xp machine via an ide
    > cable, make things quick and easy... Faster too. :p, Then boot your
    > box, clone the drive with your software as you normally would.
    >
    >> I suspect this is a common sort of problem, any help would be
    >> appreciated.

    >
    > USB problems can be very irritating. This sounds like the real
    > issue....


    What? You think the real problem is that USB problems can be very
    irritating?

    BWAHAHAHAHAHAHAHAHAHAHAH!!! You stupid ****!



    --
    Posted via a free Usenet account from http://www.teranews.com
    Dustbin Kook, Aug 10, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?Sm9obg==?=

    Xp machine causes ME machine to get error 'unable to browse networ

    =?Utf-8?B?Sm9obg==?=, Nov 30, 2005, in forum: Wireless Networking
    Replies:
    1
    Views:
    958
    Ryan Younger
    Dec 1, 2005
  2. Vince

    Reception Differences from machine to machine.

    Vince, Sep 1, 2006, in forum: Wireless Networking
    Replies:
    4
    Views:
    451
  3. =?Utf-8?B?YVRPTTIwMzA=?=

    Upgrade from MCSE for WinNT4 to MCSE 2003

    =?Utf-8?B?YVRPTTIwMzA=?=, Jan 29, 2007, in forum: MCSE
    Replies:
    3
    Views:
    334
    catwalker63
    Jan 31, 2007
  4. DVD ROM not reading DVDs but reading CDs

    , May 22, 2006, in forum: Computer Information
    Replies:
    0
    Views:
    565
  5. Ned
    Replies:
    5
    Views:
    471
    Anteaus
    Aug 13, 2008
Loading...

Share This Page