Re: RAS in System Monitor does not work anymore

Discussion in 'Computer Support' started by John, Aug 26, 2003.

  1. John

    John Guest

    On Sat, 23 Aug 2003 20:20:29 -0700, John <> wrote "RAS
    in System Monitor does not work anymore":

    >"Performance counter data collection from the "RemoteAccess" service
    >has been disabled due to one or more errors generated by the



    I figured out the solution to my problem and I'm posting it for future
    reference. I searched the registry for rasctrs.dll. The hexadecimal
    value for "Disable Performance Counters" for this Registry value was
    set to 1. I changed it to 0 and the RAS monitor within performance
    monitor works again.
    John, Aug 26, 2003
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Slarty Bartfast

    Getting RAS to Work

    Slarty Bartfast, Dec 22, 2003, in forum: MCSE
    Replies:
    6
    Views:
    685
    Slarty Bartfast
    Dec 23, 2003
  2. pcbutts1

    Re: RAS in System Monitor does not work anymore

    pcbutts1, Aug 24, 2003, in forum: Computer Support
    Replies:
    4
    Views:
    1,761
  3. Hendrik Maryns

    Acrobat plugin does not work anymore

    Hendrik Maryns, Jun 7, 2006, in forum: Firefox
    Replies:
    2
    Views:
    5,719
    Hendrik Maryns
    Jun 12, 2006
  4. =?Utf-8?B?YWxleA==?=

    Wireless Connention does not work anymore after installing SP2 (W2

    =?Utf-8?B?YWxleA==?=, Apr 16, 2007, in forum: Wireless Networking
    Replies:
    1
    Views:
    449
  5. Anthony
    Replies:
    0
    Views:
    308
    Anthony
    Dec 18, 2003
Loading...

Share This Page