Re: Quick Launch

Discussion in 'Computer Support' started by farmhand, Jul 11, 2003.

  1. farmhand

    farmhand Guest

    I have checked the 'lock toolbar' option and it is not locked either in the
    properties section of the taskbar nor in the control panel taskbar options.
    "farmhand" <> wrote in message
    news:AOAPa.20$Ze.17@fed1read03...
    > Win XP Pro
    >
    > Not a big deal but-
    >
    > For the last 2/3 years I have put my application icons in the quick launch
    > area of the task bar. Something happened yesterday in that the icons were
    > jumbled, not in the order that I have become accustomed to use.
    >
    > Previously, I could add, remove or insert an icon anywhere within the

    quick
    > launch area but not now. I can still insert and remove but cannot sort

    them
    > back into the left to right assembly that I have become used to.
    >
    > What did I do wrong and how can I fix it?
    >
    >
    farmhand, Jul 11, 2003
    #1
    1. Advertising

  2. farmhand

    Miggsee Guest

    How about trying a system restore to get back to where you where before the
    problem??

    "farmhand" <> wrote in message
    news:NRAPa.22$Ze.7@fed1read03...
    > I have checked the 'lock toolbar' option and it is not locked either in

    the
    > properties section of the taskbar nor in the control panel taskbar

    options.
    > "farmhand" <> wrote in message
    > news:AOAPa.20$Ze.17@fed1read03...
    > > Win XP Pro
    > >
    > > Not a big deal but-
    > >
    > > For the last 2/3 years I have put my application icons in the quick

    launch
    > > area of the task bar. Something happened yesterday in that the icons

    were
    > > jumbled, not in the order that I have become accustomed to use.
    > >
    > > Previously, I could add, remove or insert an icon anywhere within the

    > quick
    > > launch area but not now. I can still insert and remove but cannot sort

    > them
    > > back into the left to right assembly that I have become used to.
    > >
    > > What did I do wrong and how can I fix it?
    > >
    > >

    >
    >
    Miggsee, Jul 11, 2003
    #2
    1. Advertising

  3. farmhand

    farmhand Guest

    Biker Girl:
    Thank you for your prompt response. That was one of the first things I did
    but no luck. Went back as far as I could,01/07.
    The other day I was messing around with the 'policy' section of tweak for XP
    and probably did something there.

    As I recall - you purchased a 'Road King' the other day, one fine touring
    bike. If you need to put something exciting between your legs
    www.thundermfg.com has the stuff you need to make your bike a screamer.
    Thunder provides more genuine performance enhancement for the dollar than
    any supplier around.
    Fellow biker.


    "Miggsee" <> wrote in message
    news:bemmb2$6ojkf$-berlin.de...
    > How about trying a system restore to get back to where you where before

    the
    > problem??
    >
    > "farmhand" <> wrote in message
    > news:NRAPa.22$Ze.7@fed1read03...
    > > I have checked the 'lock toolbar' option and it is not locked either in

    > the
    > > properties section of the taskbar nor in the control panel taskbar

    > options.
    > > "farmhand" <> wrote in message
    > > news:AOAPa.20$Ze.17@fed1read03...
    > > > Win XP Pro
    > > >
    > > > Not a big deal but-
    > > >
    > > > For the last 2/3 years I have put my application icons in the quick

    > launch
    > > > area of the task bar. Something happened yesterday in that the icons

    > were
    > > > jumbled, not in the order that I have become accustomed to use.
    > > >
    > > > Previously, I could add, remove or insert an icon anywhere within the

    > > quick
    > > > launch area but not now. I can still insert and remove but cannot sort

    > > them
    > > > back into the left to right assembly that I have become used to.
    > > >
    > > > What did I do wrong and how can I fix it?
    > > >
    > > >

    > >
    > >

    >
    >
    farmhand, Jul 11, 2003
    #3
  4. farmhand

    Miggsee Guest

    LOL!! :)

    I'm sorry you didn't have any luck with a restore!

    Thanks for the link! I'm so excited about the bike! It's fabulous!

    "farmhand" <> wrote in message
    news:YmBPa.23$Ze.21@fed1read03...
    > Biker Girl:
    > Thank you for your prompt response. That was one of the first things I

    did
    > but no luck. Went back as far as I could,01/07.
    > The other day I was messing around with the 'policy' section of tweak for

    XP
    > and probably did something there.
    >
    > As I recall - you purchased a 'Road King' the other day, one fine touring
    > bike. If you need to put something exciting between your legs
    > www.thundermfg.com has the stuff you need to make your bike a screamer.
    > Thunder provides more genuine performance enhancement for the dollar than
    > any supplier around.
    > Fellow biker.
    >
    >
    > "Miggsee" <> wrote in message
    > news:bemmb2$6ojkf$-berlin.de...
    > > How about trying a system restore to get back to where you where before

    > the
    > > problem??
    > >
    > > "farmhand" <> wrote in message
    > > news:NRAPa.22$Ze.7@fed1read03...
    > > > I have checked the 'lock toolbar' option and it is not locked either

    in
    > > the
    > > > properties section of the taskbar nor in the control panel taskbar

    > > options.
    > > > "farmhand" <> wrote in message
    > > > news:AOAPa.20$Ze.17@fed1read03...
    > > > > Win XP Pro
    > > > >
    > > > > Not a big deal but-
    > > > >
    > > > > For the last 2/3 years I have put my application icons in the quick

    > > launch
    > > > > area of the task bar. Something happened yesterday in that the

    icons
    > > were
    > > > > jumbled, not in the order that I have become accustomed to use.
    > > > >
    > > > > Previously, I could add, remove or insert an icon anywhere within

    the
    > > > quick
    > > > > launch area but not now. I can still insert and remove but cannot

    sort
    > > > them
    > > > > back into the left to right assembly that I have become used to.
    > > > >
    > > > > What did I do wrong and how can I fix it?
    > > > >
    > > > >
    > > >
    > > >

    > >
    > >

    >
    >
    Miggsee, Jul 11, 2003
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. wc

    quick launch

    wc, Apr 3, 2004, in forum: Firefox
    Replies:
    4
    Views:
    665
    Moz Champion
    Apr 5, 2004
  2. DN
    Replies:
    0
    Views:
    672
  3. Toasted

    Quick Launch Icon

    Toasted, Aug 6, 2003, in forum: Computer Support
    Replies:
    4
    Views:
    3,211
    °Mike°
    Aug 6, 2003
  4. Ðaz ©.

    quick launch not responding

    Ðaz ©., Aug 20, 2003, in forum: Computer Support
    Replies:
    4
    Views:
    518
    slumpy
    Aug 27, 2003
  5. KerplunKuK

    Show desktop quick launch shortcut

    KerplunKuK, Dec 28, 2003, in forum: Computer Support
    Replies:
    1
    Views:
    2,441
    °Mike°
    Dec 28, 2003
Loading...

Share This Page