Re: Query about new computer

Discussion in 'Computer Support' started by Stevo, Jun 28, 2003.

  1. Stevo

    Stevo Guest

    aNdY_05 wrote:
    > Hi all..
    >
    > Just made myself a new computer P4 2.4Ghz with 256mb ddr ram and the
    > installation of w2k went very well.
    >
    > Problems arose when i disconnected the cd-rom that was used to
    > install the o/s. Basically the computer wouldn't load up. At the hard
    > disk check it would just pause as if looking for the cdrom. So i
    > decided to put in a different cd rom. This time it loaded (after
    > again pausing at the bios screen for some time) and then said that
    > there was an 'error loading the operating system'.
    >
    > I put back the original cd-rom device that was used to install the
    > o/s and it worked like a charm. Windows was loading up and everything
    > seemed to be fine. I take out the cd-rom and it won't budge.
    >
    > I have looked through both W2k system properties and the bios
    > settings but nothing i seem to do works.
    >
    > The motherboard is a Gigabyte GA-8GE800 and the CPU is just a Intel P4
    > Processor.
    >
    > Any help would be greatly appreciated.


    If you haven't set the drives to CS (Cable Select) then I would suspect
    that, depending on the make and model of hard disk, you may have to change
    the jumpering of the hard drive to a 'Single Drive' mode. Check the drive
    jumpering info for the hard drive to make sure it is set correctly when used
    without the CD-ROM.

    As for the 'other' CD-ROM, perhaps it was not jumpered correctly for the
    configuration either?

    --
    Stevo
    (pull the PIN to reply by e-mail)
    Stevo, Jun 28, 2003
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?RGFu?=

    New computer, New OS, New Wireless Problem :-\

    =?Utf-8?B?RGFu?=, Jul 28, 2005, in forum: Wireless Networking
    Replies:
    3
    Views:
    561
    Malke
    Jul 31, 2005
  2. Paul - xxx

    Re: Query about new computer

    Paul - xxx, Jun 28, 2003, in forum: Computer Support
    Replies:
    0
    Views:
    432
    Paul - xxx
    Jun 28, 2003
  3. Slumpy

    Re: Query about new computer

    Slumpy, Jun 28, 2003, in forum: Computer Support
    Replies:
    0
    Views:
    409
    Slumpy
    Jun 28, 2003
  4. thedarkman

    new computer query

    thedarkman, Sep 5, 2007, in forum: Computer Support
    Replies:
    9
    Views:
    479
  5. ~BD~
    Replies:
    2
    Views:
    457
    What's in a Name?
    Sep 19, 2009
Loading...

Share This Page