Re: Problem: Toshiba laptop won't start at all

Discussion in 'Computer Support' started by Meat Plow, Sep 21, 2010.

  1. Meat Plow

    Meat Plow Guest

    On Tue, 21 Sep 2010 15:03:10 +1000, Jimmy Dean wrote:

    > Toshiba Satellite Pro A100
    > model PSAAAA-007003
    >
    > When ON/OFF button is pressed, no response tho sometime lights might
    > flash for split second
    >
    > Charger volts test OK 15 VDC, seems to be charging the unit OK
    >
    > With charger attached, tried holding down ON/OFF button for 60+ seconds
    > to reset CMOS => still nothing
    >
    > Tried with charger and without battery pack, RAM or HDD => still nothing
    >
    > Any clues?
    >
    > TIA


    Look for a pinhole reset button on the bottom or back. On occasion the
    CMOS can get scrambled and this will restore it to factory defaults. This
    used to happen on a older HP laptop I owned. You might want to check the
    owner's manual or research it on google to see if such a reset thing
    exists on your laptop before looking for it.



    --
    Live Fast, Die Young and Leave a Pretty Corpse
    Meat Plow, Sep 21, 2010
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Tony
    Replies:
    0
    Views:
    447
  2. Dan C
    Replies:
    0
    Views:
    406
    Dan C
    Sep 21, 2010
  3. Mike Easter

    Re: Problem: Toshiba laptop won't start at all

    Mike Easter, Sep 21, 2010, in forum: Computer Support
    Replies:
    0
    Views:
    475
    Mike Easter
    Sep 21, 2010
  4. §ñühw¤£f

    Re: Problem: Toshiba laptop won't start at all

    §ñühw¤£f, Sep 21, 2010, in forum: Computer Support
    Replies:
    0
    Views:
    410
    §ñühw¤£f
    Sep 21, 2010
  5. G. Morgan
    Replies:
    0
    Views:
    437
    G. Morgan
    Sep 22, 2010
Loading...

Share This Page