Re: Problem: Toshiba laptop won't start at all

Discussion in 'Computer Support' started by Mike Easter, Sep 21, 2010.

  1. Mike Easter

    Mike Easter Guest

    Jimmy Dean wrote:
    > Toshiba Satellite Pro A100
    > model PSAAAA-007003
    >
    > When ON/OFF button is pressed, no response tho sometime lights might
    > flash for split second
    >
    > Charger volts test OK 15 VDC, seems to be charging the unit OK
    >
    > With charger attached, tried holding down ON/OFF button for 60+
    > seconds to reset CMOS => still nothing
    >
    > Tried with charger and without battery pack, RAM or HDD
    > => still nothing
    >
    > Any clues?


    "He's dead, Jim." (Leonard McCoy, original Star Trek series to Kirk)

    If the AC adapter light is working if it is unattached to the LT, but
    goes off when attached, that could mean a short in the LT. If some of
    those voltage regulators and capacitors in the board's power circuit are
    b0rken, it won't work. Troubleshooting the mobo's power circuit isn't
    going to be worth the trouble/cost if you have to pay a shop to do it.


    --
    Mike Easter
     
    Mike Easter, Sep 21, 2010
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Tony
    Replies:
    0
    Views:
    491
  2. Dan C
    Replies:
    0
    Views:
    440
    Dan C
    Sep 21, 2010
  3. §ñühw¤£f

    Re: Problem: Toshiba laptop won't start at all

    §ñühw¤£f, Sep 21, 2010, in forum: Computer Support
    Replies:
    0
    Views:
    449
    §ñühw¤£f
    Sep 21, 2010
  4. Meat Plow

    Re: Problem: Toshiba laptop won't start at all

    Meat Plow, Sep 21, 2010, in forum: Computer Support
    Replies:
    0
    Views:
    504
    Meat Plow
    Sep 21, 2010
  5. G. Morgan
    Replies:
    0
    Views:
    472
    G. Morgan
    Sep 22, 2010
Loading...

Share This Page