Re: Problem: Toshiba laptop won't start at all

Discussion in 'Computer Support' started by Dan C, Sep 21, 2010.

  1. Dan C

    Dan C Guest

    On Tue, 21 Sep 2010 15:03:10 +1000, Jimmy Dean wrote:

    > Toshiba Satellite Pro A100
    > model PSAAAA-007003
    >
    > When ON/OFF button is pressed, no response tho sometime lights might
    > flash for split second
    >
    > Charger volts test OK 15 VDC, seems to be charging the unit OK
    >
    > With charger attached, tried holding down ON/OFF button for 60+ seconds
    > to reset CMOS => still nothing
    >
    > Tried with charger and without battery pack, RAM or HDD => still nothing
    >
    > Any clues?
    >
    > TIA


    Bad motherboard.



    --
    "Ubuntu" -- an African word, meaning "Slackware is too hard for me".
    "Bother!" said Pooh, as he downed his twelfth Guinness.
    Usenet Improvement Project: http://twovoyagers.com/improve-usenet.org/
    Thanks, Obama: http://brandybuck.site40.net/pics/politica/thanks.jpg
    Dan C, Sep 21, 2010
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Tony
    Replies:
    0
    Views:
    437
  2. Mike Easter

    Re: Problem: Toshiba laptop won't start at all

    Mike Easter, Sep 21, 2010, in forum: Computer Support
    Replies:
    0
    Views:
    466
    Mike Easter
    Sep 21, 2010
  3. §ñühw¤£f

    Re: Problem: Toshiba laptop won't start at all

    §ñühw¤£f, Sep 21, 2010, in forum: Computer Support
    Replies:
    0
    Views:
    403
    §ñühw¤£f
    Sep 21, 2010
  4. Meat Plow

    Re: Problem: Toshiba laptop won't start at all

    Meat Plow, Sep 21, 2010, in forum: Computer Support
    Replies:
    0
    Views:
    473
    Meat Plow
    Sep 21, 2010
  5. G. Morgan
    Replies:
    0
    Views:
    433
    G. Morgan
    Sep 22, 2010
Loading...

Share This Page