Re: Policy Based Routing with 2 providers

Discussion in 'Cisco' started by FortuneCookie, Apr 18, 2008.

  1. Thanks, Barry. According to your suggestion. Here is my changes. In
    this case, is the routing table (ip route command) ignored by the IOS?
    Thanks.

    -------------------------------------------------------------------------------
    ip nat inside source static 10.10.10.11 64.205.63.100 extendable

    ip access-list standard acl_dsl1_Out
    permit 10.10.10.11

    route-map map_dsl1_out permit 10
    match ip address acl_dsl1_Out
    set next-hop 64.205.63.98

    interface Vlan101
    description to DSL modem 64.205.63.98
    ip address 64.205.63.99 255.255.255.248
    ip nat outside

    interface FastEthernet0/1
    description Internal Corporate Net
    ip address 10.10.10.1 255.255.255.0
    ip nat inside
    ip policy route-map map_dsl1_out
    -----------------------------------------------------------------------------------------------
     
    FortuneCookie, Apr 18, 2008
    #1
    1. Advertising

  2. FortuneCookie

    Guest

    On 18 Apr, 23:27, FortuneCookie <> wrote:
    > Thanks, Barry. According to your suggestion. Here is my changes. In
    > this case, is the routing table (ip route command) ignored by the IOS?
    > Thanks.
    >
    > ---------------------------------------------------------------------------­----
    > ip nat inside source static 10.10.10.11 64.205.63.100 extendable
    >
    > ip access-list standard acl_dsl1_Out
    >  permit 10.10.10.11
    >
    > route-map map_dsl1_out permit 10
    >  match ip address acl_dsl1_Out
    >  set next-hop  64.205.63.98
    >
    > interface Vlan101
    >  description to DSL modem 64.205.63.98
    >  ip address 64.205.63.99 255.255.255.248
    >  ip nat outside
    >
    > interface FastEthernet0/1
    >  description Internal Corporate Net
    >  ip address 10.10.10.1 255.255.255.0
    >  ip nat inside
    >  ip policy route-map map_dsl1_out
    > ---------------------------------------------------------------------------­--------------------


    The PBR is considered first and then if that fails
    e.g. the output interface is down or the next hop
    is not available (perhaps ARP failure)
    the routing table is used. I seem to recall that you can
    tell PBR to drop the packet instead.
    There is a document on CCO but I can't find it right now.
    I should know since I recently did an implementation that
    depended on the default behaviour which I verified carefully:)
     
    , Apr 20, 2008
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. CHANGE USERNAME TO westes
    Replies:
    6
    Views:
    1,114
    CHANGE USERNAME TO westes
    Dec 17, 2003
  2. prosthetic head
    Replies:
    3
    Views:
    3,594
    Hansang Bae
    Mar 5, 2004
  3. Ivana

    policy based routing problem

    Ivana, Mar 22, 2005, in forum: Cisco
    Replies:
    11
    Views:
    4,147
    Ivan Ostreš
    Mar 24, 2005
  4. Scot

    Policy Based Routing

    Scot, Apr 6, 2005, in forum: Cisco
    Replies:
    6
    Views:
    2,731
  5. FortuneCookie

    Policy Base Routing with 2 providers

    FortuneCookie, Apr 18, 2008, in forum: Cisco
    Replies:
    0
    Views:
    503
    FortuneCookie
    Apr 18, 2008
Loading...

Share This Page