Re: Opening Emails in full screen

Discussion in 'NZ Computing' started by Dave Doe, Apr 1, 2009.

  1. Dave Doe

    Dave Doe Guest

    In article <49d3dbca$>, says...
    > I have Vista installed. When I click on my emails, they do not open in a
    > full
    > screen.
    > Can someone tell me how to open emails in full screen?
    > I have been able to do this before on other PCs running Vista.
    > I am using mail for my Emails, not Outlook.


    Open the (any) email. Make it fullscreen (double-click the title bar or
    click the maximise button). Now close it. The next time you open (any)
    email it should have "remembered" it was last opened fullscreen and open
    up fullscreen again.

    --
    Duncan
     
    Dave Doe, Apr 1, 2009
    #1
    1. Advertising

  2. Dave Doe

    Dave Doe Guest

    In article <49d3f063$>, says...
    >
    > "Dave Doe" <> wrote in message
    > news:...
    > > In article <49d3dbca$>, says...
    > >> I have Vista installed. When I click on my emails, they do not open in a
    > >> full
    > >> screen.
    > >> Can someone tell me how to open emails in full screen?
    > >> I have been able to do this before on other PCs running Vista.
    > >> I am using mail for my Emails, not Outlook.

    > >
    > > Open the (any) email. Make it fullscreen (double-click the title bar or
    > > click the maximise button). Now close it. The next time you open (any)
    > > email it should have "remembered" it was last opened fullscreen and open
    > > up fullscreen again.
    > >
    > > --
    > > Duncan

    > Thanks for that Duncan but it still does not work
    > I have just reinstalled Vista
    > Could it be something to do with the settings?
    > Thanks


    Don't quite know why you reinstalled the OS, but never mind. You wanna
    fix "the problem", not re-install the OS (unless you have many other
    problems).

    If you've re-installed, do check Windows Update - as the mail app
    (Windows Mail) has a few patches. There are a number of important
    updates for the OS too.

    Anyway, back to your problem ('cos I just tried it out) - and yer right,
    it doesn't remember the fullscreen status. However, you can (at least)
    resize the window, so it's as large as possible (but not maximised) - ie
    stretch it to fit as much of the screen as you can. And then close.
    And then when you re-open - it'll have remembered that (size).


    --
    Duncan
     
    Dave Doe, Apr 2, 2009
    #2
    1. Advertising

  3. Dave Doe

    Gordon Guest

    On 2009-04-01, Dave Doe <> wrote:
    > In article <49d3f063$>, says...
    >>
    >> "Dave Doe" <> wrote in message
    >> news:...
    >> > In article <49d3dbca$>, says...
    >> >> I have Vista installed. When I click on my emails, they do not open in a
    >> >> full
    >> >> screen.
    >> >> Can someone tell me how to open emails in full screen?
    >> >> I have been able to do this before on other PCs running Vista.
    >> >> I am using mail for my Emails, not Outlook.
    >> >
    >> > Open the (any) email. Make it fullscreen (double-click the title bar or
    >> > click the maximise button). Now close it. The next time you open (any)
    >> > email it should have "remembered" it was last opened fullscreen and open
    >> > up fullscreen again.
    >> >
    >> > --
    >> > Duncan

    >> Thanks for that Duncan but it still does not work
    >> I have just reinstalled Vista
    >> Could it be something to do with the settings?
    >> Thanks

    >
    > Don't quite know why you reinstalled the OS, but never mind.


    So why mention it?


    > You wanna
    > fix "the problem", not re-install the OS (unless you have many other
    > problems).


    Indeed, but the conclusion jump is great.

    BTW why can not one fix the other problems while we are at it?
     
    Gordon, Apr 2, 2009
    #3
  4. Dave Doe

    Jack Spratt Guest

    "Dave Doe" <> wrote in message
    news:...
    > In article <49d3f063$>, says...
    >>
    >> "Dave Doe" <> wrote in message
    >> news:...
    >> > In article <49d3dbca$>, says...
    >> >> I have Vista installed. When I click on my emails, they do not open in
    >> >> a
    >> >> full
    >> >> screen.
    >> >> Can someone tell me how to open emails in full screen?
    >> >> I have been able to do this before on other PCs running Vista.
    >> >> I am using mail for my Emails, not Outlook.
    >> >
    >> > Open the (any) email. Make it fullscreen (double-click the title bar
    >> > or
    >> > click the maximise button). Now close it. The next time you open
    >> > (any)
    >> > email it should have "remembered" it was last opened fullscreen and
    >> > open
    >> > up fullscreen again.
    >> >
    >> > --
    >> > Duncan

    >> Thanks for that Duncan but it still does not work
    >> I have just reinstalled Vista
    >> Could it be something to do with the settings?
    >> Thanks

    >
    > Don't quite know why you reinstalled the OS, but never mind. You wanna
    > fix "the problem", not re-install the OS (unless you have many other
    > problems).



    My guess is that the OP reinstalled the OS and this was a consequence rather
    than them reinstalling the OS in order to try and fix the email viewing
    prob.

    --
    Jack Spratt
     
    Jack Spratt, Apr 2, 2009
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. S.Rodgers
    Replies:
    13
    Views:
    1,749
    Doug G
    Dec 16, 2005
  2. Thaqalain
    Replies:
    0
    Views:
    763
    Thaqalain
    Jun 30, 2005
  3. Replies:
    15
    Views:
    1,624
    Guest
    Oct 19, 2005
  4. mistuh

    Outlook Exp emails not opening full page

    mistuh, Jan 12, 2006, in forum: Computer Support
    Replies:
    3
    Views:
    769
    Toolman Tim
    Jan 12, 2006
  5. bugsy

    laptop only 1/4 screen but on full screen

    bugsy, Apr 1, 2008, in forum: General Computer Support
    Replies:
    0
    Views:
    1,489
    bugsy
    Apr 1, 2008
Loading...

Share This Page