Re: 'Nother XP problem

Discussion in 'Computer Support' started by chuckcar, May 10, 2009.

  1. chuckcar

    chuckcar Guest

    Limpy <> wrote in
    news::

    > A friend decided to install XP on his vista box. He unplugged the data
    > wire from his second SATA HDD but left the power connected (IDK if
    > that's relevant) and installed XP.
    > Now his 2nd drive (after reconnected the data cord with the PC off)
    > shows as RAW when actually ALL his data from the C: dive is there.
    >
    > It shows up in computer management as healthy and working fine, and
    > shows up fine in the setup screen. It even shows up in Windows
    > Explorer, but when we click it it says it needs to be formatted.
    >
    > Is there a software or tweak to bring his stuff back?


    Try replacing the cable first - they're pretty flimsy things. You *did*
    verify that the jumpers on the drives were set so they both can work
    right?


    --
    (setq (chuck nil) car(chuck) )
     
    chuckcar, May 10, 2009
    #1
    1. Advertising

  2. One drive must be configured as slave drive good luck


    "chuckcar" <> wrote in message
    news:Xns9C077008E1F5Echucknilcar@127.0.0.1...
    > Limpy <> wrote in
    > news::
    >
    >> A friend decided to install XP on his vista box. He unplugged the data
    >> wire from his second SATA HDD but left the power connected (IDK if
    >> that's relevant) and installed XP.
    >> Now his 2nd drive (after reconnected the data cord with the PC off)
    >> shows as RAW when actually ALL his data from the C: dive is there.
    >>
    >> It shows up in computer management as healthy and working fine, and
    >> shows up fine in the setup screen. It even shows up in Windows
    >> Explorer, but when we click it it says it needs to be formatted.
    >>
    >> Is there a software or tweak to bring his stuff back?

    >
    > Try replacing the cable first - they're pretty flimsy things. You *did*
    > verify that the jumpers on the drives were set so they both can work
    > right?
    >
    >
    > --
    > (setq (chuck nil) car(chuck) )
     
    Old and Grunpy, May 10, 2009
    #2
    1. Advertising

  3. chuckcar

    chuckcar Guest

    "Old and Grunpy" <> wrote in
    news:gu7577$vlq$:
    > "chuckcar" <> wrote in message
    > news:Xns9C077008E1F5Echucknilcar@127.0.0.1...
    >> Limpy <> wrote in
    >> news::
    >>
    >>> A friend decided to install XP on his vista box. He unplugged the data
    >>> wire from his second SATA HDD but left the power connected (IDK if
    >>> that's relevant) and installed XP.
    >>> Now his 2nd drive (after reconnected the data cord with the PC off)
    >>> shows as RAW when actually ALL his data from the C: dive is there.
    >>>
    >>> It shows up in computer management as healthy and working fine, and
    >>> shows up fine in the setup screen. It even shows up in Windows
    >>> Explorer, but when we click it it says it needs to be formatted.
    >>>
    >>> Is there a software or tweak to bring his stuff back?

    >>
    >> Try replacing the cable first - they're pretty flimsy things. You *did*
    >> verify that the jumpers on the drives were set so they both can work
    >> right?


    > One drive must be configured as slave drive good luck
    >

    Always the top-posters. Sigh. Wrong. Both can be cable select and it isn't
    my drive.

    --
    (setq (chuck nil) car(chuck) )
     
    chuckcar, May 10, 2009
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?UGlvdHIgTWFqY2hlcg==?=

    nother confusing question 70-290

    =?Utf-8?B?UGlvdHIgTWFqY2hlcg==?=, Mar 16, 2005, in forum: MCSE
    Replies:
    68
    Views:
    2,379
    Bigus Dickus
    Feb 18, 2006
  2. wisdomkiller & pain

    Re: 'Nother XP problem

    wisdomkiller & pain, May 10, 2009, in forum: Computer Support
    Replies:
    0
    Views:
    377
    wisdomkiller & pain
    May 10, 2009
  3. richard

    Re: 'Nother XP problem

    richard, May 10, 2009, in forum: Computer Support
    Replies:
    1
    Views:
    398
    olfart
    May 11, 2009
  4. Re: 'Nother XP problem

    , May 11, 2009, in forum: Computer Support
    Replies:
    0
    Views:
    419
  5. Limpy

    Re: 'Nother XP problem SOLVED!

    Limpy, May 26, 2009, in forum: Computer Support
    Replies:
    0
    Views:
    380
    Limpy
    May 26, 2009
Loading...

Share This Page