Re: Norton Antivirus 2005 will not scan in normal mode but will in safe mode

Discussion in 'Computer Support' started by Vic, Sep 23, 2005.

  1. Vic

    Vic Guest

    Yes, At this time it does not detect any problems with the current install
    of Norton Antivirus.
    Any other ideas?

    And I am seriously considering going with a different program I would
    already if I could resell the copy I have and of coarse you can't take
    opened software back to the store especially since it did work for about two
    weeks.

    Vic

    "SgtMinor" <> wrote in message
    news:...
    > Vic wrote:
    > > I have a Windows XP Home with Service pack 2. Norton Antivirus 2005 that

    was
    > > install on 9-7. It ran fine until a couple of days ago I received an

    error
    > > message from Notron that said that it had an internal program error and

    that
    > > I needed to uninstall and reinstall to correct this problem. OK, so I

    tried
    > > to uninstalled using the Add / Remove Programs in the Control Panel and

    then
    > > said I needed to reboot the computer. Uninstalled seemed to work as it

    was
    > > gone from the Add / Remove programs. I tried to reinstall and the setup
    > > program stated that there was already a newer version of Norton

    AntiVirus
    > > installed and I would have to remove it before I could install this one.
    > > Well I read through the support from Symantec and bacically I ran the

    SymNRT
    > > program that there was some left over registry entries and that was what

    was
    > > causing my problem. OK, downloaded the program, ran it rebooted and then

    my
    > > Norton AntiVirus installed normally. It however did not ask for my

    product
    > > key code and it still used the renewal date of the 9-7 when I had first
    > > installed.
    > >
    > > After all that now comes my current problem. It won't run a full system

    scan
    > > in normal mode. I can run a scan in Safe mode but not in Normal mode. I
    > > followed the instructions at symantec for performing a clean boot and

    there
    > > is absolutly nothing else loaded at the moment and it still will not

    scan. I
    > > have tried uninstalling and reinstalling again using the Add / Remove
    > > programs and my CD and still got the same result. I have no trouble

    running
    > > Live Update and it is as current as I can make it. My install of Windows

    is
    > > as current as I can make it as I ran the Windows Update to make sure.

    The
    > > auto protect seems to be working fine. I just can run a full system

    scan. I
    > > have used the Microsoft AntiSpyware, Ad-Aware SE Personal 1.06, Spybot
    > > Search and Destroy 1.4 and all found a couple but nothing to write home
    > > about. I ran a virus check from www.sarc.com and

    housecall.trendmicro.com
    > > and both came back negative. I have always used Norton AntiVirus I have
    > > never had any other Antivirus programs.
    > >
    > > I really am at a loss since none of the relevant articles that I can

    find
    > > from symantec have helped.
    > >
    > > I hope you all can do better.
    > > Thanks in advance
    > > Vic
    > >
    > >

    > Did you run Norton's "Automated Support Assistant" to pinpoint the cause
    > of the problem?
    >
    > "Error: "Norton AntiVirus has encountered an internal program error . .
    > . " (3003,110)":
    >

    http://symantec.atgnow.com/consumer... scan with Norton AntiVirus.&resultType=5000#
    > or
    > http://makeashorterlink.com/?W1FE419DB
    >
    > Consider going with another AV program. Norton's has some nasty habits
    > that often impact systems negatively.
     
    Vic, Sep 23, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. English Patient
    Replies:
    3
    Views:
    1,927
    Old Gringo
    Oct 4, 2004
  2. Vic

    NAV 2005 Will not scan in Normal Mode

    Vic, Aug 9, 2005, in forum: Computer Support
    Replies:
    0
    Views:
    397
  3. Vic
    Replies:
    2
    Views:
    3,213
    Gandalf
    Sep 23, 2005
  4. Vic
    Replies:
    2
    Views:
    2,749
    originsnone
    Sep 25, 2005
  5. John Anderson
    Replies:
    5
    Views:
    5,968
    Trent©
    Oct 5, 2004
Loading...

Share This Page