Re: No Wireless or LAN Connectivity on Dlink DI-524 Router

Discussion in 'Wireless Networking' started by David Hettel, Dec 28, 2006.

  1. David Hettel

    David Hettel Guest

    Have you rebooted after doing this? If so my guess is you have also changed
    the network password or key, I would suggest that you try re-entering it.

    --
    David Hettel

    Please post any reply as a follow-up message in the news group for everyone
    to see. I'm sorry, but I don't answer questions addressed directly to me in
    E-mail or news groups.

    Microsoft Most Valuable Professional Program
    http://mvp.support.microsoft.com

    DISCLAIMER: This posting is provided "AS IS" with no warranty of any kind,
    either expressed or implied, made in relation to the accuracy, reliability
    or content of this post. The author shall not be liable for any direct,
    indirect, incidental or consequential damages arising out of the use of, or
    inability to use, information or opinions expressed in this post and confers
    no rights.



    "Kainrever" <> wrote in message
    news:...
    > Hello,
    >
    > I am using a Dlink DI 524 (rev C) router.
    >
    > I recently played around with some of my Wireless settings for some stupid
    > reason. I have done so by going to TCP/IP Properties and putting in
    > specific
    > IP and DNS addresses. However, I have changed the settings back to what I
    > originally had - "Obtain and IP address automatically" and "Obtain DNS
    > server
    > address automatically".
    >
    > Since I have changed the settings back to the originals, I have been
    > unable
    > to go on the Internet via both my wireless connection AND a LAN line. So
    > even
    > connecting a cable modem directly to the computer does not work. In both
    > situations I get the "Limited or no connectivity" line, although the
    > signal
    > strength is fine and my brother's LAN connection from the router works
    > fine
    > too.
    >
    > I keep getting the "169.x.x.x" IP address because my DHCP cannot assign a
    > valid IP address from the network.
    >
    > I'm at the end of the road and do not know what to do. Any help would be
    > much appreciated. Thanks!
    >
    > I'm not a technically inclined person and should not have done that
    > tweaking. If
     
    David Hettel, Dec 28, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Greg
    Replies:
    1
    Views:
    1,465
  2. Replies:
    7
    Views:
    11,399
    flowstarr
    Feb 5, 2008
  3. Replies:
    0
    Views:
    485
  4. Jack \(MVP-Networking\).

    Re: No Wireless or LAN Connectivity on Dlink DI-524 Router

    Jack \(MVP-Networking\)., Dec 28, 2006, in forum: Wireless Networking
    Replies:
    0
    Views:
    945
    Jack \(MVP-Networking\).
    Dec 28, 2006
  5. Steve Hawkins

    Re: No Wireless or LAN Connectivity on Dlink DI-524 Router

    Steve Hawkins, Dec 28, 2006, in forum: Wireless Networking
    Replies:
    0
    Views:
    751
    Steve Hawkins
    Dec 28, 2006
Loading...

Share This Page