Re: no mouse, exept when runing in safe moded?? any idea's what could be making this happen.

Discussion in 'NZ Computing' started by M, Jul 21, 2003.

  1. M

    M Guest

    I killed my mouse and KB on a win2k server just installing pc-anywhere..
    "ek!"... didnt work in safe-mode either tho.

    Tried deleting the mouse drivers (serial or ps2) in safe mode (or real mode
    with the kb)?

    Thats where id start.... else maybe remove the serial port as well?

    Matt...

    (Sometimes its called a human interface device btw)

    "Daniel Farley" <> wrote in message
    news:MSMSa.87557$...
    > windows is rahter muched on this particualer computer (its runing windows
    > ME) but the first problem to sort out is unless the computer is runing in
    > safe mode there is no mouse. any ideas as to why this would be?
    >
    > Daniel
    >
    >
     
    M, Jul 21, 2003
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Networking Student
    Replies:
    4
    Views:
    1,489
    vreyesii
    Nov 16, 2006
  2. T.N.O.
    Replies:
    0
    Views:
    628
    T.N.O.
    Jul 22, 2003
  3. JohnO
    Replies:
    13
    Views:
    531
    Richard Hector
    Jan 6, 2005
  4. ChrisCoaster

    This could happen only to ME!

    ChrisCoaster, Mar 15, 2008, in forum: Computer Information
    Replies:
    11
    Views:
    851
    ChrisCoaster
    Mar 31, 2008
  5. WeReo_BoY

    How could FH happen this way?

    WeReo_BoY, Jan 4, 2011, in forum: Computer Support
    Replies:
    1
    Views:
    844
    Aaron Eel (Ehrin)
    Jan 5, 2011
Loading...

Share This Page