Re: No Internet access, but strong signal, "connected" to wireless

Discussion in 'Wireless Networking' started by lana, Dec 29, 2006.

  1. lana

    lana Guest

    I have been having the same problem with the Belkin N-1 Router and
    cards. I have found that it tells me I am connected in Windows but the
    Belkin Client Utility says I am not when in truth the card is sending
    and the Router is not sending. So I have found that when you have the
    connected in windows check to see if your packets is sending and not
    receiving and then walk over to the router/ap and unplug it for a
    minute and then plug it back in. I immediately see the packets start
    running and the connecting in the Belkin CU shows connected. I have
    been having long discussions with Belkin over this issue. The worst
    part is that I might have two or three computers working on one router
    and the other computers are working just fine but the newest connection
    cannot get on. Try the re-booting the router and see what happens.

    Lil stacey wrote:
    > Hi,
    > My laptop connects to several wireless networks (at school, friend's home
    > linksys wireless router, etc) But at my house, using a Linksys router, my PC
    > cannot access Internet but gives strong signal strencth and says it's
    > connected. The router has WEP 64 enabled. When I connect, I enter the WEP key
    > and all 'looks' OK but no internet. If I use the trial version of Network
    > magic, I can get internet access but eventuall I'll have to pay for a
    > license. I don't want to do that, it network magic can 'configure' my laptop
    > , why can't I? Any ideas.
    lana, Dec 29, 2006
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. David Hettel
    David Hettel
    Dec 26, 2006
  2. David Sherman
    John Wunderlich
    Dec 26, 2006
  3. John Williams
    John Williams
    Dec 29, 2006
  4. Anthony Smith

    Strong signal, but wireless access keeps dropping

    Anthony Smith, Jan 31, 2007, in forum: Wireless Networking
    Anthony Smith
    Jan 31, 2007
  5. Bob and Shauna

    Wireless: Connected and Strong Signal, But No Internet

    Bob and Shauna, Jun 1, 2007, in forum: Wireless Networking
    Jack \(MVP-Networking\).
    Jun 1, 2007

Share This Page