Re: No Internet access, but strong signal, "connected" to wireless

Discussion in 'Wireless Networking' started by John Williams, Dec 29, 2006.

  1. Disable your LAN and try it. If this works, read ezlan.net/metrics. I
    found this to be an eye opener.

    John Williams
    "Lil stacey" <Lil > wrote in message
    news:...
    > Hi,
    >
    > My laptop connects to several wireless networks (at school, friend's home
    > linksys wireless router, etc) But at my house, using a Linksys router, my
    > PC
    > cannot access Internet but gives strong signal strencth and says it's
    > connected. The router has WEP 64 enabled. When I connect, I enter the WEP
    > key
    > and all 'looks' OK but no internet. If I use the trial version of Network
    > magic, I can get internet access but eventuall I'll have to pay for a
    > license. I don't want to do that, it network magic can 'configure' my
    > laptop
    > , why can't I? Any ideas.
    John Williams, Dec 29, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. David Hettel
    Replies:
    2
    Views:
    1,688
    David Hettel
    Dec 26, 2006
  2. David Sherman
    Replies:
    1
    Views:
    771
    John Wunderlich
    Dec 26, 2006
  3. lana
    Replies:
    0
    Views:
    606
  4. Anthony Smith

    Strong signal, but wireless access keeps dropping

    Anthony Smith, Jan 31, 2007, in forum: Wireless Networking
    Replies:
    3
    Views:
    2,154
    Anthony Smith
    Jan 31, 2007
  5. Bob and Shauna

    Wireless: Connected and Strong Signal, But No Internet

    Bob and Shauna, Jun 1, 2007, in forum: Wireless Networking
    Replies:
    1
    Views:
    1,021
    Jack \(MVP-Networking\).
    Jun 1, 2007
Loading...

Share This Page