Re: No Drive Letter for C-720 ??? Win XP

Discussion in 'Digital Photography' started by CSM1, Jul 27, 2003.

  1. CSM1

    CSM1 Guest

    "JP" <> wrote in message
    news:TePUa.7029$2.webusenet.com...
    > Hope somebody can help, this has got me stumped.
    >
    > Recently purchased an Olympus C-720 and a card reader. I have a brand new
    > Dell desktop running XP. When I plug either the camera or the card reader
    > into the PC, it looks like something is happening but doesn't give me a

    new
    > drive letter. Its my understanding these devices should register as a
    > removable drive and give me an F: drive that I can browse from the "my
    > computer" location.
    >
    > I can pull up the run dialog box and change letter assignment to F: and

    from
    > there I can actually see my pics ! However, I would like to be able to

    just
    > click my way there and I can't figure out whats hangin everything up.
    > Olympus and Dell tech supports were both useless and somebody at one of
    > those places was trying to suggest that it was because the camera and card
    > reader would show as FAT32 whereas XP is running in NTSF. That doesn't

    make
    > any sense to me as I have an old hard drive that I've plugged in before

    from
    > an old FAT windows 98 and my new Dell reads it just fine as a slave.
    >
    > If you have any suggestions, please let me know !
    >
    > Thank you,
    > JP
    >
    >

    Did you follow the instructions for installing to Windows XP in the camera
    documention?

    It should show up as a "Removable Disk" in Windows Explorer and will be
    assigned the next drive letter after your hard drives.

    Look in the Device Manager to see if you have any Yellow marked devices for
    the camera, if so, delete them and reboot the computer then plug in the
    camera to USB then Turn on the camera and let XP find the correct driver.

    If you have network drives configured, the Removable Disk will not be
    assigned, You must not have a network drive with the same drive letter that
    the Removable Disk would be assigned. Assign Network Drives starting at
    "Z:" and work backward.

    --
    CSM1
    http://www.carlmcmillan.com
    --
     
    CSM1, Jul 27, 2003
    #1
    1. Advertising

  2. CSM1

    JP Guest

    Thanks,

    I've checked and do not have any yellow alerts in device manager. I have no
    network drives assigned either. In fact, I've found that it is showing as
    the F: drive in the disk manager section when plugged in, but for some
    reason it still isn't viewable from "my computer" or explorer.

    I can still get to it from the "Run" command tho. I'm stumped.

    Thanks for any suggestions.

    JP


    "CSM1" <> wrote in message
    news:QdSUa.502$...
    > "JP" <> wrote in message
    > news:TePUa.7029$2.webusenet.com...
    > > Hope somebody can help, this has got me stumped.
    > >
    > > Recently purchased an Olympus C-720 and a card reader. I have a brand

    new
    > > Dell desktop running XP. When I plug either the camera or the card

    reader
    > > into the PC, it looks like something is happening but doesn't give me a

    > new
    > > drive letter. Its my understanding these devices should register as a
    > > removable drive and give me an F: drive that I can browse from the "my
    > > computer" location.
    > >
    > > I can pull up the run dialog box and change letter assignment to F: and

    > from
    > > there I can actually see my pics ! However, I would like to be able to

    > just
    > > click my way there and I can't figure out whats hangin everything up.
    > > Olympus and Dell tech supports were both useless and somebody at one of
    > > those places was trying to suggest that it was because the camera and

    card
    > > reader would show as FAT32 whereas XP is running in NTSF. That doesn't

    > make
    > > any sense to me as I have an old hard drive that I've plugged in before

    > from
    > > an old FAT windows 98 and my new Dell reads it just fine as a slave.
    > >
    > > If you have any suggestions, please let me know !
    > >
    > > Thank you,
    > > JP
    > >
    > >

    > Did you follow the instructions for installing to Windows XP in the camera
    > documention?
    >
    > It should show up as a "Removable Disk" in Windows Explorer and will be
    > assigned the next drive letter after your hard drives.
    >
    > Look in the Device Manager to see if you have any Yellow marked devices

    for
    > the camera, if so, delete them and reboot the computer then plug in the
    > camera to USB then Turn on the camera and let XP find the correct

    driver.
    >
    > If you have network drives configured, the Removable Disk will not be
    > assigned, You must not have a network drive with the same drive letter

    that
    > the Removable Disk would be assigned. Assign Network Drives starting at
    > "Z:" and work backward.
    >
    > --
    > CSM1
    > http://www.carlmcmillan.com
    > --
    >
    >
     
    JP, Jul 27, 2003
    #2
    1. Advertising

  3. CSM1

    CSM1 Guest

    Do you use Roxio Goback?
    http://support.microsoft.com/default.aspx?scid=kb;en-us;330140

    HOW TO: Change Drive Letter Assignments in Windows XP
    http://support.microsoft.com/default.aspx?scid=kb;en-us;307844

    Download and install Tweakui for Windows XP. The link for Tweakui is at the
    bottom of page.
    http://www.microsoft.com/downloads/...c8-8b63-4c03-8986-d7f45a6aa1fa&displaylang=en

    With Tweakui, you can change the drive assigment and also see if any drive
    letters are disabled.

    --
    CSM1
    http://www.carlmcmillan.com
    --
    "JP" <> wrote in message
    news:XyUUa.7787$2.webusenet.com...
    > Thanks,
    >
    > I've checked and do not have any yellow alerts in device manager. I have

    no
    > network drives assigned either. In fact, I've found that it is showing as
    > the F: drive in the disk manager section when plugged in, but for some
    > reason it still isn't viewable from "my computer" or explorer.
    >
    > I can still get to it from the "Run" command tho. I'm stumped.
    >
    > Thanks for any suggestions.
    >
    > JP
    >
    >
    > "CSM1" <> wrote in message
    > news:QdSUa.502$...
    > > "JP" <> wrote in message
    > > news:TePUa.7029$2.webusenet.com...
    > > > Hope somebody can help, this has got me stumped.
    > > >
    > > > Recently purchased an Olympus C-720 and a card reader. I have a brand

    > new
    > > > Dell desktop running XP. When I plug either the camera or the card

    > reader
    > > > into the PC, it looks like something is happening but doesn't give me

    a
    > > new
    > > > drive letter. Its my understanding these devices should register as a
    > > > removable drive and give me an F: drive that I can browse from the "my
    > > > computer" location.
    > > >
    > > > I can pull up the run dialog box and change letter assignment to F:

    and
    > > from
    > > > there I can actually see my pics ! However, I would like to be able

    to
    > > just
    > > > click my way there and I can't figure out whats hangin everything up.
    > > > Olympus and Dell tech supports were both useless and somebody at one

    of
    > > > those places was trying to suggest that it was because the camera and

    > card
    > > > reader would show as FAT32 whereas XP is running in NTSF. That

    doesn't
    > > make
    > > > any sense to me as I have an old hard drive that I've plugged in

    before
    > > from
    > > > an old FAT windows 98 and my new Dell reads it just fine as a slave.
    > > >
    > > > If you have any suggestions, please let me know !
    > > >
    > > > Thank you,
    > > > JP
    > > >
    > > >

    > > Did you follow the instructions for installing to Windows XP in the

    camera
    > > documention?
    > >
    > > It should show up as a "Removable Disk" in Windows Explorer and will be
    > > assigned the next drive letter after your hard drives.
    > >
    > > Look in the Device Manager to see if you have any Yellow marked devices

    > for
    > > the camera, if so, delete them and reboot the computer then plug in the
    > > camera to USB then Turn on the camera and let XP find the correct

    > driver.
    > >
    > > If you have network drives configured, the Removable Disk will not be
    > > assigned, You must not have a network drive with the same drive letter

    > that
    > > the Removable Disk would be assigned. Assign Network Drives starting at
    > > "Z:" and work backward.
    > >
    > > --
    > > CSM1
    > > http://www.carlmcmillan.com
    > > --
    > >
    > >

    >
    >
    >
     
    CSM1, Jul 28, 2003
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. All Things Mopar

    How can I show drive letter before volume name in Win XP?

    All Things Mopar, Jul 24, 2005, in forum: Computer Support
    Replies:
    3
    Views:
    11,432
    patatezak
    Jun 3, 2010
  2. Paul D. Sullivan

    Does a 720 dpi printer actually print 720 true dots per inch?

    Paul D. Sullivan, Oct 1, 2004, in forum: Digital Photography
    Replies:
    15
    Views:
    1,996
  3. Is That A Letter...A Letter For Me?

    , Dec 9, 2006, in forum: Computer Support
    Replies:
    6
    Views:
    675
    Gordon
    Dec 10, 2006
  4. Giuen
    Replies:
    0
    Views:
    1,421
    Giuen
    Sep 12, 2008
  5. Alexander Shenkin
    Replies:
    2
    Views:
    1,753
    Alexander Shenkin
    Aug 11, 2010
Loading...

Share This Page