Re: New problem with various interactive sites

Discussion in 'Firefox' started by Invisible Man, May 29, 2008.

  1. wrote:
    > Starting just recently, I have had a problem with FF (not replicated
    > in IE) with interactive sites such as
    >
    >
    > http://maps.google.com/
    >
    > and
    >
    > http://www.crh.noaa.gov/lot/
    >
    > On the former, if I choose to "get directions" I can only do so for
    > one set of addresses. If I change the addresses and hit "get
    > directions" again, nothing happens. I have to refresh the page,
    > and then choose "get directions" again.
    >
    > On the latter, one is supposed to be able to click anywhere on the map
    > and have a forecast generated for that point. Again, this can be done
    > once, but hitting the back button and choosing a new point - nothing
    > happens.
    >
    > Both of these things I used to be able to do - until a week or so ago,
    > and again, still can do with no problem in IE.
    >
    > I have cleared the cache.
    >
    > I had a different problem a couple weeks back and was advised to clear
    > cookies, which I did and it solved that problem. However, I am
    > thinking it is possible this problem *began* at just that time.
    > Also...clearing cookies caused me to have to relogon to a bunch of
    > sites (an annoyance, but tolerable) later on.
    >
    > Any suggestions or does anyone else have a problem with those sites?
    >
    > TIA
    >
    > Jim


    You are not alone. I have had the same with a number of sites where the
    first query works but the page has to be refreshed for it to work again.
    Again started fairly recently. Recent install of XP SP3?

    Firefox 2.0.0.14
    XP pro SP3
    Zone Alarm Security Suite 7.0.470.000
     
    Invisible Man, May 29, 2008
    #1
    1. Advertising

  2. wrote:
    > On Thu, 29 May 2008 08:05:39 +0100, Invisible Man
    > <> wrote:
    >
    >> wrote:
    >>> Starting just recently, I have had a problem with FF (not replicated
    >>> in IE) with interactive sites such as
    >>>
    >>>
    >>> http://maps.google.com/
    >>>
    >>> and
    >>>
    >>> http://www.crh.noaa.gov/lot/
    >>>
    >>> On the former, if I choose to "get directions" I can only do so for
    >>> one set of addresses. If I change the addresses and hit "get
    >>> directions" again, nothing happens. I have to refresh the page,
    >>> and then choose "get directions" again.
    >>>
    >>> On the latter, one is supposed to be able to click anywhere on the map
    >>> and have a forecast generated for that point. Again, this can be done
    >>> once, but hitting the back button and choosing a new point - nothing
    >>> happens.
    >>>
    >>> Both of these things I used to be able to do - until a week or so ago,
    >>> and again, still can do with no problem in IE.
    >>>
    >>> I have cleared the cache.
    >>>
    >>> I had a different problem a couple weeks back and was advised to clear
    >>> cookies, which I did and it solved that problem. However, I am
    >>> thinking it is possible this problem *began* at just that time.
    >>> Also...clearing cookies caused me to have to relogon to a bunch of
    >>> sites (an annoyance, but tolerable) later on.
    >>>
    >>> Any suggestions or does anyone else have a problem with those sites?
    >>>
    >>> TIA
    >>>
    >>> Jim

    >> You are not alone. I have had the same with a number of sites where the
    >> first query works but the page has to be refreshed for it to work again.
    >> Again started fairly recently. Recent install of XP SP3?
    >>
    >> Firefox 2.0.0.14
    >> XP pro SP3
    >> Zone Alarm Security Suite 7.0.470.000

    >
    > Now that timing sounds about right (SP3 install). I have XP Home SP3,
    > same FF version, latest free Zone Alarm and Avast Free, I could and
    > may yet try clearing cookies as per a previous suggestions, but since
    > the problem replicated in a brand newly created profile, seems
    > unlikely to help.
    >
    > Maybe I will uninstall SP3.
    >
    > Jim


    its not an SP3 problem. I have FF 2.0.0.14, xp SP3, and ZA,
    and I don't have the problems.

    --
    *IMPORTANT*: Sorry folks, but I cannot provide email help!!!!

    Warning: Private emails sent to me may become public

    Peter Potamus & His Magic Flying Balloon:
    http://www.toonopedia.com/potamus.htm
     
    Peter Potamus the Purple Hippo, May 29, 2008
    #2
    1. Advertising

  3. Peter Potamus the Purple Hippo wrote:
    > wrote:
    >> On Thu, 29 May 2008 08:05:39 +0100, Invisible Man
    >> <> wrote:
    >>
    >>> wrote:
    >>>> Starting just recently, I have had a problem with FF (not replicated
    >>>> in IE) with interactive sites such as
    >>>>
    >>>>
    >>>> http://maps.google.com/
    >>>>
    >>>> and
    >>>>
    >>>> http://www.crh.noaa.gov/lot/
    >>>>
    >>>> On the former, if I choose to "get directions" I can only do so for
    >>>> one set of addresses. If I change the addresses and hit "get
    >>>> directions" again, nothing happens. I have to refresh the page,
    >>>> and then choose "get directions" again.
    >>>>
    >>>> On the latter, one is supposed to be able to click anywhere on the map
    >>>> and have a forecast generated for that point. Again, this can be done
    >>>> once, but hitting the back button and choosing a new point - nothing
    >>>> happens.
    >>>>
    >>>> Both of these things I used to be able to do - until a week or so ago,
    >>>> and again, still can do with no problem in IE.
    >>>>
    >>>> I have cleared the cache.
    >>>>
    >>>> I had a different problem a couple weeks back and was advised to clear
    >>>> cookies, which I did and it solved that problem. However, I am
    >>>> thinking it is possible this problem *began* at just that time.
    >>>> Also...clearing cookies caused me to have to relogon to a bunch of
    >>>> sites (an annoyance, but tolerable) later on.
    >>>>
    >>>> Any suggestions or does anyone else have a problem with those sites?
    >>>>
    >>>> TIA
    >>>>
    >>>> Jim
    >>> You are not alone. I have had the same with a number of sites where the
    >>> first query works but the page has to be refreshed for it to work again.
    >>> Again started fairly recently. Recent install of XP SP3?
    >>>
    >>> Firefox 2.0.0.14
    >>> XP pro SP3
    >>> Zone Alarm Security Suite 7.0.470.000

    >> Now that timing sounds about right (SP3 install). I have XP Home SP3,
    >> same FF version, latest free Zone Alarm and Avast Free, I could and
    >> may yet try clearing cookies as per a previous suggestions, but since
    >> the problem replicated in a brand newly created profile, seems
    >> unlikely to help.
    >>
    >> Maybe I will uninstall SP3.
    >>
    >> Jim

    >
    > its not an SP3 problem. I have FF 2.0.0.14, xp SP3, and ZA,
    > and I don't have the problems.
    >


    try and disable zone alarms avast free to see what happens.

    --
    *IMPORTANT*: Sorry folks, but I cannot provide email help!!!!

    Warning: Private emails sent to me may become public

    Peter Potamus & His Magic Flying Balloon:
    http://www.toonopedia.com/potamus.htm
     
    Peter Potamus the Purple Hippo, May 29, 2008
    #3
  4. wrote:
    > On Fri, 30 May 2008 00:30:24 -0500, wrote:
    >
    >> On Thu, 29 May 2008 07:48:58 -0700, Peter Potamus the Purple Hippo
    >> <> wrote:
    >>
    >>> Peter Potamus the Purple Hippo wrote:
    >>>> wrote:
    >>>>> On Thu, 29 May 2008 08:05:39 +0100, Invisible Man
    >>>>> <> wrote:
    >>>>>
    >>>>>> wrote:
    >>>>>>> Starting just recently, I have had a problem with FF (not replicated
    >>>>>>> in IE) with interactive sites such as
    >>>>>>>
    >>>>>>>
    >>>>>>> http://maps.google.com/
    >>>>>>>
    >>>>>>> and
    >>>>>>>
    >>>>>>> http://www.crh.noaa.gov/lot/
    >>>>>>>
    >>>>>>> On the former, if I choose to "get directions" I can only do so for
    >>>>>>> one set of addresses. If I change the addresses and hit "get
    >>>>>>> directions" again, nothing happens. I have to refresh the page,
    >>>>>>> and then choose "get directions" again.
    >>>>>>>
    >>>>>>> On the latter, one is supposed to be able to click anywhere on the map
    >>>>>>> and have a forecast generated for that point. Again, this can be done
    >>>>>>> once, but hitting the back button and choosing a new point - nothing
    >>>>>>> happens.
    >>>>>>>
    >>>>>>> Both of these things I used to be able to do - until a week or so ago,
    >>>>>>> and again, still can do with no problem in IE.
    >>>>>>>
    >>>>>>> I have cleared the cache.
    >>>>>>>
    >>>>>>> I had a different problem a couple weeks back and was advised to clear
    >>>>>>> cookies, which I did and it solved that problem. However, I am
    >>>>>>> thinking it is possible this problem *began* at just that time.
    >>>>>>> Also...clearing cookies caused me to have to relogon to a bunch of
    >>>>>>> sites (an annoyance, but tolerable) later on.
    >>>>>>>
    >>>>>>> Any suggestions or does anyone else have a problem with those sites?
    >>>>>>>
    >>>>>>> TIA
    >>>>>>>
    >>>>>>> Jim
    >>>>>> You are not alone. I have had the same with a number of sites where the
    >>>>>> first query works but the page has to be refreshed for it to work again.
    >>>>>> Again started fairly recently. Recent install of XP SP3?
    >>>>>>
    >>>>>> Firefox 2.0.0.14
    >>>>>> XP pro SP3
    >>>>>> Zone Alarm Security Suite 7.0.470.000
    >>>>> Now that timing sounds about right (SP3 install). I have XP Home SP3,
    >>>>> same FF version, latest free Zone Alarm and Avast Free, I could and
    >>>>> may yet try clearing cookies as per a previous suggestions, but since
    >>>>> the problem replicated in a brand newly created profile, seems
    >>>>> unlikely to help.
    >>>>>
    >>>>> Maybe I will uninstall SP3.
    >>>>>
    >>>>> Jim
    >>>> its not an SP3 problem. I have FF 2.0.0.14, xp SP3, and ZA,
    >>>> and I don't have the problems.
    >>>>
    >>> try and disable zone alarms avast free to see what happens.

    >> Did that as well as Adaware's Adwatch and the problem continues.
    >> But I tried these URL's on my laptop (which I rarely use for web
    >> browsing) and the problem did not occur. That was FF2.0.0.11, which
    >> downloaded and installed 2.0.0.12 during my session. Laptop has SP3,
    >> but neither Zone Alarm or Avast are on the machine.

    >
    >
    > Problem seems to have cleared up in 3.0, along with another one on
    > NOAA sites where pages came up blank.
    >


    Great! Sounds good!

    --
    *IMPORTANT*: Sorry folks, but I cannot provide email help!!!!

    Warning: Private emails sent to me may become public

    Peter Potamus & His Magic Flying Balloon:
    http://www.toonopedia.com/potamus.htm
     
    Peter Potamus the Purple Hippo, Jun 18, 2008
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. AAH

    Interactive and non interactive

    AAH, Jan 9, 2005, in forum: Computer Support
    Replies:
    1
    Views:
    658
  2. AAH

    non Interactive and Interactive

    AAH, Jan 9, 2005, in forum: Computer Support
    Replies:
    0
    Views:
    825
  3. Interactive answers - secure sites

    , Nov 6, 2004, in forum: Computer Information
    Replies:
    0
    Views:
    364
  4. Peter Potamus the Purple Hippo

    Re: New problem with various interactive sites

    Peter Potamus the Purple Hippo, May 29, 2008, in forum: Firefox
    Replies:
    0
    Views:
    398
    Peter Potamus the Purple Hippo
    May 29, 2008
  5. RichA
    Replies:
    3
    Views:
    485
    Bristolian
    Dec 27, 2009
Loading...

Share This Page