Re: Need help in watching Blu-Ray movies from computer to TV

Discussion in 'DVD Video' started by Film Buff, Mar 15, 2010.

  1. Film Buff

    Film Buff Guest

    OK

    I got everything working with the HDMI cable going to my SONY HDTV

    I set Dual Monitor Mode, set the TV to Primary Display, load Cyberlink and it plays

    BUT, the Kicker is, I cannot get any sound thru the HDMI cable and

    when I check the nVidia control panel, it tells me that the Geoforce 9600 GSO is NOT HDCP Compliant

    even tho I get a picture.

    Any suggestions or do i have to buy a different graphics card?

    The only reason I am going this way is a Blu-Ray drive came with the computer and at present

    I cannot afford to purchase a Blu-Ray player and I was given a Blu-Ray movie as a Gift.

    Sorry for being a bother to the group but I do not know who else to ask for advice

    Thanks
    Film Buff, Mar 15, 2010
    #1
    1. Advertising

  2. On Sun, 14 Mar 2010 21:44:57 -0500, Film Buff <> wrote:

    >OK
    >
    >I got everything working with the HDMI cable going to my SONY HDTV
    >
    >I set Dual Monitor Mode, set the TV to Primary Display, load Cyberlink and it plays
    >
    >BUT, the Kicker is, I cannot get any sound thru the HDMI cable and
    >
    >when I check the nVidia control panel, it tells me that the Geoforce 9600 GSO is NOT HDCP Compliant
    >
    >even tho I get a picture.
    >
    >Any suggestions or do i have to buy a different graphics card?
    >
    >The only reason I am going this way is a Blu-Ray drive came with the computer and at present
    >
    >I cannot afford to purchase a Blu-Ray player and I was given a Blu-Ray movie as a Gift.
    >
    >Sorry for being a bother to the group but I do not know who else to ask for advice
    >
    >Thanks



    Drivers? NVidia. Drivers, Sound. Choose the output device in the sound
    card/chip settings.
    Archimedes' Lever, Mar 15, 2010
    #2
    1. Advertising

  3. Film Buff

    Film Buff Guest

    After working with nVidia it was determined that the problem is with the TV
    The nVidia test is stating that the TV is NOT HDCP complient but talking with a SONY Tech the model
    i have KDF-55WF655 is INDEED HDCP compliant
    SO i am lost

    Any Help?



    On Mon, 15 Mar 2010 06:39:49 -0700, Archimedes' Lever <> wrote:

    >On Sun, 14 Mar 2010 21:44:57 -0500, Film Buff <> wrote:
    >
    >>OK
    >>
    >>I got everything working with the HDMI cable going to my SONY HDTV
    >>
    >>I set Dual Monitor Mode, set the TV to Primary Display, load Cyberlink and it plays
    >>
    >>BUT, the Kicker is, I cannot get any sound thru the HDMI cable and
    >>
    >>when I check the nVidia control panel, it tells me that the Geoforce 9600 GSO is NOT HDCP Compliant
    >>
    >>even tho I get a picture.
    >>
    >>Any suggestions or do i have to buy a different graphics card?
    >>
    >>The only reason I am going this way is a Blu-Ray drive came with the computer and at present
    >>
    >>I cannot afford to purchase a Blu-Ray player and I was given a Blu-Ray movie as a Gift.
    >>
    >>Sorry for being a bother to the group but I do not know who else to ask for advice
    >>
    >>Thanks

    >
    >
    > Drivers? NVidia. Drivers, Sound. Choose the output device in the sound
    >card/chip settings.
    Film Buff, Mar 16, 2010
    #3
  4. On Mon, 15 Mar 2010 21:47:12 -0500, Film Buff <> wrote:

    >After working with nVidia it was determined that the problem is with the TV
    >The nVidia test is stating that the TV is NOT HDCP complient but talking with a SONY Tech the model
    >i have KDF-55WF655 is INDEED HDCP compliant
    >SO i am lost
    >
    >Any Help?
    >
    >

    What is the cable you have between them? Any adapters? Have you
    installed the TV's drivers? (yes they exist).

    Also, if there are two DVI outlets on your card, you may need to use the
    other one (swap), because only one is DVI-D, which is the HDCP port.



    >
    >On Mon, 15 Mar 2010 06:39:49 -0700, Archimedes' Lever <> wrote:
    >
    >>On Sun, 14 Mar 2010 21:44:57 -0500, Film Buff <> wrote:
    >>
    >>>OK
    >>>
    >>>I got everything working with the HDMI cable going to my SONY HDTV
    >>>
    >>>I set Dual Monitor Mode, set the TV to Primary Display, load Cyberlink and it plays
    >>>
    >>>BUT, the Kicker is, I cannot get any sound thru the HDMI cable and
    >>>
    >>>when I check the nVidia control panel, it tells me that the Geoforce 9600 GSO is NOT HDCP Compliant
    >>>
    >>>even tho I get a picture.
    >>>
    >>>Any suggestions or do i have to buy a different graphics card?
    >>>
    >>>The only reason I am going this way is a Blu-Ray drive came with the computer and at present
    >>>
    >>>I cannot afford to purchase a Blu-Ray player and I was given a Blu-Ray movie as a Gift.
    >>>
    >>>Sorry for being a bother to the group but I do not know who else to ask for advice
    >>>
    >>>Thanks

    >>
    >>
    >> Drivers? NVidia. Drivers, Sound. Choose the output device in the sound
    >>card/chip settings.
    Archimedes' Lever, Mar 16, 2010
    #4
  5. Film Buff

    Film Buff Guest

    Well, I am getting a picture on the TV now
    maybe there was a problem with the connection

    Still not getting any sound to the TV - getting it to the PC speakers only

    Graphics card is GeoForce 9600 GSO

    Any Suggestions

    Will check back tomorrow and thanks


    On Mon, 15 Mar 2010 20:08:28 -0700, Archimedes' Lever <> wrote:

    >On Mon, 15 Mar 2010 21:47:12 -0500, Film Buff <> wrote:
    >
    >>After working with nVidia it was determined that the problem is with the TV
    >>The nVidia test is stating that the TV is NOT HDCP complient but talking with a SONY Tech the model
    >>i have KDF-55WF655 is INDEED HDCP compliant
    >>SO i am lost
    >>
    >>Any Help?
    >>
    >>

    > What is the cable you have between them? Any adapters? Have you
    >installed the TV's drivers? (yes they exist).
    >
    > Also, if there are two DVI outlets on your card, you may need to use the
    >other one (swap), because only one is DVI-D, which is the HDCP port.
    >
    >
    >
    >>
    >>On Mon, 15 Mar 2010 06:39:49 -0700, Archimedes' Lever <> wrote:
    >>
    >>>On Sun, 14 Mar 2010 21:44:57 -0500, Film Buff <> wrote:
    >>>
    >>>>OK
    >>>>
    >>>>I got everything working with the HDMI cable going to my SONY HDTV
    >>>>
    >>>>I set Dual Monitor Mode, set the TV to Primary Display, load Cyberlink and it plays
    >>>>
    >>>>BUT, the Kicker is, I cannot get any sound thru the HDMI cable and
    >>>>
    >>>>when I check the nVidia control panel, it tells me that the Geoforce 9600 GSO is NOT HDCP Compliant
    >>>>
    >>>>even tho I get a picture.
    >>>>
    >>>>Any suggestions or do i have to buy a different graphics card?
    >>>>
    >>>>The only reason I am going this way is a Blu-Ray drive came with the computer and at present
    >>>>
    >>>>I cannot afford to purchase a Blu-Ray player and I was given a Blu-Ray movie as a Gift.
    >>>>
    >>>>Sorry for being a bother to the group but I do not know who else to ask for advice
    >>>>
    >>>>Thanks
    >>>
    >>>
    >>> Drivers? NVidia. Drivers, Sound. Choose the output device in the sound
    >>>card/chip settings.
    Film Buff, Mar 16, 2010
    #5
  6. Film Buff

    GMAN Guest

    In article <>, Film Buff <> wrote:
    >Well, I am getting a picture on the TV now
    >maybe there was a problem with the connection
    >
    >Still not getting any sound to the TV - getting it to the PC speakers only
    >
    >Graphics card is GeoForce 9600 GSO
    >
    >Any Suggestions
    >
    >Will check back tomorrow and thanks
    >
    >

    Go into windows CONTROL PANEL, go to SOUND and AUDIO DEVICES , then go to
    the AUDIO tab , and see if there is a choice for your video cards HDMI audio
    under SOUND PLAYBACK "Default Device"

    Ony my system Ihave a ATI 3870 video card, and I get the choice of SOUNDMAX
    HD audio for my motherboards soundcard or ATI HD Audio rear output which is
    the HDMI audio.


    >On Mon, 15 Mar 2010 20:08:28 -0700, Archimedes' Lever
    > <> wrote:
    >
    >>On Mon, 15 Mar 2010 21:47:12 -0500, Film Buff <> wrote:
    >>
    >>>After working with nVidia it was determined that the problem is with the TV
    >>>The nVidia test is stating that the TV is NOT HDCP complient but talking with

    > a SONY Tech the model
    >>>i have KDF-55WF655 is INDEED HDCP compliant
    >>>SO i am lost
    >>>
    >>>Any Help?
    >>>
    >>>

    >> What is the cable you have between them? Any adapters? Have you
    >>installed the TV's drivers? (yes they exist).
    >>
    >> Also, if there are two DVI outlets on your card, you may need to use the
    >>other one (swap), because only one is DVI-D, which is the HDCP port.
    >>
    >>
    >>
    >>>
    >>>On Mon, 15 Mar 2010 06:39:49 -0700, Archimedes' Lever

    > <> wrote:
    >>>
    >>>>On Sun, 14 Mar 2010 21:44:57 -0500, Film Buff <> wrote:
    >>>>
    >>>>>OK
    >>>>>
    >>>>>I got everything working with the HDMI cable going to my SONY HDTV
    >>>>>
    >>>>>I set Dual Monitor Mode, set the TV to Primary Display, load Cyberlink and

    > it plays
    >>>>>
    >>>>>BUT, the Kicker is, I cannot get any sound thru the HDMI cable and
    >>>>>
    >>>>>when I check the nVidia control panel, it tells me that the Geoforce 9600

    > GSO is NOT HDCP Compliant
    >>>>>
    >>>>>even tho I get a picture.
    >>>>>
    >>>>>Any suggestions or do i have to buy a different graphics card?
    >>>>>
    >>>>>The only reason I am going this way is a Blu-Ray drive came with the

    > computer and at present
    >>>>>
    >>>>>I cannot afford to purchase a Blu-Ray player and I was given a Blu-Ray

    > movie as a Gift.
    >>>>>
    >>>>>Sorry for being a bother to the group but I do not know who else to ask for

    > advice
    >>>>>
    >>>>>Thanks
    >>>>
    >>>>
    >>>> Drivers? NVidia. Drivers, Sound. Choose the output device in the sound
    >>>>card/chip settings.
    GMAN, Mar 16, 2010
    #6
  7. On Mon, 15 Mar 2010 23:47:03 -0500, Film Buff <> wrote:

    >Well, I am getting a picture on the TV now
    >maybe there was a problem with the connection
    >
    >Still not getting any sound to the TV - getting it to the PC speakers only
    >
    >Graphics card is GeoForce 9600 GSO
    >
    >Any Suggestions
    >
    >Will check back tomorrow and thanks



    Yes, pass the signal up to the TV via a pair of RCA jumpers (FROM YOUR
    SOUND CARD), and tell the TV to use that audio input. The video card is
    a video card. I do not think it passes sound over to the port.


    >
    >
    >On Mon, 15 Mar 2010 20:08:28 -0700, Archimedes' Lever <> wrote:
    >
    >>On Mon, 15 Mar 2010 21:47:12 -0500, Film Buff <> wrote:
    >>
    >>>After working with nVidia it was determined that the problem is with the TV
    >>>The nVidia test is stating that the TV is NOT HDCP complient but talking with a SONY Tech the model
    >>>i have KDF-55WF655 is INDEED HDCP compliant
    >>>SO i am lost
    >>>
    >>>Any Help?
    >>>
    >>>

    >> What is the cable you have between them? Any adapters? Have you
    >>installed the TV's drivers? (yes they exist).
    >>
    >> Also, if there are two DVI outlets on your card, you may need to use the
    >>other one (swap), because only one is DVI-D, which is the HDCP port.
    >>
    >>
    >>
    >>>
    >>>On Mon, 15 Mar 2010 06:39:49 -0700, Archimedes' Lever <> wrote:
    >>>
    >>>>On Sun, 14 Mar 2010 21:44:57 -0500, Film Buff <> wrote:
    >>>>
    >>>>>OK
    >>>>>
    >>>>>I got everything working with the HDMI cable going to my SONY HDTV
    >>>>>
    >>>>>I set Dual Monitor Mode, set the TV to Primary Display, load Cyberlink and it plays
    >>>>>
    >>>>>BUT, the Kicker is, I cannot get any sound thru the HDMI cable and
    >>>>>
    >>>>>when I check the nVidia control panel, it tells me that the Geoforce 9600 GSO is NOT HDCP Compliant
    >>>>>
    >>>>>even tho I get a picture.
    >>>>>
    >>>>>Any suggestions or do i have to buy a different graphics card?
    >>>>>
    >>>>>The only reason I am going this way is a Blu-Ray drive came with the computer and at present
    >>>>>
    >>>>>I cannot afford to purchase a Blu-Ray player and I was given a Blu-Ray movie as a Gift.
    >>>>>
    >>>>>Sorry for being a bother to the group but I do not know who else to ask for advice
    >>>>>
    >>>>>Thanks
    >>>>
    >>>>
    >>>> Drivers? NVidia. Drivers, Sound. Choose the output device in the sound
    >>>>card/chip settings.
    Archimedes' Lever, Mar 16, 2010
    #7
  8. On Tue, 16 Mar 2010 07:49:02 GMT, (GMAN)
    wrote:

    >In article <>, Film Buff <> wrote:
    >>Well, I am getting a picture on the TV now
    >>maybe there was a problem with the connection
    >>
    >>Still not getting any sound to the TV - getting it to the PC speakers only
    >>
    >>Graphics card is GeoForce 9600 GSO
    >>
    >>Any Suggestions
    >>
    >>Will check back tomorrow and thanks
    >>
    >>

    >Go into windows CONTROL PANEL, go to SOUND and AUDIO DEVICES , then go to
    >the AUDIO tab , and see if there is a choice for your video cards HDMI audio
    >under SOUND PLAYBACK "Default Device"
    >
    >Ony my system Ihave a ATI 3870 video card, and I get the choice of SOUNDMAX
    >HD audio for my motherboards soundcard or ATI HD Audio rear output which is
    >the HDMI audio.
    >
    >


    GMAN, you are a retard as usual. The card has no HDMI port, idiot. It
    has an HDCP compliant DVI-D port. There will NEVER be ANY sound passing
    over that cable.
    Archimedes' Lever, Mar 16, 2010
    #8
  9. Film Buff

    GMAN Guest

    In article <>, My Assistant: Zhang Heng wrote:
    >On Tue, 16 Mar 2010 07:49:02 GMT, (GMAN)
    >wrote:
    >
    >>In article <>, Film Buff

    > <> wrote:
    >>>Well, I am getting a picture on the TV now
    >>>maybe there was a problem with the connection
    >>>
    >>>Still not getting any sound to the TV - getting it to the PC speakers only
    >>>
    >>>Graphics card is GeoForce 9600 GSO
    >>>
    >>>Any Suggestions
    >>>
    >>>Will check back tomorrow and thanks
    >>>
    >>>

    >>Go into windows CONTROL PANEL, go to SOUND and AUDIO DEVICES , then go to
    >>the AUDIO tab , and see if there is a choice for your video cards HDMI audio
    >>under SOUND PLAYBACK "Default Device"
    >>
    >>Ony my system Ihave a ATI 3870 video card, and I get the choice of SOUNDMAX
    >>HD audio for my motherboards soundcard or ATI HD Audio rear output which is
    >>the HDMI audio.
    >>
    >>

    >
    > GMAN, you are a retard as usual. The card has no HDMI port, idiot. It
    >has an HDCP compliant DVI-D port. There will NEVER be ANY sound passing
    >over that cable.

    Wrong fuckhead, the ATI HD3870 I own has 2 DVI-D ports and can both use a
    DVI-D to HDMI adapter to feed fully HDCP compliant video and audio via the
    port.


    You are the retard crisco boy.
    GMAN, Mar 16, 2010
    #9
  10. Film Buff

    Film Buff Guest

    Found out what I need the Geforce GT 240 has a sound chip.

    The following quote is from NVIDIA

    " No, you do not need to connect an S/PDIF cable from your sound card to the Geforce G210, GT220 or GT240 graphics card
    or any newer version which has its own internal HD audio codec. NVIDIA has added an HD Audio codec right into the
    graphics processor of newer graphics cards therefore no longer needing the sound card to provide audio when a user is
    connecting the graphics card to an HDTV via an HDMI cable."

    Tested it and everything works great

    Thanks again



    On Tue, 16 Mar 2010 04:46:32 -0700, Archimedes' Lever <> wrote:

    >On Mon, 15 Mar 2010 23:47:03 -0500, Film Buff <> wrote:
    >
    >>Well, I am getting a picture on the TV now
    >>maybe there was a problem with the connection
    >>
    >>Still not getting any sound to the TV - getting it to the PC speakers only
    >>
    >>Graphics card is GeoForce 9600 GSO
    >>
    >>Any Suggestions
    >>
    >>Will check back tomorrow and thanks

    >
    >
    > Yes, pass the signal up to the TV via a pair of RCA jumpers (FROM YOUR
    >SOUND CARD), and tell the TV to use that audio input. The video card is
    >a video card. I do not think it passes sound over to the port.
    >
    >
    >>
    >>
    >>On Mon, 15 Mar 2010 20:08:28 -0700, Archimedes' Lever <> wrote:
    >>
    >>>On Mon, 15 Mar 2010 21:47:12 -0500, Film Buff <> wrote:
    >>>
    >>>>After working with nVidia it was determined that the problem is with the TV
    >>>>The nVidia test is stating that the TV is NOT HDCP complient but talking with a SONY Tech the model
    >>>>i have KDF-55WF655 is INDEED HDCP compliant
    >>>>SO i am lost
    >>>>
    >>>>Any Help?
    >>>>
    >>>>
    >>> What is the cable you have between them? Any adapters? Have you
    >>>installed the TV's drivers? (yes they exist).
    >>>
    >>> Also, if there are two DVI outlets on your card, you may need to use the
    >>>other one (swap), because only one is DVI-D, which is the HDCP port.
    >>>
    >>>
    >>>
    >>>>
    >>>>On Mon, 15 Mar 2010 06:39:49 -0700, Archimedes' Lever <> wrote:
    >>>>
    >>>>>On Sun, 14 Mar 2010 21:44:57 -0500, Film Buff <> wrote:
    >>>>>
    >>>>>>OK
    >>>>>>
    >>>>>>I got everything working with the HDMI cable going to my SONY HDTV
    >>>>>>
    >>>>>>I set Dual Monitor Mode, set the TV to Primary Display, load Cyberlink and it plays
    >>>>>>
    >>>>>>BUT, the Kicker is, I cannot get any sound thru the HDMI cable and
    >>>>>>
    >>>>>>when I check the nVidia control panel, it tells me that the Geoforce 9600 GSO is NOT HDCP Compliant
    >>>>>>
    >>>>>>even tho I get a picture.
    >>>>>>
    >>>>>>Any suggestions or do i have to buy a different graphics card?
    >>>>>>
    >>>>>>The only reason I am going this way is a Blu-Ray drive came with the computer and at present
    >>>>>>
    >>>>>>I cannot afford to purchase a Blu-Ray player and I was given a Blu-Ray movie as a Gift.
    >>>>>>
    >>>>>>Sorry for being a bother to the group but I do not know who else to ask for advice
    >>>>>>
    >>>>>>Thanks
    >>>>>
    >>>>>
    >>>>> Drivers? NVidia. Drivers, Sound. Choose the output device in the sound
    >>>>>card/chip settings.
    Film Buff, Mar 16, 2010
    #10
  11. On Tue, 16 Mar 2010 18:43:44 GMT, (GMAN)
    wrote:

    >In article <>, My Assistant: Zhang Heng wrote:
    >>On Tue, 16 Mar 2010 07:49:02 GMT, (GMAN)
    >>wrote:
    >>
    >>>In article <>, Film Buff

    >> <> wrote:
    >>>>Well, I am getting a picture on the TV now
    >>>>maybe there was a problem with the connection
    >>>>
    >>>>Still not getting any sound to the TV - getting it to the PC speakers only
    >>>>
    >>>>Graphics card is GeoForce 9600 GSO
    >>>>
    >>>>Any Suggestions
    >>>>
    >>>>Will check back tomorrow and thanks
    >>>>
    >>>>
    >>>Go into windows CONTROL PANEL, go to SOUND and AUDIO DEVICES , then go to
    >>>the AUDIO tab , and see if there is a choice for your video cards HDMI audio
    >>>under SOUND PLAYBACK "Default Device"
    >>>
    >>>Ony my system Ihave a ATI 3870 video card, and I get the choice of SOUNDMAX
    >>>HD audio for my motherboards soundcard or ATI HD Audio rear output which is
    >>>the HDMI audio.
    >>>
    >>>

    >>
    >> GMAN, you are a retard as usual. The card has no HDMI port, idiot. It
    >>has an HDCP compliant DVI-D port. There will NEVER be ANY sound passing
    >>over that cable.

    >Wrong fuckhead, the ATI HD3870 I own has 2 DVI-D ports and can both use a
    >DVI-D to HDMI adapter to feed fully HDCP compliant video and audio via the
    >port.
    >
    >
    >You are the retard crisco boy.



    Except, you retarded ****, the video card under discussion is the OP's
    9600.

    If you were any more retarded, I'd swear that you were an ATI brand
    centric loving twit that doesn't know his ass from a hole in the
    ground...

    Oh wait! That IS what you are!
    Son of a Sea Cook, Mar 17, 2010
    #11
  12. Film Buff

    GMAN Guest

    In article <>, Tally Ho! wrote:
    >On Tue, 16 Mar 2010 18:43:44 GMT, (GMAN)
    >wrote:
    >
    >>In article <>, My Assistant: Zhang

    > Heng wrote:
    >>>On Tue, 16 Mar 2010 07:49:02 GMT, (GMAN)
    >>>wrote:
    >>>
    >>>>In article <>, Film Buff
    >>> <> wrote:
    >>>>>Well, I am getting a picture on the TV now
    >>>>>maybe there was a problem with the connection
    >>>>>
    >>>>>Still not getting any sound to the TV - getting it to the PC speakers only
    >>>>>
    >>>>>Graphics card is GeoForce 9600 GSO
    >>>>>
    >>>>>Any Suggestions
    >>>>>
    >>>>>Will check back tomorrow and thanks
    >>>>>
    >>>>>
    >>>>Go into windows CONTROL PANEL, go to SOUND and AUDIO DEVICES , then go to
    >>>>the AUDIO tab , and see if there is a choice for your video cards HDMI audio

    >
    >>>>under SOUND PLAYBACK "Default Device"
    >>>>
    >>>>Ony my system Ihave a ATI 3870 video card, and I get the choice of SOUNDMAX

    >
    >>>>HD audio for my motherboards soundcard or ATI HD Audio rear output which is
    >>>>the HDMI audio.
    >>>>
    >>>>
    >>>
    >>> GMAN, you are a retard as usual. The card has no HDMI port, idiot. It
    >>>has an HDCP compliant DVI-D port. There will NEVER be ANY sound passing
    >>>over that cable.

    >>Wrong fuckhead, the ATI HD3870 I own has 2 DVI-D ports and can both use a
    >>DVI-D to HDMI adapter to feed fully HDCP compliant video and audio via the
    >>port.
    >>
    >>
    >>You are the retard crisco boy.

    >
    >
    > Except, you retarded ****, the video card under discussion is the OP's
    >9600.
    >
    > If you were any more retarded, I'd swear that you were an ATI brand
    >centric loving twit that doesn't know his ass from a hole in the
    >ground...
    >
    > Oh wait! That IS what you are!


    Wrong! I own a pair of SLi's Nvidia 880GTS 640 cards. a pair of ATI HD3870
    cards in CrossfireX mode, and a few old assorted ATI and Nvidia cards.
    GMAN, Mar 17, 2010
    #12
  13. On Wed, 17 Mar 2010 03:30:16 GMT, (GMAN)
    wrote:

    >In article <>, Tally Ho! wrote:
    >>On Tue, 16 Mar 2010 18:43:44 GMT, (GMAN)
    >>wrote:
    >>
    >>>In article <>, My Assistant: Zhang

    >> Heng wrote:
    >>>>On Tue, 16 Mar 2010 07:49:02 GMT, (GMAN)
    >>>>wrote:
    >>>>
    >>>>>In article <>, Film Buff
    >>>> <> wrote:
    >>>>>>Well, I am getting a picture on the TV now
    >>>>>>maybe there was a problem with the connection
    >>>>>>
    >>>>>>Still not getting any sound to the TV - getting it to the PC speakers only
    >>>>>>
    >>>>>>Graphics card is GeoForce 9600 GSO
    >>>>>>
    >>>>>>Any Suggestions
    >>>>>>
    >>>>>>Will check back tomorrow and thanks
    >>>>>>
    >>>>>>
    >>>>>Go into windows CONTROL PANEL, go to SOUND and AUDIO DEVICES , then go to
    >>>>>the AUDIO tab , and see if there is a choice for your video cards HDMI audio

    >>
    >>>>>under SOUND PLAYBACK "Default Device"
    >>>>>
    >>>>>Ony my system Ihave a ATI 3870 video card, and I get the choice of SOUNDMAX

    >>
    >>>>>HD audio for my motherboards soundcard or ATI HD Audio rear output which is
    >>>>>the HDMI audio.
    >>>>>
    >>>>>
    >>>>
    >>>> GMAN, you are a retard as usual. The card has no HDMI port, idiot. It
    >>>>has an HDCP compliant DVI-D port. There will NEVER be ANY sound passing
    >>>>over that cable.
    >>>Wrong fuckhead, the ATI HD3870 I own has 2 DVI-D ports and can both use a
    >>>DVI-D to HDMI adapter to feed fully HDCP compliant video and audio via the
    >>>port.
    >>>
    >>>
    >>>You are the retard crisco boy.

    >>
    >>
    >> Except, you retarded ****, the video card under discussion is the OP's
    >>9600.
    >>
    >> If you were any more retarded, I'd swear that you were an ATI brand
    >>centric loving twit that doesn't know his ass from a hole in the
    >>ground...
    >>
    >> Oh wait! That IS what you are!

    >
    >Wrong! I own a pair of SLi's Nvidia 880GTS 640 cards. a pair of ATI HD3870
    >cards in CrossfireX mode, and a few old assorted ATI and Nvidia cards.
    >


    Sounds like you waste a lot of your Mommy's allowance money.

    There is no such thing as an 880.
    Archimedes' Lever, Mar 17, 2010
    #13
  14. Film Buff

    GMAN Guest

    In article <>, My Assistant: Zhang Heng wrote:
    >On Wed, 17 Mar 2010 03:30:16 GMT, (GMAN)
    >wrote:
    >
    >>In article <>, Tally Ho! wrote:
    >>>On Tue, 16 Mar 2010 18:43:44 GMT, (GMAN)
    >>>wrote:
    >>>
    >>>>In article <>, My Assistant:

    > Zhang
    >>> Heng wrote:
    >>>>>On Tue, 16 Mar 2010 07:49:02 GMT, (GMAN)
    >>>>>wrote:
    >>>>>
    >>>>>>In article <>, Film Buff
    >>>>> <> wrote:
    >>>>>>>Well, I am getting a picture on the TV now
    >>>>>>>maybe there was a problem with the connection
    >>>>>>>
    >>>>>>>Still not getting any sound to the TV - getting it to the PC speakers

    > only
    >>>>>>>
    >>>>>>>Graphics card is GeoForce 9600 GSO
    >>>>>>>
    >>>>>>>Any Suggestions
    >>>>>>>
    >>>>>>>Will check back tomorrow and thanks
    >>>>>>>
    >>>>>>>
    >>>>>>Go into windows CONTROL PANEL, go to SOUND and AUDIO DEVICES , then go

    > to
    >>>>>>the AUDIO tab , and see if there is a choice for your video cards HDMI

    > audio
    >>>
    >>>>>>under SOUND PLAYBACK "Default Device"
    >>>>>>
    >>>>>>Ony my system Ihave a ATI 3870 video card, and I get the choice of

    > SOUNDMAX
    >>>
    >>>>>>HD audio for my motherboards soundcard or ATI HD Audio rear output which

    > is
    >>>>>>the HDMI audio.
    >>>>>>
    >>>>>>
    >>>>>
    >>>>> GMAN, you are a retard as usual. The card has no HDMI port, idiot. It
    >>>>>has an HDCP compliant DVI-D port. There will NEVER be ANY sound passing
    >>>>>over that cable.
    >>>>Wrong fuckhead, the ATI HD3870 I own has 2 DVI-D ports and can both use a
    >>>>DVI-D to HDMI adapter to feed fully HDCP compliant video and audio via the
    >>>>port.
    >>>>
    >>>>
    >>>>You are the retard crisco boy.
    >>>
    >>>
    >>> Except, you retarded ****, the video card under discussion is the OP's
    >>>9600.
    >>>
    >>> If you were any more retarded, I'd swear that you were an ATI brand
    >>>centric loving twit that doesn't know his ass from a hole in the
    >>>ground...
    >>>
    >>> Oh wait! That IS what you are!

    >>
    >>Wrong! I own a pair of SLi's Nvidia 880GTS 640 cards. a pair of ATI HD3870
    >>cards in CrossfireX mode, and a few old assorted ATI and Nvidia cards.
    >>

    >
    > Sounds like you waste a lot of your Mommy's allowance money.
    >
    > There is no such thing as an 880.


    Typo.


    8800GTS 640

    You still havent admitted that you are wrong about HDMI capable video cards
    like the ATI HD3870 outputting audio thru HDMI

    How is it that you type so well with one hand all lubed up like that?

    Forever you will be know on the internet along with the other Kook winners
    like SMH .
    GMAN, Mar 17, 2010
    #14
  15. On Wed, 17 Mar 2010 18:00:49 GMT, (GMAN)
    wrote:

    >In article <>, My Assistant: Zhang Heng wrote:
    >>On Wed, 17 Mar 2010 03:30:16 GMT, (GMAN)
    >>wrote:
    >>
    >>>In article <>, Tally Ho! wrote:
    >>>>On Tue, 16 Mar 2010 18:43:44 GMT, (GMAN)
    >>>>wrote:
    >>>>
    >>>>>In article <>, My Assistant:

    >> Zhang
    >>>> Heng wrote:
    >>>>>>On Tue, 16 Mar 2010 07:49:02 GMT, (GMAN)
    >>>>>>wrote:
    >>>>>>
    >>>>>>>In article <>, Film Buff
    >>>>>> <> wrote:
    >>>>>>>>Well, I am getting a picture on the TV now
    >>>>>>>>maybe there was a problem with the connection
    >>>>>>>>
    >>>>>>>>Still not getting any sound to the TV - getting it to the PC speakers

    >> only
    >>>>>>>>
    >>>>>>>>Graphics card is GeoForce 9600 GSO
    >>>>>>>>
    >>>>>>>>Any Suggestions
    >>>>>>>>
    >>>>>>>>Will check back tomorrow and thanks
    >>>>>>>>
    >>>>>>>>
    >>>>>>>Go into windows CONTROL PANEL, go to SOUND and AUDIO DEVICES , then go

    >> to
    >>>>>>>the AUDIO tab , and see if there is a choice for your video cards HDMI

    >> audio
    >>>>
    >>>>>>>under SOUND PLAYBACK "Default Device"
    >>>>>>>
    >>>>>>>Ony my system Ihave a ATI 3870 video card, and I get the choice of

    >> SOUNDMAX
    >>>>
    >>>>>>>HD audio for my motherboards soundcard or ATI HD Audio rear output which

    >> is
    >>>>>>>the HDMI audio.
    >>>>>>>
    >>>>>>>
    >>>>>>
    >>>>>> GMAN, you are a retard as usual. The card has no HDMI port, idiot. It
    >>>>>>has an HDCP compliant DVI-D port. There will NEVER be ANY sound passing
    >>>>>>over that cable.
    >>>>>Wrong fuckhead, the ATI HD3870 I own has 2 DVI-D ports and can both use a
    >>>>>DVI-D to HDMI adapter to feed fully HDCP compliant video and audio via the
    >>>>>port.
    >>>>>
    >>>>>
    >>>>>You are the retard crisco boy.
    >>>>
    >>>>
    >>>> Except, you retarded ****, the video card under discussion is the OP's
    >>>>9600.
    >>>>
    >>>> If you were any more retarded, I'd swear that you were an ATI brand
    >>>>centric loving twit that doesn't know his ass from a hole in the
    >>>>ground...
    >>>>
    >>>> Oh wait! That IS what you are!
    >>>
    >>>Wrong! I own a pair of SLi's Nvidia 880GTS 640 cards. a pair of ATI HD3870
    >>>cards in CrossfireX mode, and a few old assorted ATI and Nvidia cards.
    >>>

    >>
    >> Sounds like you waste a lot of your Mommy's allowance money.
    >>
    >> There is no such thing as an 880.

    >
    >Typo.
    >
    >
    >8800GTS 640
    >
    >You still havent admitted that you are wrong about HDMI capable video cards
    >like the ATI HD3870 outputting audio thru HDMI



    Probably because I never said any such thing, you retarded Putz!

    I spoke to the OP (that is original poster, retard boy)about HIS card.
    >
    >How is it that you type so well with one hand all lubed up like that?


    How is it that jackasses with IQs as low as yours is are allowed to
    remain a hazard to the human gene pool?


    >
    >Forever you will be know on the internet along with the other Kook winners
    >like SMH .
    Archimedes' Lever, Mar 18, 2010
    #15
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Replies:
    1
    Views:
    586
    JoeBloe
    Nov 10, 2006
  2. Blig Merk
    Replies:
    66
    Views:
    1,822
    StickThatInYourPipeAndSmokeIt
    Apr 27, 2008
  3. Film Buff
    Replies:
    25
    Views:
    3,575
    Proteus IIV
    Mar 29, 2010
  4. Film Buff
    Replies:
    0
    Views:
    1,161
    Film Buff
    Mar 15, 2010
  5. Film Buff
    Replies:
    6
    Views:
    1,610
    Archimedes' Lever
    Mar 28, 2010
Loading...

Share This Page