Re: my dell workstation can not install xp 64bit... : (

Discussion in 'Windows 64bit' started by =?Utf-8?B?U2NvdHRi?=, May 14, 2005.

  1. I too have a Workstation 670 and have been unable to install x64, but my
    problem has been with the Sata RAID controller and a lack of 64bit drivers
    thereof. Is anyone aware of 64bit drivers for the Sata hostraid?

    "Charlie Russel - MVP" wrote:

    > Dell needs to provide the 64-bit driver for this controller. Until they do,
    > you're out of luck. Or you can mount a drive as a straight SCSI drive, not
    > off the RAID controller.
    >
    > --
    > Charlie.
    >
    > pisces... wrote:
    > > i've got a dell 670 workstation...
    > > when i install xp64, tell me "there is no hard drives detected..."
    > > i have raid 0 for 4 scsi drive....adaptec embedded scsi hostraid
    > > controller...
    > >
    > > could anybody help me??

    >
    >
    >
    =?Utf-8?B?U2NvdHRi?=, May 14, 2005
    #1
    1. Advertising

  2. I'm sorry, I don't buy Dells any more. Could you specify which SATA RAID
    controller this is? Mfg and model or chipset number would be useful, and then
    someone may know if there's a viable driver for it. Ultimately, though, you
    need to be beating on Dell's door to get them to provide the driver. While
    you're waiting for that to happen, try planetamd64.com. If you can find a
    driver for your SATA RAID chipset there, it will work equally well on your
    Intel chip as it does on your AMD chip.

    --
    Charlie.

    Scottb wrote:
    > I too have a Workstation 670 and have been unable to install x64, but
    > my problem has been with the Sata RAID controller and a lack of 64bit
    > drivers thereof. Is anyone aware of 64bit drivers for the Sata
    > hostraid?
    >
    > "Charlie Russel - MVP" wrote:
    >
    >> Dell needs to provide the 64-bit driver for this controller. Until
    >> they do, you're out of luck. Or you can mount a drive as a straight
    >> SCSI drive, not off the RAID controller.
    >>
    >> --
    >> Charlie.
    >>
    >> pisces... wrote:
    >>> i've got a dell 670 workstation...
    >>> when i install xp64, tell me "there is no hard drives detected..."
    >>> i have raid 0 for 4 scsi drive....adaptec embedded scsi hostraid
    >>> controller...
    >>>
    >>> could anybody help me??
    Charlie Russel - MVP, May 14, 2005
    #2
    1. Advertising

  3. I guess specifics would be helpful... sorry bout that. The mfg is Adaptec,
    but I am not sure what the model is. It's an Adaptec embedded serial ata
    hostRAID controller. Not sure why I can't find an exact model #. And yes,
    Dell needs to get its act together on this. Thanks for the help.
    "Charlie Russel - MVP" wrote:

    > I'm sorry, I don't buy Dells any more. Could you specify which SATA RAID
    > controller this is? Mfg and model or chipset number would be useful, and then
    > someone may know if there's a viable driver for it. Ultimately, though, you
    > need to be beating on Dell's door to get them to provide the driver. While
    > you're waiting for that to happen, try planetamd64.com. If you can find a
    > driver for your SATA RAID chipset there, it will work equally well on your
    > Intel chip as it does on your AMD chip.
    >
    > --
    > Charlie.
    >
    > Scottb wrote:
    > > I too have a Workstation 670 and have been unable to install x64, but
    > > my problem has been with the Sata RAID controller and a lack of 64bit
    > > drivers thereof. Is anyone aware of 64bit drivers for the Sata
    > > hostraid?
    > >
    > > "Charlie Russel - MVP" wrote:
    > >
    > >> Dell needs to provide the 64-bit driver for this controller. Until
    > >> they do, you're out of luck. Or you can mount a drive as a straight
    > >> SCSI drive, not off the RAID controller.
    > >>
    > >> --
    > >> Charlie.
    > >>
    > >> pisces... wrote:
    > >>> i've got a dell 670 workstation...
    > >>> when i install xp64, tell me "there is no hard drives detected..."
    > >>> i have raid 0 for 4 scsi drive....adaptec embedded scsi hostraid
    > >>> controller...
    > >>>
    > >>> could anybody help me??

    >
    >
    >
    =?Utf-8?B?U2NvdHRi?=, May 14, 2005
    #3
  4. We'll need the chipset or model number I expect, but also take a look at
    planetamd64.com - though I don't remember seeing an adaptec raid driver
    there, I could be wrong.

    --
    Charlie.

    Scottb wrote:
    > I guess specifics would be helpful... sorry bout that. The mfg is
    > Adaptec, but I am not sure what the model is. It's an Adaptec
    > embedded serial ata hostRAID controller. Not sure why I can't find an
    > exact model #. And yes, Dell needs to get its act together on this.
    > Thanks for the help. "Charlie Russel - MVP" wrote:
    >
    >> I'm sorry, I don't buy Dells any more. Could you specify which SATA
    >> RAID controller this is? Mfg and model or chipset number would be
    >> useful, and then someone may know if there's a viable driver for it.
    >> Ultimately, though, you need to be beating on Dell's door to get
    >> them to provide the driver. While you're waiting for that to happen,
    >> try planetamd64.com. If you can find a driver for your SATA RAID
    >> chipset there, it will work equally well on your Intel chip as it
    >> does on your AMD chip.
    >>
    >> --
    >> Charlie.
    >>
    >> Scottb wrote:
    >>> I too have a Workstation 670 and have been unable to install x64,
    >>> but my problem has been with the Sata RAID controller and a lack of
    >>> 64bit drivers thereof. Is anyone aware of 64bit drivers for the Sata
    >>> hostraid?
    >>>
    >>> "Charlie Russel - MVP" wrote:
    >>>
    >>>> Dell needs to provide the 64-bit driver for this controller. Until
    >>>> they do, you're out of luck. Or you can mount a drive as a straight
    >>>> SCSI drive, not off the RAID controller.
    >>>>
    >>>> --
    >>>> Charlie.
    >>>>
    >>>> pisces... wrote:
    >>>>> i've got a dell 670 workstation...
    >>>>> when i install xp64, tell me "there is no hard drives detected..."
    >>>>> i have raid 0 for 4 scsi drive....adaptec embedded scsi hostraid
    >>>>> controller...
    >>>>>
    >>>>> could anybody help me??
    Charlie Russel - MVP, May 14, 2005
    #4
  5. =?Utf-8?B?U2NvdHRi?=

    NNBXX Guest

    No Adaptec RAID driver on AMD64 yet. No Adaptec RAID driver at all.

    "Charlie Russel - MVP" <> wrote in message
    news:%...
    > We'll need the chipset or model number I expect, but also take a look at
    > planetamd64.com - though I don't remember seeing an adaptec raid driver
    > there, I could be wrong.
    >
    > --
    > Charlie.
    >
    > Scottb wrote:
    >> I guess specifics would be helpful... sorry bout that. The mfg is
    >> Adaptec, but I am not sure what the model is. It's an Adaptec
    >> embedded serial ata hostRAID controller. Not sure why I can't find an
    >> exact model #. And yes, Dell needs to get its act together on this.
    >> Thanks for the help. "Charlie Russel - MVP" wrote:
    >>
    >>> I'm sorry, I don't buy Dells any more. Could you specify which SATA
    >>> RAID controller this is? Mfg and model or chipset number would be
    >>> useful, and then someone may know if there's a viable driver for it.
    >>> Ultimately, though, you need to be beating on Dell's door to get
    >>> them to provide the driver. While you're waiting for that to happen,
    >>> try planetamd64.com. If you can find a driver for your SATA RAID
    >>> chipset there, it will work equally well on your Intel chip as it
    >>> does on your AMD chip.
    >>>
    >>> --
    >>> Charlie.
    >>>
    >>> Scottb wrote:
    >>>> I too have a Workstation 670 and have been unable to install x64,
    >>>> but my problem has been with the Sata RAID controller and a lack of
    >>>> 64bit drivers thereof. Is anyone aware of 64bit drivers for the Sata
    >>>> hostraid?
    >>>>
    >>>> "Charlie Russel - MVP" wrote:
    >>>>
    >>>>> Dell needs to provide the 64-bit driver for this controller. Until
    >>>>> they do, you're out of luck. Or you can mount a drive as a straight
    >>>>> SCSI drive, not off the RAID controller.
    >>>>>
    >>>>> --
    >>>>> Charlie.
    >>>>>
    >>>>> pisces... wrote:
    >>>>>> i've got a dell 670 workstation...
    >>>>>> when i install xp64, tell me "there is no hard drives detected..."
    >>>>>> i have raid 0 for 4 scsi drive....adaptec embedded scsi hostraid
    >>>>>> controller...
    >>>>>>
    >>>>>> could anybody help me??

    >
    >
    NNBXX, May 14, 2005
    #5
  6. =?Utf-8?B?U2NvdHRi?=

    Rick Guest

    Charlie Russel - MVP wrote:

    > We'll need the chipset or model number I expect, but also take a look at
    > planetamd64.com - though I don't remember seeing an adaptec raid driver
    > there, I could be wrong.
    >


    The Adaptec drivers are in the x64 distribution CD and are listed in the
    hardware options for adding hardware.
    Rick, May 14, 2005
    #6
  7. but apparently not this particular RAID controller. Hardly a surprise, Dell
    does things their way, regardless of whether that's actually good for the
    customer.

    --
    Charlie.

    Rick wrote:
    > Charlie Russel - MVP wrote:
    >
    >> We'll need the chipset or model number I expect, but also take a
    >> look at planetamd64.com - though I don't remember seeing an adaptec
    >> raid driver there, I could be wrong.
    >>

    >
    > The Adaptec drivers are in the x64 distribution CD and are listed in
    > the hardware options for adding hardware.
    Charlie Russel - MVP, May 15, 2005
    #7
  8. =?Utf-8?B?U2NvdHRi?=

    NNBXX Guest

    I agree. Dell : good machines but very poor customer service :(


    "Charlie Russel - MVP" <> wrote in message
    news:%...
    > but apparently not this particular RAID controller. Hardly a surprise,
    > Dell does things their way, regardless of whether that's actually good for
    > the customer.
    >
    > --
    > Charlie.
    >
    > Rick wrote:
    >> Charlie Russel - MVP wrote:
    >>
    >>> We'll need the chipset or model number I expect, but also take a
    >>> look at planetamd64.com - though I don't remember seeing an adaptec
    >>> raid driver there, I could be wrong.
    >>>

    >>
    >> The Adaptec drivers are in the x64 distribution CD and are listed in
    >> the hardware options for adding hardware.

    >
    >
    NNBXX, May 15, 2005
    #8
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Tom Harris

    Can not start workstation service in XP Pro

    Tom Harris, Sep 26, 2003, in forum: Computer Support
    Replies:
    1
    Views:
    6,394
    ┬░Mike┬░
    Sep 27, 2003
  2. thj

    Dell Workstation speed problem with 3DSMAX

    thj, May 25, 2005, in forum: Computer Support
    Replies:
    2
    Views:
    889
    old jon
    May 25, 2005
  3. jtrip9ball

    Dell Workstation SCSI

    jtrip9ball, Nov 24, 2005, in forum: Computer Support
    Replies:
    1
    Views:
    459
    philo
    Nov 24, 2005
  4. =?Utf-8?B?Q2FwcHk=?=

    Install to a Sun JAVA Workstation

    =?Utf-8?B?Q2FwcHk=?=, Oct 6, 2005, in forum: Windows 64bit
    Replies:
    4
    Views:
    431
    =?Utf-8?B?Q2FwcHk=?=
    Oct 7, 2005
  5. Tarvirdi
    Replies:
    1
    Views:
    699
    Charlie Russel - MVP
    Nov 11, 2007
Loading...

Share This Page