Re: My Boot Times

Discussion in 'NZ Computing' started by Sweetpea, Jul 25, 2010.

  1. Sweetpea

    Sweetpea Guest

    On Sun, 25 Jul 2010 19:06:59 +1200, Suzie Wong wrote:

    > Did a bit of Tiding up.
    >
    > Bios takes 56sec to load, as it has support for 8 IDE drives and 4 SATA
    > ports and 8 usb ports.


    Can't see why a BIOS should take so long to load even if it has to
    support 8 IDE devices, 4 SATA devices, and a USB with 8 ports.


    > This is a dual boot system
    >
    > Win XP 3 Min's, Win7 1 min
    >
    > Loads of App's in XP but only 4 are actually loaded..


    Do you have MSIE installed? If so that that application is loaded at
    startup.

    Do you have MS Office installed? If so then that suite of applications
    too is loaded at startup.

    That's more than your 4 applications - and not even 3rd party ones!


    --
    "Filtering the Internet is like trying to boil the ocean"
     
    Sweetpea, Jul 25, 2010
    #1
    1. Advertising

  2. Sweetpea

    Richard Guest

    Sweetpea wrote:
    > On Sun, 25 Jul 2010 19:06:59 +1200, Suzie Wong wrote:
    >
    >> Did a bit of Tiding up.
    >>
    >> Bios takes 56sec to load, as it has support for 8 IDE drives and 4 SATA
    >> ports and 8 usb ports.

    >
    > Can't see why a BIOS should take so long to load even if it has to
    > support 8 IDE devices, 4 SATA devices, and a USB with 8 ports.


    Some have a second and third bios in the one bios that do the other
    controllers. Had one that had that so even booting to get into the bios
    setup took forever if the ports were enabled. Had no option for the
    ports there but no bios which IMO is stupid.
     
    Richard, Jul 25, 2010
    #2
    1. Advertising

  3. Sweetpea

    Sweetpea Guest

    On Mon, 26 Jul 2010 11:31:41 +1200, Suzie Wong wrote:

    >>> Bios takes 56sec to load, as it has support for 8 IDE drives and 4
    >>> SATA ports and 8 usb ports.

    >>
    >>Can't see why a BIOS should take so long to load even if it has to
    >>support 8 IDE devices, 4 SATA devices, and a USB with 8 ports.

    >
    > It scans to see what devices that are loaded, as one of the IDE
    > controlers is for RAID or just simple IDE hard drives.


    Still takes too long, IMO. Why not disable those ports that are not in
    use?


    --
    "Filtering the Internet is like trying to boil the ocean"
     
    Sweetpea, Jul 26, 2010
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Moo

    Boot Times and Recycle Times

    Moo, Nov 19, 2004, in forum: Digital Photography
    Replies:
    3
    Views:
    387
    Bob Harrington
    Nov 20, 2004
  2. Lowly Engineer

    Paging Errors causing long boot times

    Lowly Engineer, Aug 10, 2006, in forum: Computer Support
    Replies:
    13
    Views:
    759
  3. Jules W
    Replies:
    3
    Views:
    372
    Briscobar
    Aug 30, 2005
  4. Craig Sutton

    Re: My Boot Times

    Craig Sutton, Jul 25, 2010, in forum: NZ Computing
    Replies:
    4
    Views:
    303
    Richard
    Jul 26, 2010
  5. Skybuck Flying

    Boot times vs Shutdown times

    Skybuck Flying, Sep 10, 2011, in forum: Windows 64bit
    Replies:
    15
    Views:
    1,411
    Skybuck Flying
    Sep 26, 2011
Loading...

Share This Page