Re: Motherboard problem

Discussion in 'Computer Support' started by Beauregard T. Shagnasty, May 30, 2009.

  1. jll wrote:

    > Hope someone can help. My laptop quit. I stripped it down to the
    > motherboard. I left 256 Ram on it and connected the small cooling
    > fan. I plugged in the AC adapter and hit the power button and the
    > cooling fan runs. I install the CPU (AMD Athlon 1.8GHz) and the
    > cooling fan stops but the power stays on.


    You're installing/plugging in parts with the power on? <gasp>

    > I bought another CPU and installed it and the same thing happened.


    So you've blown two of them...

    > What do I look for on the motherboard or is it fried? Thanks jll


    I don't know, but I would suggest you find a repair shop.

    --
    -bts
    -Friends don't let friends drive Windows
     
    Beauregard T. Shagnasty, May 30, 2009
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. slumpy

    Motherboard problem

    slumpy, Jul 13, 2003, in forum: Computer Support
    Replies:
    2
    Views:
    461
    Brian H¹©
    Jul 13, 2003
  2. Veldman

    Motherboard problem

    Veldman, Dec 19, 2003, in forum: Computer Support
    Replies:
    3
    Views:
    4,614
    M Mullen
    Dec 22, 2003
  3. Tony C

    Abit AN7 V1.0 motherboard boot problem

    Tony C, Jan 3, 2004, in forum: Computer Support
    Replies:
    6
    Views:
    7,762
    Tony C
    Jan 5, 2004
  4. GORDON EDWARDS

    motherboard problem?

    GORDON EDWARDS, Mar 5, 2004, in forum: Computer Support
    Replies:
    2
    Views:
    411
    Linda
    Mar 6, 2004
  5. sub
    Replies:
    9
    Views:
    2,690
    SteveM
    Jun 26, 2006
Loading...

Share This Page