Re: Modem Woes

Discussion in 'A+ Certification' started by Geoff, Dec 22, 2003.

  1. Geoff

    Geoff Guest

    Sujay L. Nazareth wrote:
    > Hello Everyone:
    >
    > Maybe someone has seen the following problem and offer advice on the
    > same.
    >
    > Have a client with a 1.7 Ghz Celeron. MSI Motherboard. Onboard A/V/L
    > . 256 DDR RAM. 56K Lucent Modem & Windows XP Pro.
    >
    > Client is having an issue with no dial tone. Line is fine. No Splitter
    > involved. Phone Cable is fine too. Used different jacks at the
    > client's site and now in my own office and problem persists.
    > Attempted to get it to dial without waiting for dial tone, can hear
    > the modem making the sounds like it' s dialing, but it does not
    > actually use the line, just making the sounds. Replaced the Modem
    > with and ESS and USR modem and same problem. Did a wipe and reload to
    > see if there was an issue with the OS, and the problem persists.
    >
    > Now I have not seen this before. Possible Motherboard problem? Tried
    > to re-sit the card in a different PCI slot but that did not work. I
    > did connect a phone into the phone jack of the modem and the line is
    > working. I am at a loss here..
    >
    > If anyone can help that would be much appreciated!
    >
    > Please contact me by e-mail at : (Removing
    > the obvious of course) or reply here....
    >
    > Thanks!


    tryed external serial modem ?
    or usb one ?
    Geoff, Dec 22, 2003
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?YWxhc3RhaXI=?=

    Modem woes on x64

    =?Utf-8?B?YWxhc3RhaXI=?=, Aug 18, 2005, in forum: Windows 64bit
    Replies:
    0
    Views:
    318
    =?Utf-8?B?YWxhc3RhaXI=?=
    Aug 18, 2005
  2. bAZZ

    XP Dialup/modem woes

    bAZZ, Aug 20, 2003, in forum: NZ Computing
    Replies:
    8
    Views:
    368
    Henry Falkner
    Aug 25, 2003
  3. Paul Gunson

    dial-up modem woes

    Paul Gunson, Feb 29, 2004, in forum: NZ Computing
    Replies:
    6
    Views:
    593
    colinco
    Mar 5, 2004
  4. mhaase-at-springmind.com

    Re: Modem Woes

    mhaase-at-springmind.com, Dec 22, 2003, in forum: A+ Certification
    Replies:
    1
    Views:
    459
    mhaase-at-springmind.com
    Dec 22, 2003
  5. Lee

    Re: Modem Woes

    Lee, Dec 22, 2003, in forum: A+ Certification
    Replies:
    1
    Views:
    310
    dave smith
    Dec 23, 2003
Loading...

Share This Page