Re: Microsoft Internet Explorer

Discussion in 'A+ Certification' started by rock, Nov 3, 2005.

  1. rock

    rock Guest

    did you switch to broadband connection, if so you will need to redo
    your connection in the tools section of your explorer, or do an
    internet connections wizard




    On Tue, 01 Nov 2005 04:02:17 GMT, Paul Eckert
    <> wrote:

    >Microsoft Internet Explorer will not work after installing SBC internet
    >software. Does anyone have an idea for a fix?
    >
    >Thanks
     
    rock, Nov 3, 2005
    #1
    1. Advertising

  2. rock

    Jason Peavey Guest

    "rock" <> wrote in message
    news:...
    > did you switch to broadband connection, if so you will need to redo
    > your connection in the tools section of your explorer, or do an
    > internet connections wizard
    >


    Yes, *if* that's the case I would consider accessing the Internet Options
    menu (either from the Tools tab in IE, or from the control panel). From
    there, click on the Connections tab. If you are switching from a dial-up to
    hi-speed internet, then make sure you only have one connection listed.
    Select "Never dial a connection" and then look at the LAN settings.
     
    Jason Peavey, Nov 3, 2005
    #2
    1. Advertising

  3. rock

    Jason Peavey Guest

    "Jason Peavey" <> wrote in message
    news:E8saf.543$Kv.446@dukeread05...
    >
    > "rock" <> wrote in message
    > news:...
    > > did you switch to broadband connection, if so you will need to redo
    > > your connection in the tools section of your explorer, or do an
    > > internet connections wizard
    > >

    >
    > Yes, *if* that's the case I would consider accessing the Internet Options
    > menu (either from the Tools tab in IE, or from the control panel). From
    > there, click on the Connections tab. If you are switching from a dial-up

    to
    > hi-speed internet, then make sure you only have one connection listed.
    > Select "Never dial a connection" and then look at the LAN settings.
    >
    >


    Also note that if none of these suggestions work, you might want to consider
    it's an IE hi-jacker or port 80 is being blocked by mistake.
     
    Jason Peavey, Nov 3, 2005
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Billh
    Replies:
    0
    Views:
    847
    Billh
    May 2, 2004
  2. JamesBenson

    Windows Explorer - Internet explorer

    JamesBenson, Jul 29, 2004, in forum: Computer Support
    Replies:
    19
    Views:
    929
  3. Sad
    Replies:
    1
    Views:
    740
    °Mike°
    Sep 8, 2004
  4. sandy j
    Replies:
    0
    Views:
    930
    sandy j
    May 2, 2009
  5. Nathan Sokalski
    Replies:
    16
    Views:
    3,696
    Vjekoslav
    Feb 22, 2010
Loading...

Share This Page