Re: keeps losing internet connection

Discussion in 'Computer Information' started by Jeff Strickland, Jul 16, 2009.

  1. I had trouble with wireless connections going away. I upgraded my wireless
    adaptors in the problem machines to the Wireless-N (802.11n) adaptors. These
    adaptors changed the cost basis from $25-ish to $120-ish, but they work
    flawlessly.

    If you are running your machines through a CAT5 cable and still dropping the
    connection, I'd be looking at the router as the problem.





    "dennis meissner" <> wrote in message
    news:...
    > ok... been putting up with this problem long enough.
    >
    > Have an Asus P5W Deluxe DH mb with 2 embedded NICs running Vista Home
    > Premium cpu is a core-2 e6700
    >
    > Every once in awhile I lose internet connectivity and so far have found
    > the only resolution is to reboot.
    >
    > Tried both NICs and updated the Broadcom drivers same results.
    >
    > Changed connections on my router (even bought a new router) same results.
    >
    > Other pc's on my network have not problems (systems connected wired and
    > wirelessly)
    >
    > oh... when I lose internet connectivity I can still renew my dhcp ip
    > address from the router.
    >
    > Probably longterm not a huge deal.. I am going to build my new quad
    > extreme in next couple of weeks... but this system will become my wife's
    > and don't want to get her wrath.
    >
    > any ideas?
    >
    > thanks
    > Dennis
     
    Jeff Strickland, Jul 16, 2009
    #1
    1. Advertising

  2. Jeff Strickland

    JD Guest

    dennis meissner wrote:
    >
    > "Jeff Strickland" <> wrote in message
    > news:h3o3uk$k7t$-september.org...
    >> I had trouble with wireless connections going away. I upgraded my
    >> wireless adaptors in the problem machines to the Wireless-N (802.11n)
    >> adaptors. These adaptors changed the cost basis from $25-ish to
    >> $120-ish, but they work flawlessly.
    >>
    >> If you are running your machines through a CAT5 cable and still
    >> dropping the connection, I'd be looking at the router as the problem.
    >>

    > bought a new one, same results
    >
    > -d
    >
    >
    >>
    >>
    >>
    >>
    >> "dennis meissner" <> wrote in message
    >> news:...
    >>> ok... been putting up with this problem long enough.
    >>>
    >>> Have an Asus P5W Deluxe DH mb with 2 embedded NICs running Vista Home
    >>> Premium cpu is a core-2 e6700
    >>>
    >>> Every once in awhile I lose internet connectivity and so far have
    >>> found the only resolution is to reboot.
    >>>
    >>> Tried both NICs and updated the Broadcom drivers same results.
    >>>
    >>> Changed connections on my router (even bought a new router) same
    >>> results.
    >>>
    >>> Other pc's on my network have not problems (systems connected wired
    >>> and wirelessly)
    >>>
    >>> oh... when I lose internet connectivity I can still renew my dhcp ip
    >>> address from the router.
    >>>
    >>> Probably longterm not a huge deal.. I am going to build my new quad
    >>> extreme in next couple of weeks... but this system will become my
    >>> wife's and don't want to get her wrath.
    >>>
    >>> any ideas?
    >>>
    >>> thanks
    >>> Dennis

    >>
    >>

    >


    Hi all

    Just noticed this post, there is a known problem with a VISTA feature
    that may be causing this, the AUTO TUNE feature, you might want to
    disable it:

    From an ELEVATED command prompt type:
    "netsh interface tcp set global autotuning=disabled"

    JD
     
    JD, Jul 27, 2009
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?UGF1bCBN?=

    keeps losing my wireless connection linksys WRT54GS dell lat d600

    =?Utf-8?B?UGF1bCBN?=, Oct 29, 2004, in forum: Wireless Networking
    Replies:
    2
    Views:
    35,742
    =?Utf-8?B?UGF1bCBNYXJ0ZWw=?=
    Oct 29, 2004
  2. Replies:
    2
    Views:
    718
  3. Jello87
    Replies:
    0
    Views:
    1,918
    Jello87
    Oct 13, 2008
  4. baron

    Re: keeps losing internet connection

    baron, Jul 16, 2009, in forum: Computer Information
    Replies:
    0
    Views:
    411
    baron
    Jul 16, 2009
  5. Paul

    Re: keeps losing internet connection

    Paul, Jul 16, 2009, in forum: Computer Information
    Replies:
    0
    Views:
    593
Loading...

Share This Page